backlinks disparus sur mon compte gwt et positionnement perdu

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par ziti, 9 Avril 2014.

  1. ziti

    ziti Nouveau WRInaute

    Inscrit:
    13 Janvier 2014
    Messages:
    4
    J'aime reçus:
    0
    Bonjour à tous,
    j'ai un problème qui m'a gâcher la vie dernièrement, mon site web était bien référencé jusqu’à cette semaine, de la 6eme place sur un mot clé, il est passé au 86 place d'un coup, j'ai jeter un coup d’œil sur mon compte GWT et j'ai constaté que me liens retours ont tous disparu, je ne sais pas si c'est la cause de mon mauvais positionnement actuel.
    Pour la raison de cette catastrophe je soupçonne deux choses, la première et que j'avais fait une demande de désavouement de quelques liens je le regrette tellement maintenant :(
    la deuxième et que j'avais annuler mon spécification de zone géographique mais je ne crois pas que cette manip peut provoquer de telle dégât.
    help please :?
     
  2. noren

    noren WRInaute accro

    Inscrit:
    8 Avril 2011
    Messages:
    2 918
    J'aime reçus:
    0
    Bonjour

    Désavouer des liens ne les supprimes pas du GWT, ce n’est donc pas lié
     
  3. ziti

    ziti Nouveau WRInaute

    Inscrit:
    13 Janvier 2014
    Messages:
    4
    J'aime reçus:
    0
    merci,
    mais si j'arrive à comprendre la raison de cet effet yoyo qui touche mon site web ça me rendra un grand service , aujourd’hui mon site est revenu en 9eme place pour le fameux mot clés mais ce pondant je ne me réjouit pas car je sais que ça ne dura pas, et toujours pas de liens retour qui apparaissent sur mon compte gwt.