Balise meta robots avec un content vide

Discussion dans 'Débuter en référencement' créé par Frizzou, 12 Juin 2013.

  1. Frizzou

    Frizzou Nouveau WRInaute

    Inscrit:
    19 Avril 2012
    Messages:
    6
    J'aime reçus:
    0
    Bonjour,
    J'ai une question toute simple qui me taraude.
    On sait que si l'on ne met pas de balise "robots", les crawler indexent forcément la page.
    Si par contre j'ai une balise robots présente sur ma page, avec un content vide.

    Exemple :
    <meta name="robots" content=""/>

    Est-ce que les robots vont toujours l’interpréter en content="index, follow" ? Ou bien le comportement pourrait être différent ?

    Merci beaucoup !
    Christophe.
     
  2. indigene

    indigene WRInaute accro

    Inscrit:
    7 Septembre 2003
    Messages:
    3 247
    J'aime reçus:
    0
    Les robots comprennent "index" et "noindex", "follow" et "nofollow", il y a aussi "all"
    Mais dans le doute je l'enlèverai ou alors je mettrais CONTENT="INDEX,FOLLOW,ALL">
     
  3. StefouFR

    StefouFR WRInaute passionné

    Inscrit:
    31 Octobre 2012
    Messages:
    1 060
    J'aime reçus:
    0
    Bonsoir,

    les seules directives utiles aux robots sont :
    - noindex
    - nofollow
    - none = noindex,nofollow

    La directive "all", tout comme "index" et "follow" sont inutiles, ce sont les directives par défaut suivi par les robots.
     
  4. Frizzou

    Frizzou Nouveau WRInaute

    Inscrit:
    19 Avril 2012
    Messages:
    6
    J'aime reçus:
    0
    Merci beaucoup pour vos réponses !

    Christophe.