Google indexe mon ancienne url et pas le domaine

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par whiteblog, 27 Septembre 2005.

  1. whiteblog

    whiteblog Nouveau WRInaute

    Inscrit:
    27 Septembre 2005
    Messages:
    5
    J'aime reçus:
    0
    Voilà, j'vais vous exposer mon problème auquel je ne trouve pas de solution. Je patauge depuis quelques jours sur le web sans trouver la moindre piste !

    J'ai un blog que j'aimerais bien indexer sur Google, autrefois, le blog était chez Free et le Google Bot souvent. Mais depuis février 2005, j'ai choisi un hébergeur payant, Jexiste.fr et quelque temps plus tard j'ai acquis le nom de domaine www.whiteblog.net.

    Depuis le passage en hébergement payant, le Google Bot n'est jamais revenu voir mon site alors que MSN Bot ou celui de Yahoo! viennent quotidiennement.

    J'ai soumis mon site à Google plusieurs fois, sans succès. En essayant de fair une recherche du terme "whiteblog" sur Google la première réponse tombe sur mon ancien site (Free) qui est redirigée via un .htaccess sur www.whiteblog.net. Les autres réponses étant tout sauf un lien direct vers mon blog actuel.

    Si quelqu'un aurait donc une solution pour que Google bot vienne me voir, je suis preneur car je sèche grave là...

    PS : Je tiens à dire que c'est un blog souvent actualisé et fréquenté. Je me demande donc pourquoi Google m'aime pas :(

    VOIR PLUS BAS
     
  2. Maze12

    Maze12 WRInaute occasionnel

    Inscrit:
    7 Juillet 2005
    Messages:
    499
    J'aime reçus:
    0
    as tu fait un redirection 301 de free vers ton nouveau site?
     
  3. sylvain44

    sylvain44 WRInaute occasionnel

    Inscrit:
    28 Juin 2005
    Messages:
    358
    J'aime reçus:
    0
    l'URL est blacklistée, il faut écrire à Google et leur signifier que le site est "white" comme neige
     
  4. whiteblog

    whiteblog Nouveau WRInaute

    Inscrit:
    27 Septembre 2005
    Messages:
    5
    J'aime reçus:
    0
    La redirection est faite, j'ai envoyé un mail à Google pour me déblacklisté et puis j'attends...

    Merci, c'est déja ça. Mais si quelqu'un a d'autres solutions, je suis preneur !
     
  5. ZironeTheCylon

    ZironeTheCylon WRInaute discret

    Inscrit:
    5 Août 2005
    Messages:
    218
    J'aime reçus:
    0
    tu as certainement dû faire qques choses pour te faire blacklister. Ce genre de truc tombe pas comme ça...
     
  6. whiteblog

    whiteblog Nouveau WRInaute

    Inscrit:
    27 Septembre 2005
    Messages:
    5
    J'aime reçus:
    0
    c'est peut-être avec le nom de domaine que j'ai acquis en juillet... il avait peut-être des antécédents non ?

    Sinon, j'ai un blog normal, je ne vois pas pour quelle raison je pourrais être blacklisté. Surtout que Yahoo! et MSN eux, s'amènent tous les jours !
     
  7. whiteblog

    whiteblog Nouveau WRInaute

    Inscrit:
    27 Septembre 2005
    Messages:
    5
    J'aime reçus:
    0
    Je fais up car j'ai repéré un truc bizarre. Je suis apparament indexé depuis quelques jours sur Google mais avec l'ancienne url : http://whitepaper.jexiste.fr.

    Tandis que avec mon nom de domaine http://www.whiteblog.net que j'ai acheté en juillet n'affiche aucun résultat...

    Vous savez d'ou cela pourrait venir ?
     
  8. whiteblog

    whiteblog Nouveau WRInaute

    Inscrit:
    27 Septembre 2005
    Messages:
    5
    J'aime reçus:
    0
  9. sylvain44

    sylvain44 WRInaute occasionnel

    Inscrit:
    28 Juin 2005
    Messages:
    358
    J'aime reçus:
    0
    j'ai déjà eu la même mésaventure. Lorsque tu as acheté le nom de domaine, celui-ci était déjà blacklisté - peut-être que son ancien propriétaire avait fait des choses pas bien, ou tout simplement le site était tombé en déshérence sans propriétaire. Le truc, avant d'acheter un nom de domaine, c'est de vérifier si Google affiche ou non un lien vers le site lorsqu'on tape l'url complète comme requête.