Home page qui fait du yoyo indexée / désindexée

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par comeleon, 9 Mars 2014.

  1. comeleon

    comeleon Nouveau WRInaute

    Inscrit:
    17 Novembre 2011
    Messages:
    9
    J'aime reçus:
    0
    up :) En ce momement même ca le fait !
     
  2. Madrileño

    Madrileño Madribot

    Inscrit:
    7 Juillet 2004
    Messages:
    37 804
    J'aime reçus:
    14
  3. comeleon

    comeleon Nouveau WRInaute

    Inscrit:
    17 Novembre 2011
    Messages:
    9
    J'aime reçus:
    0
    @Madrileño
    1 - ma balise titre est configurée depuis le début du site. Si je tappe une autre requette la balise title de la home s'affiche bien. C'est que lorsque je tappe le nom du site.

    2 - C'est seulement depuis 3 jours ce problème, le site est en ligne depuis des mois... Les résultats changent chaque heure... Je ne comprends vraiment pas !
    Merci pour le coup de main
     
  4. comeleon

    comeleon Nouveau WRInaute

    Inscrit:
    17 Novembre 2011
    Messages:
    9
    J'aime reçus:
    0
    Je rajoute même que je ne parle que de la home page. Tout se passe bien sur toutes les autres pages. Donc QUID du datacenter ?
     
  5. Madrileño

    Madrileño Madribot

    Inscrit:
    7 Juillet 2004
    Messages:
    37 804
    J'aime reçus:
    14
    C'est normal, comme expliqué avec le lien précédent.
    Vous pouvez vérifier aussi si ce n'est pas l'effet de votre historique de navigation.

    Cordialement.
     
  6. comeleon

    comeleon Nouveau WRInaute

    Inscrit:
    17 Novembre 2011
    Messages:
    9
    J'aime reçus:
    0
    1 - tu préconise donc que je mette le nom du site dans mon title ? genre <title> .... NOM DU SITE </title> ?
    2 - cache et cookies vidés... J'ai d"ailleurs des resultats différents sur les SERP avec Firefox et Chrome , toujours cache et cookies vides et déco de GWT ou autre...
     
  7. Madrileño

    Madrileño Madribot

    Inscrit:
    7 Juillet 2004
    Messages:
    37 804
    J'aime reçus:
    14
    1 : Lien précédent :
    Code:
    Quand Google affiche un autre titre que celui de la balise title...
    2 : Ici les résultats sont toujours les mêmes (différents navigateurs).
    Avec l'URL de base il y a des liens de sites, sinon il n'y a pas de liens complémentaires.

    Cordialement.
     
  8. comeleon

    comeleon Nouveau WRInaute

    Inscrit:
    17 Novembre 2011
    Messages:
    9
    J'aime reçus:
    0
    1 - donc ca peut etre que le nom du site qui manque.. J'espère avoir bien compris..
    2 - moi j'ai pas l'index... et j'ai des amis idem
     
  9. Madrileño

    Madrileño Madribot

    Inscrit:
    7 Juillet 2004
    Messages:
    37 804
    J'aime reçus:
    14
    1 : Vous pouvez laisser le title ainsi.
    2 : Vérifier les statistiques de l'accueil et si ce n'est pas une pénalité.

    Cordialement.
     
  10. comeleon

    comeleon Nouveau WRInaute

    Inscrit:
    17 Novembre 2011
    Messages:
    9
    J'aime reçus:
    0
    1 - Je l'ai rajouté dans le title.
    2 - rien à signaler dans GWT
     
  11. comeleon

    comeleon Nouveau WRInaute

    Inscrit:
    17 Novembre 2011
    Messages:
    9
    J'aime reçus:
    0
    [a supprimer doublon] Re: Home page qui fait du yoyo indexée / désindexée

    1 - Je l'ai rajouté dans le title.
    2 - rien à signaler dans GWT
     
  12. Madrileño

    Madrileño Madribot

    Inscrit:
    7 Juillet 2004
    Messages:
    37 804
    J'aime reçus:
    14
    GWT n'affiche que certains éléments.
    Il est bien aussi de vérifier les statistiques de la page d'accueil.

    Cordialement.