Impossible de répondre

Discussion dans 'Le site WebRankInfo' créé par 1382, 19 Octobre 2010.

  1. 1382

    1382 Nouveau WRInaute

    Inscrit:
    7 Octobre 2010
    Messages:
    26
    J'aime reçus:
    0
    Bonjour, inscrit depuis plus d'une semaine, aucune de mes réponses ne passent, elles sont en attentes de modération à chaque fois...

    Que dois-je faire ?

    (si ce message passe c'est déjà un miracle)
     
  2. WebRankInfo

    WebRankInfo Admin
    Membre du personnel

    Inscrit:
    19 Avril 2002
    Messages:
    22 826
    J'aime reçus:
    7
    C'était un ancien paramétrage du forum, qui plaçait les nouveaux membres dans le groupe des nouveaux tant qu'ils n'avaient pas posté au moins 2 messages. Il fallait alors qu'un modérateur approuve son message.

    Mais ce que je ne m'explique pas, c'est que j'ai annulé ce paramétrage dans phpBB depuis une date antérieure à ton inscription. Si des pros de phpBB3 passent par là et peuvent nous expliquer, je suis preneur.
     
  3. e-kiwi

    e-kiwi WRInaute accro

    Inscrit:
    23 Décembre 2003
    Messages:
    15 681
    J'aime reçus:
    0
    en attendant, j'ai approuvé tes messages. l'option étant enlevée, cela ne nous signalait plus les messages en attente (il ne devait plus y en avoir)
     
  4. 1382

    1382 Nouveau WRInaute

    Inscrit:
    7 Octobre 2010
    Messages:
    26
    J'aime reçus:
    0
    yes, merci beaucoup ;)
     
  5. OTP

    OTP Modérateur

    Inscrit:
    16 Décembre 2005
    Messages:
    20 161
    J'aime reçus:
    0
    Et j'ai dû approuvé celui-ci, alors que 1382 en avait déjà 5 au compteur ! 8O
     
  6. HawkEye

    HawkEye WRInaute accro

    Inscrit:
    23 Février 2004
    Messages:
    18 166
    J'aime reçus:
    0
    Peut-être que phpBB3 va jusqu'à mettre ses propres paramètres en cache ? :roll:
     
  7. WebRankInfo

    WebRankInfo Admin
    Membre du personnel

    Inscrit:
    19 Avril 2002
    Messages:
    22 826
    J'aime reçus:
    7
    je pense en effet que c'est une histoire de cache
    genre il faudrait que je force le groupe pour tous ceux qui sont passés par le groupe "Nouveaux"
    bref, c'est bizarre car la config actuelle est bien de désactiver cette fonction de modération a priori
     
  8. idefix

    idefix WRInaute occasionnel

    Inscrit:
    17 Janvier 2007
    Messages:
    319
    J'aime reçus:
    0
    Les paramètres en cache, non je ne crois pas mais par contre les permissions peuvent facilement être écrasées à un autre endroit.
    Le dernier niveau dans ce domaine doit être forum > permissions des groupes/forum puis permissions avancées pour chaque forum.
     
  9. 1382

    1382 Nouveau WRInaute

    Inscrit:
    7 Octobre 2010
    Messages:
    26
    J'aime reçus:
    0
    erk, ça continue :'(
     
  10. 1382

    1382 Nouveau WRInaute

    Inscrit:
    7 Octobre 2010
    Messages:
    26
    J'aime reçus:
    0
  11. roxor45

    roxor45 Nouveau WRInaute

    Inscrit:
    10 Octobre 2010
    Messages:
    47
    J'aime reçus:
    0
    j'ai le même soucis, j'avoue que c'est un peu galère, car une fois la validation faite le message n'arrive plus au moment posté et ca donne un jolie hors sujet :)
     
  12. WebRankInfo

    WebRankInfo Admin
    Membre du personnel

    Inscrit:
    19 Avril 2002
    Messages:
    22 826
    J'aime reçus:
    7
    tu veux dire que tu as EU le même pb ? car je suppose que c'est désormais réglé