problèmes de référencement et pas que ...

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par newbie35, 1 Décembre 2014.

  1. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    Bonjour à tous,

    Je reposte ici mes problèmes concernant mon site car je viens de voir que c'est mieux que la section principale (désolé je suis nouveau sur le forum :oops: ). Mon site est le suivant www.dogxford.fr (je sais pas si j'ai le droit de le mettre, si non je l’enlèverait). je précise que mon site est tout récent (moins de deux semaines)

    je vais faire une petite ( au final je viens de me rendre compte qu'elle pas si petite que ça) liste de questions en espérant que vous pourrez y apporter des réponses :

    1. J'ai réservé mon nom de domaine chez un registrar il y a plus de 9 mois et je n'y ai pas touché pendant 8 mois. mon nom de domaine est une marque déposée (par moi bien évidemment). Durant la période de non utilisation, il était question que le registrar mette une page d'attente (du style "site en construction" ou un truc du genre). Le problème c'est qu'il a mis de la pub pour son site sans m'en avertir et en le faisant en plus indexer par google. Mon site m'appartenant ainsi que la marque, cette pratique est-elle légale ?

    2.Quand j'ai fait indexer mon site pour la première fois par google il a pris en compte le mauvais nom de domaine car mon registrar (qui devait s'occuper également des DNS) m'a dit qu'il fallait que je configure une redirection 301 et que ce serait bon. Résultat: google a pris en compte le sous domaine temporaire de l'hébergeur. J'ai donc récupéré la gestion des DNS et ai fait les choses proprement moi-même. J'ai ensuite demandé la réindexation de mon site.
    La première fois que google a indexé le site (avec le mauvais nom) il l'a placé en deuxième position en deux jours. Je suppose que cela est due à la "prime de fraicheur" (c'est comme ça qu'on dit ?). Mais quand mon site a été réindexer il a été placé en 5ème page apres 8 jours.
    Normal ou pas ? Plus droit à la prime de fraicheur une deuxième fois ?

    3.Mon nom de domaine ayant été indexé (avec de la pub :x ) google a été revisiter mon site et me trouve des quantités d'erreurs 404. J'ai demandé la suppression de ces pages inexistantes dans le cache de google mais celles-ci reviennent à l'infini. Pourquoi ?

    4. Question un peu à part mais j'ai inscrit mon entreprise dans google local (avec un lien vers le site) et j'ai validé avec le code. Combien de temps cela prend-t-il pour être visible dans map ?

    5.Dernière question qui n'en est pas une. J'ai récemment personnalisé ma page 404 et depuis google me renvoie pleins d'erreurs soft 404. J'ai demandé au support technique de corriger ça et normalement c'est bon. Cela a-t-il pu nuire au référencement ?

    Voila, désolé pour le gros pavé mais je suis tout nouveau dans le domaine du référencement.
     
  2. actubonsai

    actubonsai WRInaute discret

    Inscrit:
    8 Février 2013
    Messages:
    144
    J'aime reçus:
    0
    Bonjour newbie35,

    Pour un site qui a 2 semaines d'existance on dirait quil date d'il y a 10 ans... désolé mais ça donne pas envie de naviguer dessus. Si j'étais tombé dessus en cherchant des infos dans ton secteur d'activité je serai reparti direct en me disant que c'est un vieux site qui reste en ligne pour on ne sait quelle raison.

    1. faut voir les conditions générales de vente.

    2. c'est pas sur quelques jours que tu pourras juger du référencement de ton site, plutôt sur quelques mois.

    3. regarde la source : si celles-ci n'existe plus ça va finir par disparaitre mais faut pas être pressé.

    4. un temps certain.

    5. vu la fraîcheur de ton site je ne pense pas.
     
  3. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    Mes client ne s'en plaignent pas. La grande majorité m'a choisie par rapport à mes concurrents justement grâce à mon site web.

    1. Je ne les ai pas vues. Tout s'est fait par téléphone et par mail ( 2 pour être précis) je n'ai qu'une facture comme document officiel. Une marque reste une marque et on n'en sert pas comme on veut surtout sans l'avis du propriétaire. Après je ne sais pas si c'est une pratique courante d'indexer de la pub sur un site qui ne nous appartient pas.

    2.Ma question portait plus sur la prime de fraicheur qui a disparue à la réindexation et sur le site qui s'est très mal replacé en 3 jour de temps.

    4.Si tu ne sais pas tu peux juste le dire ou mieux ne rien dire du tout.
     
  4. MikeR

    MikeR WRInaute passionné

    Inscrit:
    9 Janvier 2010
    Messages:
    1 703
    J'aime reçus:
    0
    La page d'attente avec de la pub au bénéfice de l'hébergeur, ce n'est pas inhabituel. Et lui n'a aucune idée du fait que ton nom est une marque.

    La prime de fraicheur, c'est mort.

    Il y a duplicate content avec les pages accessible en sous-domaine (très mauvais pour le référencement) par exemple :
    http : // www . dogxford . fr/pages/methode-douce-positive.php
    http : // dogxford . odns . fr/pages/methode-douce-positive.php
     
  5. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    Effectivement mais la moindre des choses aurait été de me demander au lieu de le faire dans mon dos, enfin bon de toute façon c'est trop tard.


    C'est quoi la solution ?
    Normalement j'avais fait une redirection pour que dogxford.odns.fr renvoie sur dogxford.fr. Apparemment c'était pas le bon truc à faire :cry: .

    Je crois que j'ai trouvé, la redirection que j'ai faite fonctionnait uniquement pour la page d'accueil ... Normalement c'est corrigé.

    Faut-il que je demande à google de réindexer quelque chose pour que ça aille plus vite ou c'est pas la peine ?
     
  6. Marie-Aude

    Marie-Aude WRInaute accro

    Inscrit:
    5 Juin 2006
    Messages:
    18 363
    J'aime reçus:
    0
    Rassures moi, tu payes un dédié avec une infogérance applicative à 300 € / mois pour demander ce niveau de service client ?
     
  7. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    J'ai juste réservé un nom de domaine auprès de ce prestataire avec un abonnement annuel pour la gestion des DNS. Il était question qu'il me le garde au chaud en attendant que je l'utilise et qu'il mette une page d'attente standard en attendant (Site web en construction). Le registrar en question est une petite entreprise située à 50km de chez moi, pas une multinationale américaine. J'ignorais qu'il fallait payer des milliers d'euros afin d'éviter de se faire parasiter son nom de domaine.

    Et sinon réindexation or not ? Ou une autre manip du genre ?
     
  8. Marie-Aude

    Marie-Aude WRInaute accro

    Inscrit:
    5 Juin 2006
    Messages:
    18 363
    J'aime reçus:
    0
    OK, alors j'explique :)

    il y a une différence entre une page d'attente de nom de domaine et une page d'attente d'hébergement
    Les pages d'attentes de nom de domaine, comme tu dis, ce sont des "mises au chaud" et en termes technique, ça s'appelle un "parking", et le parking, ça affiche de la pub

    Quand tu as un hébergement de configuré, généralement tu as une page très moche de site en construction, mieux vaut passer dix minutes à faire la sienne soi même

    Le service personnalisé va avec les milliers d'euros. Un hébergeur / registrar n'a pas vocation à mettre des fichiers à ta place, ou à configurer à ta place, en dehors de ses procédures standard (donc parking). Et heureusement...

    Donc ton prestataire n'a strictement rien fait dans ton dos. Il a juste fait ce qu'il t'avait dit, de façon normale.

    (il est déjà sympa de corriger tes problèmes de configuration de 404 ^^ et si c'est dans le cadre de l'offre à 6 € / mois je crois que je vais migrer chez eux :D :D )


    Bon plus sérieusement, en ce qui concerne les 404 :

    1- si elles reviennent, c'est que les urls apparaissent quelque part (ce qui est logique, une page de parking ne génère pas de 404 par définition)
    Dans GWT, quand tu vois les erreurs, si tu cliques sur l'url, tu as une popup, et dans cette pop-up, le deuxième onglet d'indique où google a vu ces erreurs... ce qui te permettra de corriger le problème à la source

    2- dans la première ton site avait sans doute été propulsé par la notoriété de 02switch, et effectivement dans le cadre d'une prime de fraîcheur, dont il ne bénéficie pas sur son nom de domaine, d'autant plus qu'il y a ce problème de duplicate content.

    3- en ce qui concerne le duplicate content, il a une redirection 301, donc ça va disparaitre
     
  9. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    Maintenant je le saurais, le problème n'est pas tant pub ou pas pub mais le fait que mon registrar m'a dit qu'il mettrai une page site en construction (il m'a clairement préciser sans pub à l'époque). Il m'a donc délibérément menti sur le fait de mettre des pubs. C'est ça pour moi le problème. Si j'avais su dès le début que son intention était de se faire de la pub et l'indexée dans google, J'aurais pris un hébergement à deux balles avec une page perso de site en cours.

    En ce qui concerne o2switch je les trouve super compétents et efficaces (et patients avec moi :lol: ). L'assistance technique est au top même avec une buse dans mon genre . D'ailleurs je suis en train de tout rapatrier chez eux.

    En fait ces urls correspondent au différents modules publicitaires qui étaient sur mon site avant (je sais pas si c'est clair). Donc techniquement rien n'est censé générer ces 404 à l'heure actuelle. ça ne pourrait pas être des anciennes pages indexées précédemment ? Quand je dis qu'elles reviennent je n'ai pas comparé les urls car elles font 2 km de long avec pleins de variables qui piquent les yeux :D . Cela dit ce sont les mêmes genres d'urls avec des termes qui reviennent souvent.

    La première redirection que j'ai faite n'était pas générique, je l'ai corrigée tout à l'heure donc normalement ça devrait être bon.

    et sinon pour google local/map , quelqu'un sait combien de temps ça prends pour être visible après validation ? Grosso modo, c'est juste pour avoir un ordre d'idée (une semaine, un mois ou plus ).

    En tout merci beaucoup pour vos réponses qui m'aident énormément !
     
  10. Marie-Aude

    Marie-Aude WRInaute accro

    Inscrit:
    5 Juin 2006
    Messages:
    18 363
    J'aime reçus:
    0
    ok, s'il a précisé sans pub il est en tort. Cela dit, je soupçonne plus une erreur technique qu'une tromperie délibérée, parce que pour les 0.001 ct de pub que ça a du lui rapporter...

    "La prochaine fois", monte un site "on page" wordpress vite fait avec quand même de quoi expliquer le site, renvoyer vers les réseaux sociaux, capturer les adresses mails.

    Honnêtement je suis allée voir, ça a l'air pas mal. Mais j'ai des contraintes particulières :(

    Non. Si une 404 a été supprimée de GWT manuellement en la déclarant comme corrigée, il faut que Google retombe sur un lien vers cette page (donc "actuel", pas la mémoire d'un lien) pour qu'elles reviennent.

    Oui donc générées automatiquement... reste à trouver la source :)

    "Visible" sans doute assez rapidement
    "Visible dans les résultats de recherche", là c'est éventuellement plus compliqué
     
  11. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    ce sont des urls du genre http:/ /www. dogxford. fr/gnetresa/5/wa/GipcoADNS?wosid=CAXLeXcSt3xUwCCEoS0q8g

    Celle-ci est apparue ce matin, google l'a détectée le 25/11 et elle renvoie soi-disant une soft 404. Web sniffer lui renvoie bien un code 404, donc en général je les marque comme corrigées . En plus je suis pratiquement sûr de l'avoir supprimée manuellement de l'index google il y a une semaine.
     
  12. Marie-Aude

    Marie-Aude WRInaute accro

    Inscrit:
    5 Juin 2006
    Messages:
    18 363
    J'aime reçus:
    0
    Es tu allé voir comme je te l'ai indiqué, l'endroit où Google la trouve ?

    C'est normal que Web sniffer la voie en 4044... puisque Google aussi. En fait tu ne corriges rien ^^

    Marque tes urls normalement, ne les précédent d'un -, ça suffit pour les désactiver, et c'est nettement moins ch.... pour aller voir ce qui se passe
     
  13. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    Google ne la trouve pas c'est bien le problème :D

    En fait ces urls correspondent au site que le registrar avait mis en attendant. Quand j'ai dis qu'il avait mis de la pub sur sont site c'était de la pub pour lui-même. Ces urls font références aux différents modules qu'il avait installé. Ce pourrait-il qu'il les génére encore d'une quelconque manière que ce soit :?:

    D'ailleurs en parlant du registrar je lui demandé de débloquer le nom de domaine et de me transmettre le code de transfert et depuis silence radio...
    Cela prend-il longtemps de faire cette opération ?
     
  14. newbie35

    newbie35 Nouveau WRInaute

    Inscrit:
    22 Novembre 2014
    Messages:
    21
    J'aime reçus:
    0
    Bon alors, petites précisions de dernière minute:

    Bon finalement après que avoir gueulé mon registrar a fini par me donner les codes. Après 4 jours de silence radio j'ai fini par envoyé de plus en plus de mail pour avoir une réponse. J'ai quand même eu droit à toute la mauvaise fois du monde, petit florilège : "Je ne comprend pas à quoi vous mention", "Vous avez déjà la gestion des DNS" (???), "Je ne trouve pas de trace dans notre support" :lol:

    Bon par contre j'ai de plus en plus d'erreurs d'exploration dans GWT. Toutes les URL commencent par : -http://www.monnomdedomaine.fr/WebObjects/gnetresa
    Je pense que cela ne peut venir que de mon ancien registrar mais est-ce seulement des anciennes pages indexées que google ne trouve plus ou sont-elles encore générées ?
     
  15. nobitos

    nobitos Nouveau WRInaute

    Inscrit:
    21 Octobre 2013
    Messages:
    6
    J'aime reçus:
    0
    Bonjour Newbie35,

    Sais-tu que les css de ton site ne sont pas pris en compte sous IE8 ?
    ça fonctionne sous IE > 8 chez moi, mais dans ma boite, et oui ! qui est toujours sous IE8 :eek: !, cela donne un empilement vertical de tous les textes, menus, photos...du plus vilain effet...

    Autre point : on peut accéder à l'arborescence de ton site directement sur le serveur, en tapant http://www.tonsite.fr/pages par exemple, j'espère que tu as bien vérifié les droits de lecture/écriture de tes répertoires et fichier...car cela me parait un peu dangereux, non ?

    Sinon, sous FF ou IE > 8, quand les éléments sont dans le bon sens :) , je ne le trouve pas si vieillot que ça, même si le design est un peu rudimentaire (je ne te jette pas la pierre, je suis absolument nul en design) !
    Au moins, cela me parait clair et efficace pour ton domaine (les toutous).

    Cordialement,
    Nobitos.