Ptit coup de main sur une erreur d'indexation

Discussion dans 'Crawl et indexation Google, sitemaps' créé par Sly666, 27 Octobre 2009.

  1. Sly666

    Sly666 Nouveau WRInaute

    Inscrit:
    27 Octobre 2009
    Messages:
    2
    J'aime reçus:
    0
    Bonjour tout le monde,

    premierement, merci à tous ceux qui passe du temps sur ce forum, c'est une aubaine pour les gens qui début comme moi ! :D bref..

    comme on peut le voir sur cette image :
    [​IMG]
    google n'indexe qu'une seule de mes url...

    mon fichier htaccess est le suivant :

    j'utilise donc des url rewriting pour mes liens, car tout mon texte est dans une base de données et je n'ai qu'une page index.php qui affiche le contenu suivant le ?page=...


    j'ai merdé ou ?? j'avoue chercher depuis pas mal de temps.. !

    a vot' bon coeur msieur dame ! :D
     
  2. dmathieu

    dmathieu WRInaute accro

    Inscrit:
    9 Janvier 2004
    Messages:
    6 988
    J'aime reçus:
    0
  3. Sly666

    Sly666 Nouveau WRInaute

    Inscrit:
    27 Octobre 2009
    Messages:
    2
    J'aime reçus:
    0
    en fait on ne vois pas bien mon image, mais il index bien qu'une seule pas =>l'acceuil, les autres présentes dans la page que tu m'indiques sont les pages de la version mobile (que j'ai exclue des robots non mobile depuis seulement aujourd'hui)

    du coup je n'ai bien que l'acceuil (je remet ma copie d'ecran avec la fin de la photo)

    [​IMG]

    je pense pas me tromper , non?

    par contre, dans mon sitemap, j'ai mis les adresses rewrite, il faut peut etre mettre les adresses d'origine ?

    merci en tout cas