Bug d'affichage IE sur mon site web, aidez-moi please

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par arnoweb, 16 Décembre 2009.

  1. arnoweb
    arnoweb WRInaute discret
    Inscrit:
    24 Juillet 2004
    Messages:
    82
    J'aime reçus:
    0
    Bonjour,

    J'ai un gros problème d'affichage sur mon site et je ne sais pas d'où vient ce problème avec IE.
    En fait j'ai une page sur mon site (les pages de ma rubrique forum) qui bug complètement à l'affichage:

    http://www.trouvetamusique.com/modules/newbb/

    En utilisant HTML validator je vois bien que j'ai de nombreuses erreurs mais ce problème est très récent et il doit juste venir d'une seule erreur dans mon code. (balise non fermée ou un truc du genre).
    Mais mon code est tellement bordelique que je suis perdu. (l'idéal serait une refonte du site)

    Si par hasard quelqu'un peut m'aider à trouver d'où vient ce problème je lui serais vraiment très reconnaissant.
     
  2. twin
    twin WRInaute passionné
    Inscrit:
    23 Février 2004
    Messages:
    1 245
    J'aime reçus:
    0
    Ce qui est étrange c'est que ce qui s'affiche (nombre de connecté) sur IE ne s'affiche pas sur Firefox.

    J'ai l'impression que tu fais un include ou que tu as mis une iframe, et que le lien de celle-ci ne fonctionne pas.
    Du coup, Firefox cache l'erreur, et IE affiche une erreur 404 dans cette frame.
     
  3. twin
    twin WRInaute passionné
    Inscrit:
    23 Février 2004
    Messages:
    1 245
    J'aime reçus:
    0
    Après vérification du code source, j'ai trouvé un code mal commenté.
    Tout les tableaux dans <!--<table>....... --> semble mal commenté.
     
Chargement...
Similar Threads - Bug affichage web Forum Date
Hébergement OVH et bug d'affichage Administration d'un site Web 5 Août 2012
Bug affichage de vidéo sous IE Développement d'un site Web ou d'une appli mobile 25 Mai 2012
Bug affichage page rank sous Firefox 4.01 Référencement Google 20 Mai 2011
Worpdress MU + Domain Mapping : Solution d'un gros bug de lenteur d'affichage.. Administration d'un site Web 6 Janvier 2011
WordPress Bug de référencement après passage du .fr au .com Débuter en référencement 9 Octobre 2020
Update Google du 10 août 2020 : c'était un bug ! Référencement Google 11 Août 2020
Debugger Javascript sous IOS (avec émulateur) Développement d'un site Web ou d'une appli mobile 27 Mai 2020
WordPress Bug Yoast : multiples URL d'attachement Crawl et indexation Google, sitemaps 10 Février 2020
Real time bugué dans Google Analytics ? Google Analytics 28 Octobre 2019
Bugs sur blocs adsense AdSense 7 Septembre 2019