Erreur 404 dans Search Console

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par Douf, 14 Août 2017.

  1. Douf
    Douf WRInaute discret
    Inscrit:
    9 Juillet 2005
    Messages:
    85
    J'aime reçus:
    0
    Bonsoir,

    Dans Search Console, je vois que j'ai des erreurs 404 que je n'arrive pas à retrouver sur les pages en question.

    Pour le moment, j'en ai une, j'ai marqué les autres comme "résolues".

    Voici une image de l'erreur dans Search Console. Google indique qu'il l'a détectée le 04/08/2017.

    [​IMG]

    L'URL en question est ici : https://www.lesrails.com/en/Belgium/Brussels/555 et renvoie vers l'URL mondomaine/ https%3A%2F%2Fwww.lesrails.com%2Ffr%2FBelgique%2FBruxelles%2F555

    Sur la page en question, j'ai bien un lien vers la version en français de la même page, que ce soit un lien en dur (pour permettre au visiteur de changer la langue du site) ou via une indication comme ci-dessous :

    Code:
    <link rel="alternate" href="https://www.lesrails.com/fr/Belgique/Bruxelles/555" hreflang="x-default" />
    <link rel="alternate" href="https://www.lesrails.com/fr/Belgique/Bruxelles/555" hreflang="fr" />
    <link rel="alternate" href="https://www.lesrails.com/en/Belgium/Brussels/555" hreflang="en" />
    <link rel="alternate" href="https://www.lesrails.com/nl/Belg%C3%AFe/Brussel/555" hreflang="nl" />
    PS : si vous avez des petites idées pour améliorer le site (l'expérience utilisateur et/ou robot), je suis preneur.

    PS : la résolution des photos est par défaut en 500 * 500, mais on peut changer dans le menu pour mettre en plus grand. Cela enregistre alors un cookie sur le pc du visiteur (j'envisage de changer cela pour améliorer l'expérience utilisateur et l'expérience des robots...).

    Merci de votre aide,
    Bonne soirée
    D.