interdire popup sauvage (blueadvertise.com)

mokolo

Nouveau WRInaute
Bonjour,

Depuis ce matin, j'ai un pop up qui s'affiche à chaque fois que mon site est chargé. C'est vraiment très embettant. Je ne sais absolument pas d'où ça vient. Je me suis dis qu'une règle dans un fichier .htacess devrait permettre de remedier à ce problème. Alors si quelqu'un à une idée!
Pour infos, le popup m'affiche Blueadvertise.com

aucune idée!

Panique à bord!
 

frangolacci

WRInaute occasionnel
Salut, as tu mis des annonces illustrées adsense? apparement il est possible de faire ce genre de truc avec le format flash.
... et indique nous l'url de ton site
 

magicoscircusrouen

Nouveau WRInaute
blueadvertise.com

Bonjour,

J'ai exactement le même problème sur mon site.
http://magicoscircusrouen.free.fr
fonctionnant sous joomla! 1.12.
Ce qui m'inquiète c'est que je n'ai installé aucun composant ou module ces derniers temps et cela ressemble fort à un hacking.

Quelqu'un aurait il une idée comment résoudre ce problème ?
 

magicoscircusrouen

Nouveau WRInaute
J'ai pris connaissance de ce post sur le forum Joomla!.
J'ai effectivement installé ce mambot voici plusieurs mois et je n'avais eu aucun problème de fenêtre pop up jusqu'à maintenant.
J'utilise IE7 mais également (car plus rapide) Firefox 3.
Je vais essayer dans un premier temps de désactiver les deux lignes de codes indiquées et on verra bien.

Merci.
 

magicoscircusrouen

Nouveau WRInaute
:)

Hello,

J'ai suivi les indications du post du forum Joomla et voici ce qui en résulte :

Concernant les fenêtres pop up il faut rappeler que c'est un phénomène étrange car il ne s'est déclenché que très récemment alors que j'ai installé le mambot Xtreamvideo voici plusieurs mois et que je ne m'en suis pas servi.

La suppression des deux lignes de codes dans le fichier php n'a rien donné pour moi.. ou plutôt si... je ne pouvait plus accéder au site, j'arrivais sur une page d'erreur me signalant une erreur dans le fichier php de Xtreamvideo à l'endroit précis où j'avais supprimé ces lignes de codes.

Du coup j'ai restauré le fichier et j'ai dépublié le mambot et les fenêtres pop-up ont disparu. (j'utilise Joomla! 1.012)

Mais comme je n'utilise pas ce mambot -lui préférant Allvideo plugin - je l'ai désinstallé pour plus de sécurité.

Il serait vraiment intéressant de savoir si le créateur a fait cela sans aucun avertissement aux utilisateurs car je trouve ce procédé quelque peu .. malhonnête ?
Oui on peut dire cela puisque d'après ce que je comprends, cela lui permet de gagner un peu d'argent grâce aux utilisateurs et au nombre de clics....
Je n'ai rien contre le principe de permettre aux créateurs de gagner de l'argent car créer des mambots ou des composants et les mettre gratuitement à disposition, cela demande du temps et c'est très généreux. Mais essayer de se faire un peu d'argent sans prévenir les utilisateurs c'est pas très cool.
 

oli004

WRInaute passionné
Re: blueadvertise.com

magicoscircusrouen a dit:
Bonjour,

J'ai exactement le même problème sur mon site.
http://magicoscircusrouen.free.fr
fonctionnant sous joomla! 1.12.
Ce qui m'inquiète c'est que je n'ai installé aucun composant ou module ces derniers temps et cela ressemble fort à un hacking.

Quelqu'un aurait il une idée comment résoudre ce problème ?

Je viens de faire un tour sur ton site (celui du www) et aucun popup ne s'est affiché pour moi.
 

magicoscircusrouen

Nouveau WRInaute
Il est normal qu'aucun pop up ne se soit ouvert lors de cette visite car à ce moment j'avais déjà désinstallé le mambot Xtreamvideo.

Merci toutefois d'être allé faire un tour (de magie ?) sur le site, cela a fait tourner le compteur... :wink:

Euh par contre, tu indiques "celui du www... C'est quoi ce site car celui de notre club étant herbergé chez free ne comporte pas de www... ?


Bon sur ce.. allez hop ! Je disparais ...
 

Discussions similaires

Haut