Probléme avec la balise title et référencement google

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par BuZzy, 18 Novembre 2007.

  1. BuZzy
    BuZzy Nouveau WRInaute
    Inscrit:
    5 Novembre 2007
    Messages:
    4
    J'aime reçus:
    0
    Bonsoir,
    Je viens de chercher sur le forum et j'ai rien trouver pour répondre à ma question. J'utilise un Dotclear pour administrer mon blog et quand le titre du billet est avec des é ou è ca me pose un problème avec <title> lors du référencement sur gogole. Quand je fais une recherche ca me remplace par des é et è ce qui est evidement trés mauvais pour le référencement :S

    Et j'ai aussi le même problème lorsqu'il y a un "Aperçu du texte de la page" ca me met "cinã© serie tã©lã© jeux vidã©os"

    J'espere que quelqu'un pourra résoudre mon probléme. Merci.
     
  2. Aye-Aye
    Aye-Aye WRInaute passionné
    Inscrit:
    15 Avril 2005
    Messages:
    1 533
    J'aime reçus:
    0
  3. BuZzy
    BuZzy Nouveau WRInaute
    Inscrit:
    5 Novembre 2007
    Messages:
    4
    J'aime reçus:
    0
    Donc je suis en UTF-8. Pour mon url il est dans mon WWW.

    Et merci pour l'info je vais pouvoir tester iso-8859-1
     
  4. Leonick
    Leonick WRInaute accro
    Inscrit:
    8 Août 2004
    Messages:
    19 274
    J'aime reçus:
    0
    le serveur renvoie de l'UTF-8 et la balise meta Content-Type de la page donne text/html; charset=iso-8859-1
    belle confusion de charsets
     
  5. BuZzy
    BuZzy Nouveau WRInaute
    Inscrit:
    5 Novembre 2007
    Messages:
    4
    J'aime reçus:
    0
    C'est peut être normal si je viens de changer. Je suis passé de l'UTF-8 à charset=iso-8859-1
     
  6. Leonick
    Leonick WRInaute accro
    Inscrit:
    8 Août 2004
    Messages:
    19 274
    J'aime reçus:
    0
    oui, mais pour dire qu'on est en iso8859, il ne suffit pas de mettre une maeta dans le code, il faut aussi que le serveur renvoie le bon code en en-tête et que le contenu soit aussi dans ce codage. Et donc la base de données en iso8859 et pas UTF-8
     
Chargement...
Similar Threads - Probléme balise title Forum Date
Problème au niveau de mes balises Titles et meta description Débuter en référencement 1 Février 2016
Problème balises meta et title double Débuter en référencement 24 Février 2014
Problème référencement Balise <title> Débuter en référencement 20 Janvier 2014
Problème de remontée balise Title suite à migration d'un site Crawl et indexation Google, sitemaps 6 Août 2013
Problème pagination et balise title/description Débuter en référencement 27 Mars 2013
[Site wordpress] Problèmes avec la balise title. Problèmes de référencement spécifiques à vos sites 27 Janvier 2013
Probleme balise meta title, description page d'accueil Débuter en référencement 21 Juin 2010
Problème accent balise title Développement d'un site Web ou d'une appli mobile 21 Décembre 2009
[Réglé] Problème avec apostrophe dans la balise Title en PHP Développement d'un site Web ou d'une appli mobile 1 Décembre 2008
Problème : balises META description et title en double Netlinking, backlinks, liens et redirections 5 Août 2008
Problème avec balise title sur phpbb Développement d'un site Web ou d'une appli mobile 22 Février 2006
2 balises title, un réel problème? Débuter en référencement 8 Juin 2005
2 balises <title> ! Est-ce un problème ? Débuter en référencement 11 Mai 2005
Problème de Balises head et title à cause des include php Référencement Google 9 Février 2004
WordPress Problème avec catégories et balises canoniques Crawl et indexation Google, sitemaps 25 Mars 2021
WordPress Problème de balises "Google Analytics" Google Analytics 18 Février 2021
Problème de déclencheur avec une balise GTM Google Analytics 13 Janvier 2020
Problème de caractères dans l'outil d'analyse des balises h1 h2 h3 Rédaction web et référencement 4 Août 2019
WordPress Problème balise h2 Panier Problèmes de référencement spécifiques à vos sites 28 Juillet 2019
Problème d’indexation et balise H1 Débuter en référencement 5 Février 2018