Probleme avec test robot

Discussion dans 'Débuter en référencement' créé par espai, 3 Décembre 2005.

  1. espai
    espai Nouveau WRInaute
    Inscrit:
    3 Décembre 2005
    Messages:
    1
    J'aime reçus:
    0
    Pardon je ne parle français. Mon test "robot" ne fonctione pas. Aparentment, Tout est correcte, mais il n'actualize la base de donées. J'ai mettez à mon index.htm file le code:
    .
    .
    .

    include($DOCUMENT_ROOT.'/googlestats/Admin/config.php.php');
    include($DOCUMENT_ROOT.'/googlestats/googlestats.inc.php');
    (et apres)
    </HEAD>
    .
    .
    .
    qui peut moi aider? Merci.
     
  2. psychoreflex
    psychoreflex WRInaute impliqué
    Inscrit:
    10 Juillet 2005
    Messages:
    809
    J'aime reçus:
    0
    A défaut de t'aider pour ton code, je peux peut être t'aider pour ton français, je reprend le message :

     
  3. jidébé
    jidébé WRInaute discret
    Inscrit:
    26 Juillet 2005
    Messages:
    141
    J'aime reçus:
    0
    Bonsoir,

    Pour que ça marche il faut que ta page soit un index.php et pas un index.htm.
    Il suffit de changer l'extension.

    In english if you prefer:
    Your page need to be index.php and not index.htm. You just have to change the extension.
     
  4. cesame
    cesame Nouveau WRInaute
    Inscrit:
    23 Octobre 2007
    Messages:
    8
    J'aime reçus:
    0
    problème de test

    Bonjour, moi je parle français mais j'ai aussi le même problème que toi!!!!!
    Alors la nationalité pour taper du code informatique ce n'est pas grave du tout.....

    de mon côté l'installation de robotstats c'est bien passé, test activé tout est Ok!!!!!

    la plupart de mes pages sont en html donc si j'ai bien compris il faut que je l'ai convertissent en php la n'est pas le problème, mais ce qui est curieux c'est que mes page en php ne fonctionnent pas non plus ????

    quand je les visites j'obtient ces deux messages d'erreurs!!!!!!!! 8O

    Warning: main(/home/promoti1/public_html/robotstats/robotstats.inc.php): failed to open stream: No such file or directory in /home/promoti1/public_html/index.php on line 46

    Warning: main(): Failed opening '/home/promoti1/public_html/robotstats/robotstats.inc.php' for inclusion (include_path='.:/usr/lib/php4/:/usr/share/pear/') in /home/promoti1/public_html/index.php on line 46

    et rien non plus sur l'analyse de mes visites j'obtient toujours une croix rouge sur fond blanc pour mon bilan et mon graph.....et aucune donnée sur mes pages

    Quelqu'un pourrait t'il m'aider? :wink:
     
  5. cesame
    cesame Nouveau WRInaute
    Inscrit:
    23 Octobre 2007
    Messages:
    8
    J'aime reçus:
    0
    problème de test

    Bonjour, moi je parle français mais j'ai aussi le même problème que toi!!!!!
    Alors la nationalité pour taper du code informatique ce n'est pas grave du tout.....

    de mon côté l'installation de robotstats c'est bien passé, test activé tout est Ok!!!!!

    la plupart de mes pages sont en html donc si j'ai bien compris il faut que je l'ai convertissent en php la n'est pas le problème, mais ce qui est curieux c'est que mes page en php ne fonctionnent pas non plus ????

    quand je les visites j'obtient ces deux messages d'erreurs!!!!!!!! 8O

    Warning: main(/home/promoti1/public_html/robotstats/robotstats.inc.php): failed to open stream: No such file or directory in /home/promoti1/public_html/index.php on line 46

    Warning: main(): Failed opening '/home/promoti1/public_html/robotstats/robotstats.inc.php' for inclusion (include_path='.:/usr/lib/php4/:/usr/share/pear/') in /home/promoti1/public_html/index.php on line 46

    et rien non plus sur l'analyse de mes visites j'obtient toujours une croix rouge sur fond blanc pour mon bilan et mon graph.....et aucune donnée sur mes pages

    Quelqu'un pourrait t'il m'aider? :wink:
     
  6. NxtGen
    NxtGen WRInaute impliqué
    Inscrit:
    24 Octobre 2006
    Messages:
    563
    J'aime reçus:
    0
    tout est dis dans l'erreur :
    Code:
    Warning: main(/home/promoti1/public_html/robotstats/robotstats.inc.php): failed to open stream: No such file or directory in /home/promoti1/public_html/index.php on line 46
    
    Warning: main(): Failed opening '/home/promoti1/public_html/robotstats/robotstats.inc.php' for inclusion (include_path='.:/usr/lib/php4/:/usr/share/pear/') in /home/promoti1/public_html/index.php on line 46 
    Le chemin de tes includes ne doit pas être le bon :)
     
  7. cesame
    cesame Nouveau WRInaute
    Inscrit:
    23 Octobre 2007
    Messages:
    8
    J'aime reçus:
    0
    et je fait comment pour changer mes includes .........merci
     
  8. cesame
    cesame Nouveau WRInaute
    Inscrit:
    23 Octobre 2007
    Messages:
    8
    J'aime reçus:
    0
    et je fait comment pour changer mes includes .........merci
     
  9. cesame
    cesame Nouveau WRInaute
    Inscrit:
    23 Octobre 2007
    Messages:
    8
    J'aime reçus:
    0
    desolé j'ai un petit problème pour l'envoi des mess :oops:
     
Chargement...
Similar Threads - Probleme test robot Forum Date
Test d'optimisation mobile : Problèmes de chargement de la page Débuter en référencement 10 Novembre 2019
[Données structurées] Outil Testing tool > Problème de validation champ @id Référencement Google 31 Juillet 2017
Problème sur l'outil de test de positionnement Google Référencement Google 14 Septembre 2015
Problème résolution site web mobile + tests d'un site sur mobiles Développement d'un site Web ou d'une appli mobile 18 Avril 2011
Problème avec test de variable Développement d'un site Web ou d'une appli mobile 19 Septembre 2009
Problème pour tester Rewrite yourphpannuaire sous easy php Développement d'un site Web ou d'une appli mobile 9 Décembre 2007
Problème de test avec ereg sur $_SERVER['REQUEST_URI'] Développement d'un site Web ou d'une appli mobile 30 Mai 2006
Svp test, problème d'affichage de mon site avec firefox ? Demandes d'avis et de conseils sur vos sites 5 Avril 2006
probleme emails test des emails en php échoué. Explication?? Administration d'un site Web 22 Janvier 2006
Problème avec un test en PHP Administration d'un site Web 27 Avril 2005
probleme avec le test webrankinfo Débuter en référencement 29 Novembre 2003
problème de redirection non souhaitée Administration d'un site Web 28 Avril 2022
Problème d'indexation Produits Prestashop Crawl et indexation Google, sitemaps 28 Avril 2022
Problème d'affichage des campagnes Google Ads dans un tableau de bord Data Studio AdWords 26 Avril 2022
Problème de vitesse d'affichage des pages sur Analytics Google Analytics 26 Avril 2022
Problème : Google Crawl et Index des pages en No Index et bloqué par le robot.txt Crawl et indexation Google, sitemaps 26 Avril 2022
Problème avec GA4 : nb de visiteurs temps réel et par jour Google Analytics 19 Avril 2022
Problème indexation pages précises en React.js Débuter en référencement 19 Avril 2022
Problème de référencement Demandes d'avis et de conseils sur vos sites 8 Avril 2022
Problème adsence : Annonces ne s'affichent plus AdSense 10 Mars 2022