Problème dédié OVH

Discussion dans 'Administration d'un site Web' créé par lady_killer, 11 Juin 2006.

  1. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    Salut,
    Mon site : -http://www.france-naruto.net ne fonctionne plus : erreurs 404, pourtant j'ai les fichiers sur le FTP, la base de donnée marche, je suis sur un serveur dédié chez OVH donc les DNS secondaires et les réglages OVHM sont bons, et pourtant. J'ai pensé à un hackage mais j'ai un autre site également hebergé sur le dédié qui marche nikel.

    C'est quoi à votre avis, sachant que j'ai contacté le support...
    Merci :D

    @++
     
  2. Morph1er
    Morph1er WRInaute occasionnel
    Inscrit:
    7 Juillet 2004
    Messages:
    280
    J'aime reçus:
    0
    Salut,

    Tentes un reboot des services non ?
     
  3. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    T'en fais pas je l'ai déja fait, même un reboot hard. Mon site marchait hier soir...

    Edit : erreur 500 maintenant :x
     
  4. Morph1er
    Morph1er WRInaute occasionnel
    Inscrit:
    7 Juillet 2004
    Messages:
    280
    J'aime reçus:
    0
    RTM ne dit rien de spécial ?
    Tu as regardé les processus qui tournaient ?
     
  5. Robinson
    Robinson WRInaute passionné
    Inscrit:
    26 Octobre 2005
    Messages:
    1 636
    J'aime reçus:
    0
    D'apres DNSReport, tu as une grosse erreur : Open DNS servers

    Je ne sais pas s'il y a un rapport.

    Sinon le ping fonctionne sans problème.
     
  6. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    RTM :
    Je ne suis pas chez moi donc je n'ai pas le mdp pour acceder à webmin, aussinon j'aurais pu corriger le truc des DNS ouverts.
     
  7. wullon
    wullon WRInaute accro
    Inscrit:
    18 Septembre 2004
    Messages:
    2 788
    J'aime reçus:
    0
    Erreur 404 ?

    Moi j'ai tout simplement une absence de résolution DNS :lol:. Apparemment, ton domaine n'est déclaré ni sur ton seveur DNS ni chez OVH...

    (Le Open DNS c'est à corriger, mais ça n'a rien à voir)
     
  8. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    Ah bon, car j'ai rien touché depuis hier ou il marchait, je l'ai rediriger depuis 1and1 avec les dns nsXXXX.ovh.net et ns.ovh.net.

    Je l'ai déclaré chez OVH : dsn secondaire et OVHM, je suis en cours de trannsfert.
     
  9. wullon
    wullon WRInaute accro
    Inscrit:
    18 Septembre 2004
    Messages:
    2 788
    J'aime reçus:
    0
    Searching for www.france-naruto.net A record at ns34809.ovh.net. Reports no A records (NXDOMAIN).
    Searching for www.france-naruto.net A record at ns.ovh.net. Reports no A records (NXDOMAIN).

    Il faut ajouter les enregistrements A aussi hein ^^, tu l'as fait j'espère ?
     
  10. salva
    salva WRInaute accro
    Inscrit:
    16 Avril 2006
    Messages:
    3 425
    J'aime reçus:
    0
    Si je ne m'abuse, les changements de Dns ne se répandent pas instantanément sur le réseau. :?:
     
  11. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    Alors pourquoi il marchait jusqu'a hier ?

    Pour les A je vais voir ça, ça ne peut pas être un hackage ?
     
  12. wullon
    wullon WRInaute accro
    Inscrit:
    18 Septembre 2004
    Messages:
    2 788
    J'aime reçus:
    0
    C'est vrai pour les changements de serveurs DNS. Pour le reste, c'est la valeur du TTL qui importe. Et dnsstuff est assez "réactif" car ile ne garde rien en cache et interroge directement les rootservers je crois.
     
  13. salva
    salva WRInaute accro
    Inscrit:
    16 Avril 2006
    Messages:
    3 425
    J'aime reçus:
    0
    Une idée: peut être que l'erreur que tu as commise hier (tu as touché aux dns, non?) ne se répercute qu'aujourd'hui pour les raisons que j'évoque ci-dessus
     
  14. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    Non je n'ai rien touché, j'ai redirigé le ndd il ya 3/4 jours
     
  15. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    Je crois savoir ce que c'est :
    Dans OVHM, en bas du domaine géréil ya un lien vers le domaine et un lien vers le ns : http://ns34809.ovh.net/~francena . Vous avez vu ou il redirige, vers une page qui n'existe pas bien sur, donc le domaine france-naruto.net pointe vers le même dossier. Le seul truc c'est que je ne sais pas comment résoudre ce problème.

    Merci de m'aider :wink:

    @++
     
  16. lady_killer
    lady_killer WRInaute discret
    Inscrit:
    2 Novembre 2005
    Messages:
    111
    J'aime reçus:
    0
    Bah tiens ça remarche :wink: J'ai rien touché pourtant :roll:
     
Chargement...
Similar Threads - Problème dédié OVH Forum Date
Un probléme sur les Dédié et les RPS OVH ? Administration d'un site Web 6 Juin 2012
Serveur dédié OVH. Probleme technique Administration d'un site Web 12 Avril 2008
Problème avec un serveur dédié OVH (MG CORE2QUAD) Administration d'un site Web 24 Janvier 2008
Problème sur les serveurs dédiés OVH ? Administration d'un site Web 25 Septembre 2007
Probleme zenphoto sur ovh dédié Développement d'un site Web ou d'une appli mobile 24 Avril 2007
Comment déterminer le probleme d'un dédié ( chez ovh) Administration d'un site Web 13 Octobre 2004
Probléme de serveur dédié, 400€ de réparation ? Administration d'un site Web 11 Décembre 2012
Problème emailing de mon serveur dédié Administration d'un site Web 20 Février 2011
Probleme de PHP sur serveur dédié Administration d'un site Web 24 Février 2009
Dédié : Probleme .htaccess Administration d'un site Web 27 Décembre 2008
[1and1] Probleme de SQL (Espace dépassé) + Dédié possible? Administration d'un site Web 21 Février 2008
Problème DNS avec 1&1 et Dédié Administration d'un site Web 12 Juillet 2007
Probléme sérveur dédié debian sarge Demandes d'avis et de conseils sur vos sites 31 Mars 2007
problemes de configuration dns chez ikoula (dédié) Administration d'un site Web 11 Septembre 2006
Problème serveur dédié Administration d'un site Web 22 Juillet 2006
Probleme serveur dédié et site lent aidez moi svp Administration d'un site Web 27 Mai 2006
Problème de sous domaine sur serveur dédié Administration d'un site Web 30 Mars 2006
Probleme serveur dedié Administration d'un site Web 15 Mars 2006
[Résolu] Problèmes de droits user apache / php sur dédié Administration d'un site Web 25 Février 2006
[Serveur dédié] RAM dispo et Problème de swap Administration d'un site Web 13 Septembre 2005