problème d'envoie de mail

Discussion dans 'Administration d'un site Web' créé par killeragage, 14 Avril 2008.

  1. killeragage
    killeragage WRInaute occasionnel
    Inscrit:
    5 Février 2008
    Messages:
    315
    J'aime reçus:
    0
    Salut à tous,

    J'utilise "wanewsletter" (logiciel de mailing gratuit) depuis 3 semaines, je ne sais pas si c'est la cause de mon pb.

    Car sur mon site de rencontre, il n'y a plus d'alerte par mail, même quand j'écris un message via le formulaire de contact en ligne, je ne reçois pas de message dans ma boîte (compte yahoo).

    Et quand j'envoie un mail depuis mon webmail, j'ai ce message : Une erreur est survenue lors de l'envoi du message : sendmail returned error code 100 !

    Mon fournisseur du serveur privé(Amen.fr) est lent à répondre ça va faire 48 heure que j'ai fais un mail et toujours pas de réponse.

    Merci de m'éclairer, j'ai un serveur privé virtuozzo Unix
     
  2. Wefficient
    Wefficient WRInaute occasionnel
    Inscrit:
    2 Octobre 2007
    Messages:
    352
    J'aime reçus:
    0
    Essaie quand même de voir si c'est pas seulement un probleme de queue sur ton serveur qui fait que les envois ne se font plus. Mais si avant cela fonctionnait et que now cela ne fonctionne plus... :-/ pas glop.

    ... pourtant il me semble bien qu'on t'avait prévenu sur les risques de blacklisting dans les différents messages concernant l'emailing. J'espère pour toi que ce n'est pas cela.
     
  3. Bool
    Bool WRInaute passionné
    Inscrit:
    26 Février 2004
    Messages:
    1 543
    J'aime reçus:
    0
    Hello,

    bien que le blacklistage soit probable, ça ne colle pas vraiment avec le fait que sendmail se vautre et retourne un tel code d'erreur (ce serait trop simple ;)).

    Je pencherais plus pour un problème "interne" à Sendmail : file d'attente pleine, espace disque plein, ou blocage au niveau de SELinux comme j'ai pu le voir via une recherche Google.
     
Chargement...
Similar Threads - problème envoie mail Forum Date
Problème avec REQUEST_URI qui ne me renvoie pas l'URL rewritée ! Développement d'un site Web ou d'une appli mobile 6 Décembre 2008
Problème dans l'envoie d'un newsletter Développement d'un site Web ou d'une appli mobile 1 Janvier 2007
Probleme avex les url rewriting, renvoie sur 404 URL Rewriting et .htaccess 11 Juillet 2003
Problèmes Données structurées Crawl et indexation Google, sitemaps Aujourd'hui à 09:07
problème avec mon site Demandes d'avis et de conseils sur vos sites Lundi à 15:35
Probleme tag sur Google tag manager Demandes d'avis et de conseils sur vos sites 24 Novembre 2022
Probleme Tag sur Google Tag Manager Google Analytics 18 Novembre 2022
Gros problème sur la profondeur de mes pages Problèmes de référencement spécifiques à vos sites 30 Septembre 2022
Problème de htaccess chez Ionos URL Rewriting et .htaccess 12 Septembre 2022
Problème sur jquery avec fonction asynchrone Développement d'un site Web ou d'une appli mobile 6 Septembre 2022
Problème de crawl et d'indexation Crawl et indexation Google, sitemaps 1 Septembre 2022
WordPress Problème affichage style avec Elementor (titre, bordures, separateur) Administration d'un site Web 8 Août 2022
Problème d'indexation de backlinks Débuter en référencement 24 Juillet 2022
Problème d'indexation de backlinks Problèmes de référencement spécifiques à vos sites 21 Juillet 2022
Probleme de visibilité de ma page Facebook Facebook 5 Juillet 2022
problème avec le développeur Droit du web (juridique, fiscalité...) 22 Juin 2022
Problème désindexation des pages de Google Débuter en référencement 21 Juin 2022
Problème d'indexation de pages sur Google Problèmes de référencement spécifiques à vos sites 31 Mai 2022
problème de redirection non souhaitée Administration d'un site Web 28 Avril 2022
Problème d'indexation Produits Prestashop Crawl et indexation Google, sitemaps 28 Avril 2022