Problème d'identification avec fichier .htpasswd et .htacces

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par silverbeach, 13 Septembre 2006.

  1. silverbeach
    silverbeach WRInaute occasionnel
    Inscrit:
    20 Juillet 2005
    Messages:
    331
    J'aime reçus:
    0
    Bonjour,

    Depuis ce matin, je n'ai plus accés aux parties de mes sites protégé par un mot de pass (fichier .htpasswd et .htaccess) de mes 2 domaines (chez OVH).
    Je n'ai pas touché a ces fichiers depuis qu'ils sont installés (càd le début de l'année) et hier j'avais toujours accés.

    Donc je pense que le problème viendrai du coté de chez ovh.

    Avez-vous ce même problème?

    Je leur ai également envoyé un email
     
  2. Leonick
    Leonick WRInaute accro
    Inscrit:
    8 Août 2004
    Messages:
    22 709
    J'aime reçus:
    0
    sur quel type d'hébergement ?
    Car je me suis aperçu que les 1000GP avaient été déplacés de serveur. Il suffit d'afficher DOCUMENT_ROOT
     
  3. silverbeach
    silverbeach WRInaute occasionnel
    Inscrit:
    20 Juillet 2005
    Messages:
    331
    J'aime reçus:
    0
    c'était sur le 90plan et le 60gp.

    Maintenant tout est rentré dans l'ordre. c'était dû a un problème chez ovh
     
  4. silverbeach
    silverbeach WRInaute occasionnel
    Inscrit:
    20 Juillet 2005
    Messages:
    331
    J'aime reçus:
    0
    c'était sur le 90plan et le 60gp.

    Maintenant tout est rentré dans l'ordre. c'était dû a un problème chez ovh