Probleme du code de verif dans RevolutionneYourAnnuaire

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par Menzo, 1 Mai 2007.

  1. Menzo
    Menzo Nouveau WRInaute
    Inscrit:
    1 Mai 2007
    Messages:
    9
    J'aime reçus:
    0
    Salut à tous,

    Je consulte depuis plusieurs mois ce forum et en général, il y a déjà une réponse à mes questions. Mais, ce coup là, rien. J'inaugure donc mon premier post ici :D


    Je suis en train de créer un annuaire basé sur le script RevolutionneYourAnnuaire de Mafieuso (qui séjourne régulièrement ici il me semble) et j'ai un petit soucis (et pour arranger les choses, je débute en PHP :oops: ).

    Sur la page de soumission de site [ATTENTION, SITE ADULTE] ( http://*** ), le code de vérification anti-spam ne s'affiche pas (ni l'image de fond d'ailleurs).

    Je n'ai pas modifié ce bout de code dans submit_site.php
    Code:
    					<?php if ($PMA_infos['code_verif']) {?>
    						<tr>
    							<td colspan=2 class="text_before_field_add_annuaire">
    								<table border="0" cellpadding="0" cellspacing="0" width="1">
    									<tr>
    										<td align="center" valign="bottom" class="text_before_field_add_annuaire" nowrap>
    											<table border="0" cellpadding="2" cellspacing="0" width="100%">
    												<tr>
    													<td align="center" valign="bottom" class="text_before_field_add_annuaire" nowrap>
    														Veuillez recopier le code de vérification ci-contre :&nbsp;
    													</td>
    												</tr>
    											</table>
    										</td>
    										<td align="center" valign="bottom" class="text_before_field_add_annuaire">
    											<img src="submit_site.php?image" border="1" width="60" height="18">
    										</td>
    										<td align=center valign=bottom class="text_before_field_add_annuaire">
    											&nbsp;<input type="text" name="code" maxlength="5" size="5" />
    										</td>
    									</tr>
    								</table>
    							</td>
    						</tr>
    
    Je n'ai pas non plus modifié "functions.php" et les images sont bien présentes dans le dossier d'origine "img" .

    Je ne pense pas que ce soit le code qui pose problème.
    Peut-être mon hébergeur ? (OVH)

    Si quelqu'un a une idée :idea:

    PS: Si vous avez besoin d'infos complémentaires, n'hésitez pas à demander.


    Merci d'avance :)
    Menzo
     
  2. Mumuri
    Mumuri WRInaute passionné
    Inscrit:
    3 Novembre 2004
    Messages:
    1 410
    J'aime reçus:
    0
    un conseil, évite de donner des liens vers des sites porno (même à trois heure du mat' ) ^^
     
  3. Menzo
    Menzo Nouveau WRInaute
    Inscrit:
    1 Mai 2007
    Messages:
    9
    J'aime reçus:
    0
    Oui, je sais, c'est pour çà que j'ai supprimé les quelques sites que j'avais déjà injectés et que j'ai noté et gros et en rouge que c'était un site porno.

    Maintenant, si un modo ou admin préfère supprimer le lien, je n'y vois aucun problème (sauf pour voir l'erreur en question).

    En tout cas, merci de l'attention :wink:
     
  4. Menzo
    Menzo Nouveau WRInaute
    Inscrit:
    1 Mai 2007
    Messages:
    9
    J'aime reçus:
    0
    Ben en fait c'est bon, j'ai trouvé. Tout fonctionne à merveille dorénavant.

    J'en profite pour remercier l'auteur de ce script (à savoir Mafieuso) :D .

    @+
     
  5. Mafieuso
    Mafieuso WRInaute discret
    Inscrit:
    21 Octobre 2005
    Messages:
    71
    J'aime reçus:
    0
    Comme quoi, pas besoin de me presser pour répondre :p Faut laisser faire mijoter le cerveau :D
     
Chargement...
Similar Threads - Probleme code verif Forum Date
Probleme Google Webmaster Tool code vérification Crawl et indexation Google, sitemaps 24 Juillet 2009
Probléme de texte gras, code HTML Demandes d'avis et de conseils sur vos sites 5 Octobre 2020
Problème modification code Adsense AdSense 21 Avril 2020
Problème échappement code HTML Développement d'un site Web ou d'une appli mobile 17 Août 2019
Probleme de code sur mon blog avant reunion professionnelle! Développement d'un site Web ou d'une appli mobile 2 Avril 2016
Problème : aucun H1 dans le code source de ma page d'accueil Développement d'un site Web ou d'une appli mobile 22 Septembre 2014
Problème de modication du code html d'un site en CURL et DOM PHP Développement d'un site Web ou d'une appli mobile 11 Avril 2014
Problème d'indexation Google / sitemap / (code 520) Problèmes de référencement spécifiques à vos sites 5 Avril 2014
Problème formulaire valeurs soumises absentes du code source Développement d'un site Web ou d'une appli mobile 28 Février 2013
Problème Firefox 17 avec jQuery et interprétation de code JS Développement d'un site Web ou d'une appli mobile 23 Décembre 2012
Problème de validation de W3C avec le code Rich Snippets? Développement d'un site Web ou d'une appli mobile 6 Décembre 2012
ENORME problème de code malveillant - Besoin d'aide SVP ! Référencement Google 8 Mai 2012
Conversions, insérer code dans page : problème AdWords 24 Mai 2011
Problème avec le cache d'Opcode Administration d'un site Web 6 Mai 2011
Problème d'affichage de base encodée en utf-8 Développement d'un site Web ou d'une appli mobile 23 Novembre 2010
Problème de code pour redirection 301 (problème complexe?) URL Rewriting et .htaccess 18 Février 2010
Pages en Russe problème code source Référencement international (langues, pays) 6 Décembre 2009
Le code GA à insérer me supprime du code html [Problème résolu] Google Analytics 5 Octobre 2009
probleme BBCode [html] html_entity_decode Développement d'un site Web ou d'une appli mobile 28 Juin 2009
Problème rewriting sur code 301 URL Rewriting et .htaccess 6 Mai 2009