[résolu-phpbb3] Mod SEO URL RW intermédiaire ! marche pas

Discussion dans 'Administration d'un site Web' créé par OTP, 28 Août 2008.

  1. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 581
    J'aime reçus:
    3
    Bonsoir,

    Je passe à phpBB3 sur mon forum et j'essaie de mettre en place le mode SEO intermédiaire pour les URLRW.
    En suivant tout bien (je pense...), ça marche... presque !

    Si j'entre une URL réécrite, tout est OK. Par exemple : -http://www.thewindpower.net/forum2/post1000.html
    Mais dans le forum, les URL restent des URL à paramètres. Exemple : -http://www.thewindpower.net/forum2/viewforum.php?f=28

    Quelqu'un peut me dire où j'ai déconné ?

    Merci d'avance,

    Michaël
     
  2. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 581
    J'aime reçus:
    3
    Résolu... (via forum phpbb-seo)
     
  3. YoyoS
    YoyoS WRInaute accro
    Inscrit:
    14 Septembre 2006
    Messages:
    3 226
    J'aime reçus:
    0
    J'allais justement te conseiller d'aller là-bas :D
     
  4. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 581
    J'aime reçus:
    3
    Et j'y un trouvé un gars qui avait fait la même boulette que moi...

    En passant, ce mod SEO est excellent.
     
  5. YoyoS
    YoyoS WRInaute accro
    Inscrit:
    14 Septembre 2006
    Messages:
    3 226
    J'aime reçus:
    0
    Moi j'ai pas pris le mod, j'étais en mode fénant, j'ai pris la version premod directe (j'installe phpbb avec le mod inclus) :D
     
  6. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 581
    J'aime reçus:
    3
    C'est vrai que j'aurais pu comme un final j'ai conservé la conf. standard...
     
  7. Motri
    Motri WRInaute discret
    Inscrit:
    14 Décembre 2012
    Messages:
    92
    J'aime reçus:
    0
    Bonjour,

    je sais que le sujet date de plusieurs années mais je me retrouve exactement dans la même situation et le forum de phpSEO semble un peu mort maintenant donc si vous vous souvenez de la réponse au problème je suis preneur.

    Je n'ai pas installé la version PREMOD.

    Merci d'avance
     
  8. YoyoS
    YoyoS WRInaute accro
    Inscrit:
    14 Septembre 2006
    Messages:
    3 226
    J'aime reçus:
    0
    Un peu mort ? Je sais pas ce qu'il te faut. Si OTP a trouvé le post en question tu peux le trouver aussi sur Google je pense.
     
Chargement...
Similar Threads - [résolu phpbb3] Mod Forum Date
[résolu] [phpBB3] Autoriser les pièces jointes de différentes extensions Développement d'un site Web ou d'une appli mobile 15 Janvier 2009
Problème images en https (forum phpbb) [résolu] Développement d'un site Web ou d'une appli mobile 18 Novembre 2017
[Résolu] Redirection 301 FR vers EN sur Prestashop uniquement sur outils Google ? Problèmes de référencement spécifiques à vos sites 11 Septembre 2017
[résolu] Passage à HTTPS, comment tester une page ? Développement d'un site Web ou d'une appli mobile 7 Septembre 2017
[Résolu] Redirection d'une famille d'URL URL Rewriting et .htaccess 9 Mars 2017
[Résolu] Diaporama et SEO Débuter en référencement 17 Janvier 2017
[résolu]Redirection monsite.fr/index.html sur monsite.fr et seo URL Rewriting et .htaccess 16 Janvier 2017
[resolu]Publicité facebook lié au compte instagram Facebook 12 Décembre 2016
[résolu] Récupérer des valeurs issues de javascript pour les mettre en base MySQL Développement d'un site Web ou d'une appli mobile 18 Juillet 2016
[résolu] Faire une redirection sauf pour mon adresse IP URL Rewriting et .htaccess 15 Juin 2016
[Résolu] 2 descriptions pour une même url selon requête Crawl et indexation Google, sitemaps 1 Juin 2016
[résolu] Action onchange sur FORM/SELECT qui ne fonctionne qu'à la première action ?!? Développement d'un site Web ou d'une appli mobile 31 Mai 2016
[résolu] Sessions : lire le contenu alors qu'on ne sait pas comment il est nommé... Développement d'un site Web ou d'une appli mobile 25 Mai 2016
[résolu] Avoir un paramètre de session "dynamique" ? Développement d'un site Web ou d'une appli mobile 25 Mai 2016
[résolu] Hauteur de div selon état d'un bouton radio Développement d'un site Web ou d'une appli mobile 23 Mai 2016
[résolu] recupération de flux xml et erreur encodage des caractères Développement d'un site Web ou d'une appli mobile 27 Janvier 2016
[résolue] Probléme redirection et point d'interrogation URL Rewriting et .htaccess 23 Novembre 2015
[résolu] Carte Google Maps avec "zones de densité" Développement d'un site Web ou d'une appli mobile 5 Novembre 2015
Balise NoIndex ignorée par Google? [résolu] Débuter en référencement 13 Janvier 2015
[Résolu] sites référents sans lien vers mon site Demandes d'avis et de conseils sur vos sites 7 Janvier 2015