[RESOLU] Probleme de decalage sous opera (ok avec IE et FF)

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par oli004, 2 Janvier 2006.

  1. oli004
    oli004 WRInaute passionné
    Inscrit:
    5 Janvier 2005
    Messages:
    1 629
    J'aime reçus:
    0
    Bonjour à toutes et à tous,

    Je profite de mon premier message de l'année pour souhaiter les meilleurs voeux au wristes pour l'année 2006.

    Ceci dit, je rencontre un petit soucis de compatibilité sur le site que je developpe en ce moment.
    J'ai rendu compatible l'affichage entre FF et IE via quelques hacks css. Cependant je constate un comportement encore différent sous opera :

    [​IMG]

    code du css pour la partie concernée :
    Code:
    ul { list-style-type : square; color:#009900; list-style-position : outside; }
    .
    .
    .
    
    #exemple ul { margin-left: -25px;}
    * html #exemple ul {	margin-left: 15px;}
    
    voici l'adresse du site en question : -www.photomontages.org si vous souhaitez voir la feuille de style complete.

    Avez-vous une solution pour resoudre ce cas de figure sous Opera ?
     
  2. oli004
    oli004 WRInaute passionné
    Inscrit:
    5 Janvier 2005
    Messages:
    1 629
    J'aime reçus:
    0
    Problème réglé.

    J'ai supprime les presentation <ul> et <li> au profit d'un habillage du <a> via le css :

    Code:
    #exemple a {
    display:list-item;
    list-style-type : square; 
    list-style-position:inside;
    }
    
     
Chargement...
Similar Threads - [RESOLU] Probleme decalage Forum Date
Problème images en https (forum phpbb) [résolu] Développement d'un site Web ou d'une appli mobile 18 Novembre 2017
[RESOLU] probleme d'indexation des pages en httpS Crawl et indexation Google, sitemaps 20 Mars 2012
[Résolu] Problème d'importation de base MySQL en UTF8 chez 1&1 Administration d'un site Web 3 Juillet 2011
[Résolu] Problème pour gérer 2 campagnes AdWords 17 Novembre 2010
[RESOLU] Probleme d'erreur 302 non voulue Développement d'un site Web ou d'une appli mobile 30 Mai 2010
[Résolu] Problème de remonté de stats de campagne mails via GA Google Analytics 13 Mai 2010
[RESOLU]probleme lors de l'update des informations Développement d'un site Web ou d'une appli mobile 7 Avril 2010
[RESOLU] probleme de tri descendant de tableau ... Développement d'un site Web ou d'une appli mobile 4 Avril 2010
[résolu] Problème sur certains navigateurs ? Développement d'un site Web ou d'une appli mobile 16 Octobre 2009
probleme area="poly" et placement de div [RESOLU] Développement d'un site Web ou d'une appli mobile 8 Octobre 2009
[RESOLU] Problème avec PHPMAILER (apparition des headers dans le message) Développement d'un site Web ou d'une appli mobile 31 Juillet 2009
Problème URL Rewriting complexe avec les dossiers rééls et les autres chemins [Résolu] URL Rewriting et .htaccess 16 Juin 2009
[Résolu] Problème de onbeforeunload / frame Développement d'un site Web ou d'une appli mobile 12 Juin 2009
[Resolu]Probleme soumission boutique 1and1 Problèmes de référencement spécifiques à vos sites 25 Mai 2009
[résolu] problème de variables chez OVH Développement d'un site Web ou d'une appli mobile 21 Février 2009
[résolu] problème php chez OVH Développement d'un site Web ou d'une appli mobile 9 Février 2009
[RESOLU] Problème de redirection permanente URL Rewriting et .htaccess 18 Janvier 2009
Probleme de formulaire [Résolu] Développement d'un site Web ou d'une appli mobile 18 Janvier 2009
[résolu] Problème avec preg_replace (le point) Développement d'un site Web ou d'une appli mobile 6 Janvier 2009
[résolu] Problème de téléchargent de fichiers .ttf, .rar ... Administration d'un site Web 26 Novembre 2008