1. ✅ Apprenez une METHODE qui marche pour votre SEO ! Formation à distance avec Olivier Duffez et Fabien Facériès + aide pour prise en charge du financement
    Rejeter la notice

Seule la premiere page de mon site est indexée sur google

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par Gui||aume, 13 Octobre 2005.

  1. Gui||aume
    Gui||aume Nouveau WRInaute
    Inscrit:
    6 Juillet 2005
    Messages:
    24
    J'aime reçus:
    0
    Bonjour,

    3 semaines que mon site est en ligne et google n'a indexé que la premiere page du site, j'ai installé robotstats pour suivre l'évolution, le GoogleBot passe tous les 2 jours environ mais s'arrete a la premiere page !!

    Contrairement à MSN qui lui m'a indexé un grand nombre de page ...

    Une info ? Une piste a suivre ?

    Je précise que ce sont des liens rewrité ...

    le site http://www.yahbon.com
     
  2. schtroumpf
    schtroumpf WRInaute occasionnel
    Inscrit:
    26 Octobre 2003
    Messages:
    355
    J'aime reçus:
    0
    Tout m'a l'air ok. Fait des échanges de liens.
    Et soit patient, 3 semaines, c'est peu...

    Arnaud
     
  3. HawkEye
    HawkEye WRInaute accro
    Inscrit:
    23 Février 2004
    Messages:
    13 932
    J'aime reçus:
    4
    oui c'est normal 3 semaines.

    Le bot passe plus ou moins régulierement, prend note des liens, puis reviendra les indexer, les affichera (sans description), puis il repasse encore pour en analyser le contenu et afficher titres et descriptions dans les résultats.

    La question ayant déjà été posée, et OD ayant bien fait son travail, le reste des solutions et commentaires se trouve dans le pavé vert en bas, à droite de la page ;)

    @++
     
  4. Gui||aume
    Gui||aume Nouveau WRInaute
    Inscrit:
    6 Juillet 2005
    Messages:
    24
    J'aime reçus:
    0
    ok merci, ce que je trouve étrange c'est le "comportement" du Googlebot, qui passe assez souvent mais qui s'arrete aussi sec ...

    de plus j'ai un autre probleme, les Adsense ne s'affiche pas sur cette premiere page alors quelles s'affiche sur les suivantes ...

    vraiment byzarre ... mais bon oui c'est tout jeune ... je vais attendre un peu et suivre ton conseil en faisant des échange de lien et en m'inscrivant dans des annuaires ...
     
  5. Gui||aume
    Gui||aume Nouveau WRInaute
    Inscrit:
    6 Juillet 2005
    Messages:
    24
    J'aime reçus:
    0
    ha oui ! bien vu ! ;) thx !

    En tous cas je tire mon chapeau a MSN bot qui lui a vraiment été rapide pour l'indexation ...
     
  6. Mumuri
    Mumuri WRInaute passionné
    Inscrit:
    3 Novembre 2004
    Messages:
    1 417
    J'aime reçus:
    0
    pour les adsenses c'est peut etre du a un probléme de redirection.
     
  7. Gui||aume
    Gui||aume Nouveau WRInaute
    Inscrit:
    6 Juillet 2005
    Messages:
    24
    J'aime reçus:
    0

    bah je comprends pas quand on va sur http://www.yahbon.com/ on est redirigé nul par non ? ou ya un truc que j'ai ptetre mal compris ?

    pas d'adsense sur ses pages la :

    http://www.yahbon.com/
    http://www.yahbon.com/index.php



    Code:
    [misto@cream misto]$ wget -O test "http://www.yahbon.com/"
    --14:24:37--  http://www.yahbon.com/
               => `test'
    Résolution de www.yahbon.com... complété.
    Connexion vers www.yahbon.com[213.186.33.16]:80...connecté.
    requête HTTP transmise, en attente de la réponse...200 OK
    Longueur: non spécifié [text/html]
    
        [  <=>                                ] 39,421       153.37K/s             
    
    14:24:38 (153.37 KB/s) - « test » sauvegardé [39421]
    
    j'ai bien un code 200
     
  8. nycius
    nycius WRInaute discret
    Inscrit:
    14 Avril 2004
    Messages:
    129
    J'aime reçus:
    0
    J'ai le meme soucis , google a pris que l'index d'un site
    on m'a dit d'attendre
     
  9. Gui||aume
    Gui||aume Nouveau WRInaute
    Inscrit:
    6 Juillet 2005
    Messages:
    24
    J'aime reçus:
    0
  10. Gui||aume
    Gui||aume Nouveau WRInaute
    Inscrit:
    6 Juillet 2005
    Messages:
    24
    J'aime reçus:
    0
    Et tu attends depuis ... ? :D
     
  11. HawkEye
    HawkEye WRInaute accro
    Inscrit:
    23 Février 2004
    Messages:
    13 932
    J'aime reçus:
    4
    ... le 14 avril 2004, quand il s'est inscrit pour poser la question...

    :mrgreen:

    non, allez, si tu te fais des backlinks, ça ira très vite, après 1 mois ça devrait bouger là...
     
  12. Gui||aume
    Gui||aume Nouveau WRInaute
    Inscrit:
    6 Juillet 2005
    Messages:
    24
    J'aime reçus:
    0
  13. HawkEye
    HawkEye WRInaute accro
    Inscrit:
    23 Février 2004
    Messages:
    13 932
    J'aime reçus:
    4
    ah ben non, 1 seule pour moi...

    t'inquiètes, c'est juste parceque c'est en cours, et que les DataCenters ne sont pas encore synchro.

    Va faire un tour sur yag00rt vers 10h15 ;)
     
Chargement...
Similar Threads - Seule premiere indexée Forum Date
Search Console +1000 pages valides sur Search console mais seulement 4 sur les résultats de "site:" Problèmes de référencement spécifiques à vos sites 18 Septembre 2020
Réunir plusieurs Landing pages en une seule Débuter en référencement 9 Juillet 2020
Plusieurs balisages dans une seule page Référencement Google 13 Avril 2020
3 formats d'URL pour une seule et même page Demandes d'avis et de conseils sur vos sites 9 Octobre 2019
Etre dans le top 3 des résultats de recherche seulement avec une stratégie de contenu ? Référencement Google 17 Septembre 2019
email (seulement) vers hotmail impossible alors que tout est au vert Développement d'un site Web ou d'une appli mobile 9 Septembre 2019
Seules mes URL mobiles sont référencées Problèmes de référencement spécifiques à vos sites 6 Novembre 2018
1 catégorie seulement sur le site Demandes d'avis et de conseils sur vos sites 14 Octobre 2018
positionner une seule page web sur plusieurs mots clés Demandes d'avis et de conseils sur vos sites 26 Septembre 2018
Page qui descend toute seule Développement d'un site Web ou d'une appli mobile 7 Mai 2018