Un help sur un pb d'envoi de mails avec un addons prestashop qui partent mais n'arrivent pas

Gougueule

WRInaute discret
Bonjour,
je cherche une piste pour trouver une soluce. C'est un mail de renouvellement d'abonnement hyper important.
J'utilise un newsletter pro depuis 2012. J'ai acheté une nouvelle version mais elle ne fonctionne pas sur mon 1.6.1.24
Ca marchait en septembre.
Le emails script est ok sur OVH. (J'ai même l'impression qu'il passe sur le nb affiché dont un en erreur (fait exprès)
Mais pas de reception sur roundcube, wanadoo etc...
J'ai enlevé les bloqueurs de pub... Changé de navigateur,
Si vous avez une piste. Reco éternelle!
 

Gougueule

WRInaute discret
Merci de vos reponses:
Checking montruc.com which resolves to 213.186.33.00 against 91 known blacklists...
Listed 0 times with 0 timeouts
Mais tout est noté OK sur les listes.

Les logs smtp? Je ne maîtrise pas trop
web ftp error cgi out ssh cron
C'est ce que propose OVH avec les logs en noirs consultables: uniquement WEB apporte des éléments mais control F +smtp je vois par exemple.

102.35.212.000 www.ma+boutique.com - [18/Jan/2023:18:22:19 +0100] "POST /Cab/index.php?controller=AdminNewsletterPro&token=c7c6a649720a27698b8ed3cf31489ff3&submit=getSendHistory HTTP/1.1" 200 5078 "https://www.ma+boutique/Cab/index.php?controller=AdminNewsletterPro&token=c7c6a649720a27698b8ed3cf31489ff3" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/108.0.0.0 Safari/537.36 OPR/94.0.0.0"

102.35.212.000 www.ma+boutique.com - [18/Jan/2023:18:22:43 +0100] "POST /Cab/ajax.php?rand=1694062563264 HTTP/1.1" 200 342 "https://www.ma+boutiques.com/Cab/index.php?controller=AdminNewsletterPro&token=c7c6a649720a27698b8ed3cf31489ff3" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/108.0.0.0 Safari/537.36 OPR/94.0.0.0"

Je vais tacher de copier le template du mail et l'envoyer via ma messagerie avec des Cci du fichier cleint que je vais tenter d'extraire de l'appli en .csv ou autre
galère. Pas de bug avec ce plug in depuis 10 ans et là, maj et bam!
 
Dernière édition:

Gougueule

WRInaute discret
J'ai un onglet:

CONFIGURATION SMTP​

Activer la connection

Ne pas activer cette option si vous souhaitez envoyer des lettres avec la configuration SMTP par défaut de Prestashop. En activant cette option, vous devrez configurer un ou des accès SMTP.

TEST DE CONNEXION​


J'ai désactivé, j'ai fait un test de connexion et çà passe direct
Je reçois le mail.

Je fais un test très semblable à la fin du tunnel de prépa du mail (selection des destinataires) donc template (et donc la newsletter) çà part mais dans le cosmos. :eek:
 

Discussions similaires

Haut