Débugger Facebook et DNS

Discussion dans 'Facebook' créé par Autisme, 2 Juin 2014.

  1. Autisme
    Autisme Nouveau WRInaute
    Inscrit:
    10 Mars 2014
    Messages:
    25
    J'aime reçus:
    0
    Bonjour,

    J'ai un serveur dédié Kimsufi.
    ns3000834.ip-37-59-47.eu
    37.59.47.67

    J'ai plusieurs ndd :
    http://en-quete-de-declics.fr
    http://annuaire-autisme.fr
    http://forum-autisme.fr
    http://eqdd.fr (c'est une simple page affiche le texte "eqdd.fr").

    Config du serveur :
    Apache 2.
    Bind.
    Webmin.

    Tout fonctionne bien :)
    Sauf le débugger de Facebook.
    https://developers.facebook.com/tools/debug/

    Quand je rentre l'une de mes URL dedans (par exemple eqdd.fr) j'ai une erreur 206.
    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Feqdd.fr

    Je me suis renseigné à droite et à gauche (j'ai parcouru plusieurs forums abordant l'erreur 206 du débugger Facebook) et je lu que cela pourrait provenir d'un problème DNS.

    J'ai donc tenté un ping sur http://eqdd.fr et ping ne retourne aucune réponse.
    Je pense que c'est effectivement un problème DNS.

    C'est sur ce point que je bloque.
    Je vais devoir configurer Bind.

    J'ai lu plusieurs tutoriels sur Bind avec lesquels je n'est pu/su trouver une solution pour mon problème.

    Pour récapituler, ma demande porte sur la méthode à suivre pour configurer Bind pour que l'on puisse faire un ping sur mes NDD.
    NDD qui correspond chacun à un site différent.

    En vous remerciant par avance pour votre aide,
    Bien cordialement,
    EQDD
     
  2. loubet
    loubet WRInaute impliqué
    Inscrit:
    19 Février 2003
    Messages:
    792
    J'aime reçus:
    0
    le message d'erreur est le même quand on teste les urls qui sont proposés en exemple, donc je ne pense pas que cela vient de ton serveur.
     
  3. Autisme
    Autisme Nouveau WRInaute
    Inscrit:
    10 Mars 2014
    Messages:
    25
    J'aime reçus:
    0
    J'ai testé avec l'url : http://en-quete-de-declic.fr qui ne dirige pas vers mon serveur, mais sur un "espace mutualisé" d'OVH.
    "Response Code 200".

    C'est donc la configuration de mon serveur qui pose PB, mais je n'arrive pas à comprendre l'origine du problème.
     
Chargement...
Similar Threads - Débugger Facebook DNS Forum Date
Debugger Javascript sous IOS (avec émulateur) Développement d'un site Web ou d'une appli mobile 27 Mai 2020
Outils pour debugger un fichier css ? Développement d'un site Web ou d'une appli mobile 29 Mars 2012
Gestionnaire de vente Facebook : le compte marchand Facebook 26 Mars 2021
Comment supprimer un Pixels Facebook ? Facebook 19 Mars 2021
Compte professionnel désactivé Facebook Facebook 19 Mars 2021
E-commerce et Facebook for Woocommerce e-commerce 17 Février 2021
Site hacké nettoyé toujours vu comme dangereux par Facebook Facebook 8 Février 2021
Un titre est il obligatoire pour un contenu type Facebook ? Demandes d'avis et de conseils sur vos sites 4 Février 2021
Adsense juge incorrect le trafic provenant de Facebook AdSense 31 Janvier 2021
[AIDE] Statistiques page Facebook non accessibles Facebook 23 Décembre 2020