Page d'accueil plus referencée

Jeremie Hkb

Nouveau WRInaute
Bonjour à tous,

Ma page d'accueil n'est plus du tout référencée.

Voici le contexte :
Photographe de Mariage depuis quelques années , j'ai créé mon site en WordPress en septembre 2018.
J'ai compris les enjeux du Seo il y a peu et j'ai commencé à bosser dessus cet été.
Ce qui m'a permis de monter en 2eme page sur un mot clef important à mes yeux pour ma page d'accueil.

En décembre j'ai entrepris de travailler sur la vitesse de mon site et l'optimisation.
J'ai en particulier changé toutes les photos de la page d'accueil afin de réduire le temps de chargement.

J'ai également supprimé des extentions que je n'utilisais pas vraiment et j'ai testé AMP of WP que j'ai fini par supprimé deux semaines après.

Une semaine plus tard ma page d'accueil n'est plus du tout référencée sur le mot clef en question. Toutes mes autres pages c'est bon mais plus la principale. C'est un gros problème pour mon entreprise...

J'ai également lancé une campagne Google adsword et celui ci me refuse la campagne quand je met ma page d'accueil en destination mais me l'accepte quand je met une autre page de mon site.

Visiblement il y a un problème sur la page d'accueil mais je ne sais pas lequel.

Mes compétences en WordPress se sont faites sur le temps et grâce à des formations.

Avez vous des idées ou des personnes à qui je peux m'adresser ? Même si c'est payant... Merci d'avance et bonnes fêtes de Noël à tous.


Au cas où voici le site www.jeremie-hkb.fr
 

Jeremie Hkb

Nouveau WRInaute
D'accord merci du retour.
Pourquoi j'ai soudainement disparu de Google sur le mot clef en question qui n'a pas changé.
Et pourquoi Google adsword me refuse ma page d'accueil comme si elle comportait un risque.

Je vais m'occuper sous peu de passer en https mais visiblement en un an et demi ça n'a jamais été un problème. Je ne vois pas pourquoi soudainement ça le serais devenu
 

UsagiYojimbo

WRInaute accro
Que tu te sois ou pas déjà penché dessus, ton site est déjà disponible en https, du coup Google se retrouve à indexer deux versions concurrentes : celle en http et celle en https. Il faut corriger ça au plus vite.
 

Jeremie Hkb

Nouveau WRInaute
Effectivement je viens de voir.
Bon je vais travailler ça aujourd'hui, il faut que je trouve un bon tuto sur ce point pour faire la migration totale en Https merci
 
Haut