1. ✅ Apprenez une METHODE qui marche pour votre SEO ! Formation à distance avec Olivier Duffez et Fabien Facériès + aide pour prise en charge du financement
    Rejeter la notice

Pas de page d'accueil dans l'index

Discussion dans 'Crawl et indexation Google, sitemaps' créé par mushcoco, 15 Avril 2015.

  1. mushcoco
    mushcoco Nouveau WRInaute
    Inscrit:
    15 Avril 2015
    Messages:
    2
    J'aime reçus:
    0
    Bonsoir tout le monde,

    Je rencontre un problème d'indexation de la page d'accueil d'un site multilangue.

    Pour www.example.com/ aucun soucis, la page est bien présente dans l'index Google.
    Même chose pour en.example.com/ et es.example.com/.

    Par contre, fr.example.com/ n'est présent dans l'index Google seulement quand on lance une exploration à partir de WMT (Explorer comme Google). Le lendemain, plus rien :roll:

    Merci d'avance pour votre aide
     
  2. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 364
    J'aime reçus:
    2
  3. mushcoco
    mushcoco Nouveau WRInaute
    Inscrit:
    15 Avril 2015
    Messages:
    2
    J'aime reçus:
    0
    Bonjour,

    www.example.com est en français lui aussi.

    Code:
    <link hreflang="x-default" href="http://www.examlpe.com/" rel="alternate">
    <link hreflang="fr" href="http://fr.examlpe.com/" rel="alternate">
    <link hreflang="en" href="http://en.examlpe.com/" rel="alternate">
    <link hreflang="es" href="http://es.examlpe.com/" rel="alternate">
    Ces balises sont présentes dans la page d'accueil pour chaque version du site.