google HS

mx

WRInaute impliqué
tous les sites, toolbar y compris, je ne suis pas le seul apparement, fai ? ligne ?je suis chez aol, c deja arrivé.
bizarre ...
 

Renardrouge

Nouveau WRInaute
ah oui, moi aussi, je passe sur www2, j'ai perdu l'interface habituelle.

Par contre une saloperie s'est lancé chez moi la semaine dernière que j'arrive pas à virer et je me demande si ce n'est pas lié. AV muet. :?
 

r2d2menace

Nouveau WRInaute
exact, moi aussi j'ai le même probleme, je n'ai plus https://www.google.fr
en fait, vers 21h hier, les boutons du site français étaient en anglais... ? puis plus rien...
nous sommes le 03/10, il est 01h du mat, et c'est toujours pas revenu !
trop zarbe !
Je suis chez free ADSL...
:? :D
 

*mimi*

Nouveau WRInaute
bonjour a tous!!!!!
je suis nouvelle ici....

j'ai attéri ici en cherchant de l'aide ,parceque mon google est hs.
Et depuis 1h mon yahoo!!!
..............et ma recherche msn.

c'est le seul forum ou on parle de ces pannes,j'aimerais savoir ce que vous pensez:

Dites le moi sincèrement si vous avez ue idée:

c'est mon hébergeur ou mon pc???????? :cry:
en plus on me donne met une page trop bizarre ,ça fait flipper:


"There is no website configured at this address.


cPanel Web Host Manager "

grrrrrrrrrrrrrrr...
 

*mimi*

Nouveau WRInaute
je retrouve maintenant google.j'ai bien l'impression que j'ai chopé un petit virus!

et un grand merci pour ces infos.
 

Eservice

WRInaute passionné
Bonjour,

c'est pas un virus mais un troyen connu aussi sous le nom de QHosts http://vil.nai.com/vil/content/v_100719.htm
Bien qu'il soit apparu entre le 23 et 29/9 (selon les éditeurs), votre antivirus doit le détecter, s'il est mis à jour avec la dernière base de signatures.

Encore une faille sécurité exploitée sur Internet Explorer (31 persistent encore !), encore un virus / troyen écris en VBScript qui ne fonctionne qu'avec IE ...

Vous savez que vous améliorez votre sécurité en remplaçant Internet Explorer ? ( sa qualité globale n'a rien à voir ici )
 

Renardrouge

Nouveau WRInaute
Merci Eservice,
je l'ai eu grace a ta page.
Panda a viré le fichier mais n'a pas rétabli les paramètes IP de ma config.

IE est quand meme un bon navigateur, tous les produits ont leur faille. On trouve plus rapidement celles dans les produits qui sont très utilisés.

Mais c'est vrai que ca fait peur. Ca aurait été un format c: c'était pareil.
 

edufle

Nouveau WRInaute
Renardrouge a dit:
Ca aurait été un format c: c'était pareil.

Et ça te fait pas changer de navigateur ça? 8O

Surtout qu'il y a des alternatives de qualité, comme Opera ou bien Firebird (gratuit), avec en plus des fonctionnalités sympa (navigation par tabulation: l'essayer c'est l'adopter ^^) et en moins les bugs et les virus :wink:
 

Eservice

WRInaute passionné
Bonsoir,

mahefarivony a dit:
je veux bien mais ca fait 3 semaines que j'essaye de connecter mon mandrake 9.1 au net, il veut pas
salut mahe, en attendant remplace IE et Outlook si tu les utilises
Renardrouge a dit:
Merci Eservice,
je l'ai eu grace a ta page.
content d'avoir pu t'aider
Renardrouge a dit:
IE est quand meme un bon navigateur, tous les produits ont leur faille. On trouve plus rapidement celles dans les produits qui sont très utilisés.
IE et Outlook sont des très bons produits mais ils posent de gros problèmes de sécurité pour la raison que tu as donné.
Les concurents ne sont pas parfaits non plus mais ils permettent quand même de diminuer le risque, c'est capital.
 

Thierry Provot

Nouveau WRInaute
Bonjour

depuis quelques jours l'accés à google, par n'importe quel moyen (www.google.*
), est effectivement impossible
saisie du lien
toolbar
...

avec free comme fournisseur

néanmoins depuis hier un petit changement
tenter d'accéder à google renvoi vers une page de "Cpanel"
www.cplanel.net
avec le message suivant

"There is no website configured at this address."

bon voilà
bonne journée
soiréee
fin ou début de semaine

c'étaiThierry
 

cariboo

WRInaute impliqué
Bonjour et bienvenue sur le forum...

Non, une fois de plus, Google n'est pas HS.

Relis le post de mahefarivony un peu plus haut dans ce sujet, il s'agit d'une conséquence de la présence d'un virus sur ta machine !!!
 

Thierry Provot

Nouveau WRInaute
bonqoir,

en plus d'avoir réalisé la mise à niveau des sigantures anti-virus la solution indiquée ci-dessous par Renardrouge a permis, enfin, un retour à la normale

merci
Thierry
 

cleden

WRInaute impliqué
Bé moi, je suis toujours dans la m.....

J'arrive à acceder à tous les sites sauf Google.
Je ne peux pas modifier les clés demandées car je ne les ai pas.
Je suis sur Aol ADSL

S i qq1 a des tuyaux, c'est pas de refus...

Loïc
 

ActuCritique

WRInaute discret
Renardrouge a dit:
Pour faire revenir google, j'ai passé les instructions de désintallation à la main de cette page:
http://vil.nai.com/vil/content/v_100719.htm
(comme signalé plus haut).

Au reboot suivant, le dns revient à la normale.


Pour outllok, je l'ai déjà abandonné. Trop dangereux effectivement. Pour IE, je ne suis pas encore guérit. :roll:

Ca marche, en effet j'avais essayé en DL les .dat :oops:, j'avais pas vu la section "Manual Removal Instructions".

Merci bcp bcp bcp :).
 

trevisan

Nouveau WRInaute
j ai retrouvé Google

Si cela peu aider quelqu'un c'est avec toute mon amitié que j'explique comment j'ai réussi à retrouver Google.
J'ai appris grâce à notre Expert Google mahefarivony et à tous nos amis ici que mon pc était infecté par un Troyen Qhost
Je suis allée sur : http://www.info-virus.com/
J'ai cliqué sur : Qhost
J'ai suivit la procédure indiquée ensuite la procédure en bas de la page MS03-040 pour le pas oublier Winamp média et une fois tous les patchs installés et la désinfection faite, je suis allée sur http://www.info-virus.com/ prendre PANDA à droite sur la fenêtre et j'ai demandé de Scanner mon pc et désinfecter mon ordinateur et après reboot cela à réussi. Bon courage à tous.
 

Suede

WRInaute passionné
Re: j ai retrouvé Google

mahefarivony a dit:
ce ne sont que 5 logos qui disent que j'ai posté plus de 1000 messages, sans plus :wink:

Dont la moitié pour dire "OK, je m'en vais" :lol:

François
 

XoSt

WRInaute passionné
Bonjour, comment faire pour remettre google ? avez vous une explication en français S.V.P ? merci.
 

Suede

WRInaute passionné
Non,
Si cela peu aider quelqu'un c'est avec toute mon amitié que j'explique comment j'ai réussi à retrouver Google.
J'ai appris grâce à notre Expert Google mahefarivony et à tous nos amis ici que mon pc était infecté par un Troyen Qhost
Je suis allée sur : http://www.info-virus.com/
J'ai cliqué sur : Qhost
J'ai suivit la procédure indiquée ensuite la procédure en bas de la page MS03-040 pour le pas oublier Winamp média et une fois tous les patchs installés et la désinfection faite, je suis allée sur http://www.info-virus.com/ prendre PANDA à droite sur la fenêtre et j'ai demandé de Scanner mon pc et désinfecter mon ordinateur et après reboot cela à réussi. Bon courage à tous.
 

webandco

Nouveau WRInaute
Merci encore à toutes et tous pour vos précieuses informations.
J'ai vraiment galéré, mais j'en suis venu à bout ;)
J'ai 4 machines en réseau, 3 étaient infectées :!:

Pour ceux qui n'y arrivent pas, même suite à une désinstallation manuelle, n'oubliez pas de "purger" votre fichier hosts qui se trouve théoriquement à la racine de Windows.
Vous verrez les premières lignes qui commencent théoriquement par :
Code:
88.88.88.88 elite
207.44.220.30 www.google.akadns.net
207.44.220.30 www.google.com
207.44.220.30 google.com
207.44.220.30 www.altavista.com
207.44.220.30 altavista.com
207.44.220.30 search.yahoo.com
207.44.220.30 uk.search.yahoo.com
207.44.220.30 ca.search.yahoo.com
207.44.220.30 jp.search.yahoo.com
207.44.220.30 au.search.yahoo.com
207.44.220.30 de.search.yahoo.com
207.44.220.30 search.yahoo.co.jp
207.44.220.30 www.lycos.de
207.44.220.30 www.lycos.ca
207.44.220.30 www.lycos.jp
207.44.220.30 www.lycos.co.jp
207.44.220.30 alltheweb.com
207.44.220.30 web.ask.com
207.44.220.30 ask.com
207.44.220.30 www.ask.com
207.44.220.30 www.teoma.com
207.44.220.30 search.aol.com
207.44.220.30 www.looksmart.com
207.44.220.30 auto.search.msn.com
207.44.220.30 search.msn.com
207.44.220.30 ca.search.msn.com
207.44.220.30 fr.ca.search.msn.com
207.44.220.30 search.fr.msn.be
207.44.220.30 search.fr.msn.ch
207.44.220.30 search.latam.yupimsn.com
207.44.220.30 search.msn.at
207.44.220.30 search.msn.be
207.44.220.30 search.msn.ch
207.44.220.30 search.msn.co.in
207.44.220.30 search.msn.co.jp
207.44.220.30 search.msn.co.kr
207.44.220.30 search.msn.com.br
207.44.220.30 search.msn.com.hk
207.44.220.30 search.msn.com.my
207.44.220.30 search.msn.com.sg
207.44.220.30 search.msn.com.tw
207.44.220.30 search.msn.co.za
207.44.220.30 search.msn.de
207.44.220.30 search.msn.dk
207.44.220.30 search.msn.es
207.44.220.30 search.msn.fi
207.44.220.30 search.msn.fr
207.44.220.30 search.msn.it
207.44.220.30 search.msn.nl
207.44.220.30 search.msn.no
207.44.220.30 search.msn.se
207.44.220.30 search.ninemsn.com.au
207.44.220.30 search.t1msn.com.mx
207.44.220.30 search.xtramsn.co.nz
207.44.220.30 search.yupimsn.com
207.44.220.30 uk.search.msn.com
207.44.220.30 search.lycos.com
207.44.220.30 www.lycos.com
207.44.220.30 www.google.ca
207.44.220.30 google.ca
207.44.220.30 www.google.uk
207.44.220.30 www.google.co.uk
207.44.220.30 www.google.com.au
207.44.220.30 www.google.co.jp
207.44.220.30 www.google.jp
207.44.220.30 www.google.at
207.44.220.30 www.google.be
207.44.220.30 www.google.ch
207.44.220.30 www.google.de
207.44.220.30 www.google.se
207.44.220.30 www.google.dk
207.44.220.30 www.google.fi
207.44.220.30 www.google.fr
207.44.220.30 www.google.com.gr
207.44.220.30 www.google.com.hk
207.44.220.30 www.google.ie
207.44.220.30 www.google.co.il
207.44.220.30 www.google.it
207.44.220.30 www.google.co.kr
207.44.220.30 www.google.com.mx
207.44.220.30 www.google.nl
207.44.220.30 www.google.co.nz
207.44.220.30 www.google.pl
207.44.220.30 www.google.pt
207.44.220.30 www.google.com.ru
207.44.220.30 www.google.com.sg
207.44.220.30 www.google.co.th
207.44.220.30 www.google.com.tr
207.44.220.30 www.google.com.tw
207.44.220.30 go.google.com
207.44.220.30 google.at
207.44.220.30 google.be
207.44.220.30 google.de
207.44.220.30 google.dk
207.44.220.30 google.fi
207.44.220.30 google.fr
207.44.220.30 google.com.hk
207.44.220.30 google.ie
207.44.220.30 google.co.il
207.44.220.30 google.it
207.44.220.30 google.co.kr
207.44.220.30 google.com.mx
207.44.220.30 google.nl
207.44.220.30 google.co.nz
207.44.220.30 google.pl
207.44.220.30 google.com.ru
207.44.220.30 google.com.sg
207.44.220.30 www.hotbot.com
207.44.220.30 hotbot.com
où l'adresse 207.44.220.30 est celle que ce cochon de Qhosts a collé dans ma machine.
Pas de quartier :!:
:arrow: Si vous trouvez toutes ces lignes, effacez-les, et vous devriez retrouver l'accès à votre moteur de recherche favori :p

N'oubliez pas également d'appliquer le Patch Microsoft AVANT toute manip. Vous le trouverez ici : http://www.microsoft.com/windows/ie/dow ... wnload.asp

Bonne chance à tous et... Bon courage :D

PS : Je reviendrai sur ce forum pour faire partager mon expérience, si je peux, pour ceux qui ont des problèmes :)
 

webandco

Nouveau WRInaute
En fait, il voulait rediriger des centaines de milliers de recherches vers son site, pour faire grimper ses stats [LOL] :lol:
 

Renardrouge

Nouveau WRInaute
Mouais.. Faut vraiment être motivé pour procéder comme ca.. Sans un hébergement pro il peut tout simplement écrouler son serveur (si ca marche).....


Moi ce qui m'inquiète c'est vraiment la manière dont je l'ai chopé.

En visitant un bête site de concours (fr)... Pouf un pop en dehors de l'espace d'affichage (comme cette sale bête de gator), téléchargement d'un exe, et EXECUTION à l'instant même. Imparable..... :roll:
 

XoSt

WRInaute passionné
Je viens de le trouver mais ya rien de tout ça dedans.. pourtant je n'ai pas access à google :mad:
 
V

ViViFlash

Guest
Bonjour,
C'est ou ce répertoire Host ? SVP
Car la moi je craque, je crois que j'ai tout suivi ce qui a été dit mais je peux toujours pas aller sur GG.
On doit pas être beaucoup a avoir été infectée car j'ai autant de visites qu'avant par GG (environ 62% des moteurs, source IXIT)
Je le trouve pas le répertoire, ou alors il existe peut etre pas sur mon ordi...
Ma config : je suis sous XP pro, et on est en réseau à la maison (3 pc) via un routeur sans fil D-Link DSL 300G+ qui a un super firewall décriptant à 256 bds.....
Enfin, moi et la technique je comprends pas grand chose, Panda a bien trouvé 8 virus, lol, les a éradiqué etc...
J'en ai maaaaaaaaaaaaaaaaaaaaare !
Je veux mon Google !!!!!!!
Sinon, c'est koi http://www.466453.com/ ?????
meme IP que GG
PR 4 ou 5, je c plus, c'est bien ce truc !
SSSOOOSSS
BisouXXX à tout le monde
Vivi
 

cleden

WRInaute impliqué
Voilà mon traceroute
Détermination de l'itinéraire vers www.google.com [207.44.194.56]
avec un maximum de 30 sauts :
1 84 ms 89 ms 81 ms rt-frrtb03.dial.aol.com [195.93.73.35]
2 89 ms 83 ms 93 ms accessf1-frr-G5-0-1.proxy.aol.com [195.93.73.2]
3 87 ms 82 ms 83 ms pop1-frr-P5-0.atdn.net [66.185.149.217]
4 85 ms 84 ms 84 ms bb2-frr-P3-0.atdn.net [66.185.139.14]
5 85 ms 85 ms 82 ms pop2-frr-P0-0.atdn.net [66.185.139.19]
6 84 ms 86 ms 88 ms so-2-1-0.pr2.fra1.de.above.net [216.200.114.23]
7 136 ms 84 ms 81 ms so-0-3-0.cr2.fra1.de.mfnx.net [62.4.68.149]
8 90 ms 89 ms 92 ms pos10-0.mpr1.ams1.nl.above.net [64.125.30.150]
9 102 ms 96 ms 100 ms pos2-0.cr1.ams2.nl.above.net [208.184.231.54]
10 100 ms 99 ms 101 ms so-5-0-0.cr1.lhr3.uk.above.net [64.125.31.153]
11 177 ms 173 ms 178 ms so-7-0-0.cr1.dca2.us.above.net [64.125.31.186]
12 184 ms 198 ms 185 ms so-6-2-0.cr1.atl2.us.mfnx.net [208.185.0.230]
13 189 ms 187 ms 185 ms so-0-0-0.cr1.atl2.us.mfnx.net [208.185.0.217]
14 211 ms 208 ms 209 ms so-3-0-0.mpr1.iah1.us.above.net [64.125.31.25]
15 219 ms 209 ms 210 ms 216.200.251.61.ev1.net [216.200.251.61]
16 215 ms 212 ms 213 ms 39.ev1.net [207.218.245.39]
17 * * * Délai d'attente de la demande dépassé.
18 * * * Délai d'attente de la demande dépassé.
19 * *
Pour moi c'est du chinois mais si ça peut résoudre mon problème...

Loïc.
 

WebRankInfo

Olivier Duffez (admin)
Membre du personnel
salut vivi,
hosts est un nom de fichier, pas de répertoire.
il est situé sur C:\WINDOWS\system32\drivers\etc\
tu peux l'éditer avec n'importe quel éditeur de texte, meme s'il n'a pas d'extension.
pour comprendre ce que signifie 466453.com, regarde un téléphone et tu comprendras le lien avec Google...
 

Renardrouge

Nouveau WRInaute
Ben moi j'ai pas eu le temps de le parer. Mon Firewal à rien dit. Et j'ai pas d'antivirus résident. (mais bon je vais peut-être en adopter un maintenant).
 

Suede

WRInaute passionné
Renardrouge a dit:
Ben moi j'ai pas eu le temps de le parer. Mon Firewal à rien dit. Et j'ai pas d'antivirus résident. (mais bon je vais peut-être en adopter un maintenant).
Normal, ton IE n'était pas patché donc pour ton firewall, c'est IE et Outlook qui surfait.
Bah oui, un antivirus, ca sert :)
 
V

ViViFlash

Guest
ptdrrrrrrrrrrrrr pour le n° de tel, et moi qui envoie des sms par dizaine, j'avais meme pas vu, lol
Merci Olivier !
Oui bah je suis allée sur C:\WINDOWS\system32\drivers\...
j'ai bien ce fichier que j'ai ouvet avec un éditeur et g rien dedans, je suis dégoutée la...
Enfin si, j'ai bien qq chose, mais pas ce que j'ai vu ci dessus :
# Copyright (c) 1993-1999 Microsoft Corp.
#
# Ceci est un exemple de fichier HOSTS utilisé par Microsoft TCP/IP
# pour Windows.
#
# Ce fichier contient les correspondances des adresses IP aux noms d'hôtes.
# Chaque entrée doit être sur une ligne propre. L'adresse IP doit être placée
# dans la première colonne, suivie par le nom d'hôte correspondant. L'adresse
# IP et le nom d'hôte doivent être séparés par au moins un espace.
#
# De plus, des commentaires (tels que celui-ci) peuvent être insérés sur des
# lignes propres ou après le nom d'ordinateur. Ils sont indiqué par le
# symbole '#'.
#
# Par exemple :
#
# 102.54.94.97 rhino.acme.com # serveur source
# 38.25.63.10 x.acme.com # hôte client x

127.0.0.1 localhost

Si vous pensez que je fais une grosse conn@)=&à)? en métant ca, éliminez mon post, merci bien :eek:)

i'm cracking !!!
Bonne soirée tt de même :)
Vivi
 

cleden

WRInaute impliqué
C'est bon c'est réglé.

J'ai vidé le fichier host pour la deuxième fois (faut-il le suppimer totalement ?)
Modifié le registre.

Merci à tous.
 
V

ViViFlash

Guest
oui c bien mahefarivony, mais ca veut dire quoi ?
ca veut dire que on doit avoir la meme chose ?
je pige rien a tout ca mouaaaaa

ndlr : je suis blonde ... et ma meilleure amie, c'est la blonde de la starac... (c vrai en plus...)
 

Suede

WRInaute passionné
ViViFlash a dit:
oui c bien mahefarivony, mais ca veut dire quoi ?
ca veut dire que on doit avoir la meme chose ?
je pige rien a tout ca mouaaaaa

Oui, mais seul la premire ligne est nécessaire

François
 
V

ViViFlash

Guest
Apres reboot ca marche pas mieux, alors je crois que pour ce soir, je vais arreter, demain il fera jour... Vous etes tres gentil, c'est certainement moi qui est oublié qq chose pour ce trojan (ca se trouve, j'en ai choppé un autre que vous avez pas, lol)
Bonne soirée, demain bahut, pfffffff.... :cry:
Virginie
 

MARIEBLEU

Nouveau WRInaute
Problème de connection avec Google via Internet Explorer

mahefarivony a dit:
quelques pistes

1- un virus qui vous a salopé vos parametres TCP/IP - DNS
celui la peut etre http://securityresponse.symantec.com/av ... hosts.html

2- votre provider... faite un traceroute vers www.google.com et donnez ici le resultat
:arrow: console MS-DOS puis c:\>tracert www.google.com

sinon si vous ne pouvez absolument pas vous passer de Google, essayez donc ici
http://www.466453.com/

:)

Je te remercie vivement pour l'adresse qui m'a permis de retrouver mon Google préféré en attendant de trouver l'origine de cette panne. Je vais aller regarder vos adresses.
Cette panne n'existe que via Internet Explorer. Le plus étrange c'est que juste avant cette panne j'ai téléchargé un truc conseillé sur secuser.com pour une faille windows et puis pour Internet Explorer. J'ai tenté la restauration du système à une date antérieure mais rien n'y fait.

Par contre sur AOL mon serveur je n'ai aucun problème pour ouvrir la page Google.fr

En tout cas merci pour vos indications que je m'empresse d'observer.
 

Eservice

WRInaute passionné
Bonsoir à tous,

vivi dans ton cas (windows XP) le troyen détourne le fichiers hosts vers un autre fichier, c'est pourquoi tu ne trouves rien dans c:\windows\system32\drivers\etc\hosts.

Pour aider tout le monde, j'ai traduit les instructions de supression manuelle du troyen qhosts http://vil.nai.com/vil/content/v_100719.htm :
- Appliquez le patch de sécurité MS03-040 http://www.microsoft.com/technet/treevi ... 03-040.asp
- supprimez les fichiers
-------------------- %WinDir%\Help\hosts
-------------------- %WinDir%\winlog
- sauvegardez votre base de registres avant de faire les modifications suivantes
- lancez regedit et positionnez la clé de registre HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters "DataBasePath"
à la valeur %SystemRoot%\System32\drivers\etc
(vous n'êtes pas concerné si %SystemRoot% n'est pas positionné chez vous)
- supprimez HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\windows "r0x"
- reconfigurez vos 2 serveurs DNS comme votre FAI vous l'a indiqué
- vérifiez vos paramètres de recherche dans IE

Remarques :
- %windir% est un répertoire système : pour connaître sa valeur ouvrez une fenêtre MS-DOS et tapez echo %windir%
- la plupart du temps %windir% = C:\WINDOWS = %systemroot% (vérifiez-le quand même)
- ce troyen détourne le fichier hosts vers un autre fichier sur windows NT/2000/XP, la vérification du fichier "officiel" ne marche pas dans ce cas
- le patch de sécurité permet à votre système de ne plus être vulnérable ( le MS03-032 ne suffit pas ici )
- surtout sauvegardez votre base de registres avant de la modifier : une erreur de manipulation peut planter définitivement windows !!!
 
V

ViViFlash

Guest
Eservice, si c'est bon je mets un beau lien vers ton site, je fais ca ce soir car tout ce qui est base de registre and co, je prefère que ca soit un ami de supinfo qui touche a mon pc parceque moi...
Vous êtes quand meme super sympa :D
Bon aprem
Vivi
 
V

ViViFlash

Guest
Eservice :
Bah en fait j'aime pas trop demander.....
Tu vois, je vais essayer de me debrouiller toute seule quand l'envie m'en prendra mais c'est vrai que ca me fé ch@+!
je viens de voir un post a l'intant pour un nouveau moteur et je peux pas m'y connecter, ce enervant de se sentir d'etre larguée comme ca... a cause d'idiots qui devraient donner dans la sécurité au lieu de prouver qu'ils sont fort en conner%@!.
Ca m'empèchera pas de faire un lien, lol, tu es très gentil kom beaucoup ici, mais bon, sur le coup ... héhé
je vous souhaite une bonne soirée :)
Vivi
 
V

ViViFlash

Guest
Si l'une des victimes pouvait me donner l'URL de la page où elle l'a choppé ...
je c pas, mais oui, peut etre la star ac car ma meilleure amie y est, donc...

Si c'est le cas, faudrait les prévenir, non ?
 

Eservice

WRInaute passionné
ViViFlash a dit:
Eservice :
Bah en fait j'aime pas trop demander.....
Tu vois, je vais essayer de me debrouiller toute seule quand l'envie m'en prendra mais c'est vrai que ca me fé ch@+!
Bonjour vivi,

j'ai trouvé un outil de désinfection qui t'évitera de le faire manuellement 8) : suis bien les instructions de cette page en anglais, le programme est indiqué dans un lien http://securityresponse.symantec.com/av ... .tool.html
Par contre il ne remet pas les paramètres IE concernant les recherches à leur valeur antérieure, il ne peut pas les inventer ...

La page dangeureuse signalée par trevisan et vivi : c'est celle là :?: -http://www.tf1.fr/matele/forum/0,,938386--FR-M-MjQyMjA0,00.html
le troyen était dans le popup ? actuellement le popup est vide ...
 

Renardrouge

Nouveau WRInaute
Il semble y avoir eu un incident avec le code des marqueurs du weborama également (voir leur forum). Peut-être une infection interne qui est passée sur la prod.
 

MARIEBLEU

Nouveau WRInaute
Eservice a dit:
ViViFlash a dit:
Eservice :
Bah en fait j'aime pas trop demander.....
Tu vois, je vais essayer de me debrouiller toute seule quand l'envie m'en prendra mais c'est vrai que ca me fé ch@+!
Bonjour vivi,

j'ai trouvé un outil de désinfection qui t'évitera de le faire manuellement 8) : suis bien les instructions de cette page en anglais, le programme est indiqué dans un lien http://securityresponse.symantec.com/av ... .tool.html
Par contre il ne remet pas les paramètres IE concernant les recherches à leur valeur antérieure, il ne peut pas les inventer ...

La page dangeureuse signalée par trevisan et vivi : c'est celle là :?: -http://www.tf1.fr/matele/forum/0,,938386--FR-M-MjQyMjA0,00.html
le troyen était dans le popup ? actuellement le popup est vide ...

____________________________________________________________________
J'ai scanné mon disque en ligne avec trendmicro mon PC est impeccable y'a aucun soupçon de virus.
J'ai appliqué le cleaner avec les dernières mises à jour (programme téléchargé détecteur de trojans et destructeur de trojans) mon PC est impeccable selon le cleaner nul trace de trojan.
J'ai utilisé le FixQhost de symantec.com en désactivant la restauration du système avant comme conseillé et bien FixQhost n'a rien trouvé dans mon PC non plus il est impeccable.

Et pourtant ma page Google à l'adresse .FR et .COM est toujours innaccessible. Je ne peux y accéder que par http://groups.google.fr/webhp?tab=gw&q= ... TF-8&hl=fr ou curieusement en passant par Google groupe avant via Internet Explorer et je ne sais pas si je peux y accéder par AOL il va falloir que je vérifie car je pouvais encore il y a peu de temps. Je vous dirai ça tout à l'heure.

En passant par le métamoteur de recherche recherche.fr qui comprend Google, Google est inaccessible aussi.
 

MARIEBLEU

Nouveau WRInaute
VIA aol Google.fr marche toujours

MARIEBLEU a dit:
Eservice a dit:
ViViFlash a dit:
Eservice :
Bah en fait j'aime pas trop demander.....
Tu vois, je vais essayer de me debrouiller toute seule quand l'envie m'en prendra mais c'est vrai que ca me fé ch@+!
Bonjour vivi,

j'ai trouvé un outil de désinfection qui t'évitera de le faire manuellement 8) : suis bien les instructions de cette page en anglais, le programme est indiqué dans un lien http://securityresponse.symantec.com/av ... .tool.html
Par contre il ne remet pas les paramètres IE concernant les recherches à leur valeur antérieure, il ne peut pas les inventer ...

La page dangeureuse signalée par trevisan et vivi : c'est celle là :?: -http://www.tf1.fr/matele/forum/0,,938386--FR-M-MjQyMjA0,00.html
le troyen était dans le popup ? actuellement le popup est vide ...

____________________________________________________________________
J'ai scanné mon disque en ligne avec trendmicro mon PC est impeccable y'a aucun soupçon de virus.
J'ai appliqué le cleaner avec les dernières mises à jour (programme téléchargé détecteur de trojans et destructeur de trojans) mon PC est impeccable selon le cleaner nul trace de trojan.
J'ai utilisé le FixQhost de symantec.com en désactivant la restauration du système avant comme conseillé et bien FixQhost n'a rien trouvé dans mon PC non plus il est impeccable.

Et pourtant ma page Google à l'adresse .FR et .COM est toujours innaccessible. Je ne peux y accéder que par http://groups.google.fr/webhp?tab=gw&q= ... TF-8&hl=fr ou curieusement en passant par Google groupe avant via Internet Explorer et je ne sais pas si je peux y accéder par AOL il va falloir que je vérifie car je pouvais encore il y a peu de temps. Je vous dirai ça tout à l'heure.

En passant par le métamoteur de recherche recherche.fr qui comprend Google, Google est inaccessible aussi.

Ben oui ça marche toujours par AOL je n'y comprends rien !!! :cry:
Et ce qui m'énerve c'est de ne pas comprendre ! :?: :evil:
 

MARIEBLEU

Nouveau WRInaute
Panda ne détecte rien non plus

Renardrouge a dit:
Trend micro ne détecte pas.
Panda oui.

Remonter dans les posts pour l'url.

J'ai tout scanné et même cherché les virus inconnus avec Panda en ligne même résultat je n'ai rien !

Analyse terminéeRapport d'analyse


Système Fichiers Messages

Analysé Oui 60132 0
Infecté - 0 0
Suspect - 0 0
Désinfecté - 0 0

Votre ordinateur n’est pas infecté. Souvenez-vous que pour que votre ordinateur soit protégé contre les virus en permanence, vous devriez installer la solution antivirus la mieux adaptée à vos besoins.
Au cours de l'analyse vous pouvez...En savoir plus sur nos solutions pour une utilisation domestique.
Découvrez les solutions PME PMI Panda.
Consultez nos solutions antivirus pour entreprise
Recommandez ActiveScan à vos amis

Et maintenant qu'est ce que je fais ????? :mrgreen:

Mariebleu
 

mfcbaa

Nouveau WRInaute
Merci a tous pour vos conseils.

J'ai réglé mon problème d'accés à Google grace à toutes vos réponse.


A+
 

MARIEBLEU

Nouveau WRInaute
Je me suis longtemps contentée de l'adresse http://www.466453.com/ puisque Google.fr et .com ne marchait plus malgrè tous les antivirus et anti trojan et patch conseillés sur les forums. Mais ces derniers jours j'ai voulu installer la barre google et là la rage m'a prise quand j'ai vu qu'elle ne pouvait être compatible qu'avec Google.fr et .com alors j'ai correspondu avec Google et à force de fureter j'ai trouvé ma solution.

-------------------------------------------------------------------------------------------------

Courrier adressé à Google le 16 janvier 2004

Merci de votre réponse même en anglais qui m'a donné des adresses nécessaires mais la solution je l'ai trouvé ainsi : (je vous la transmet afin que vous la partagiez avec d'autres personnes qui rencontreraient le même problème que moi).


Solution hosts néfaste dans : C\Windows>\Help \Hosts

Je suis allée à cette adresse où la solution qui correspondait à mon cas se trouvait :

http://membres.lycos.fr/lesbontuyaux/in ... Qhosts.htm

le fichier hosts malfaisant se trouvait non comme vous me l'avez dit dans :
"For Windows XP, Window NT, and Windows 2000, go to
C:\Windows\System32\Drivers\etc\hosts."

ou le dossier hosts était vierge de toute adresse google

Mais dans : C:\Windows\Help\hosts

Comme décrit sur :

http://membres.lycos.fr/lesbontuyaux/in ... Qhosts.htm

ou il était dit en bref :

"Le fichier de commandes crée plusieurs fichiers dans le dossier Windows. Le fichier Hosts
est responsable du "piratage" d'Internet Explorer. Qhosts copie le fichier HOSTS dans le
dossier <Windows>\Help et lui ajoute le fichier HOST d'origine."

Or dans ce fichier fausse duplique de celui contenu dans :
(C:\Windows\System32\Drivers\etc\hosts.)

J'ai trouvé une liste impressionnante d'adresses avec leur IP d'adresses courantes de Google, Altavista et j'en passe et des meilleures qui toutes atterrissaient sur des pages introuvables. J'ai détruit ce fichier que j'ai remplacé avec une copie du bon fichier trouvé dans C:\Windows\System32\Drivers\etc\hosts pour être sûr de ne pas commettre d'imper en enlevant un fichier utile au bon fonctionnement de mon appareil.

Au redémarrage tout fonctionne à merveille Google.fr et .com et altavista et toute la clique.

Victoire !!!!

Antérieurement il y a quelques mois au début de mes problèmes j'avais téléchargé le patch d'internet Explorer 6 rien n'y a fait.

J'avais déjà fait une analyse avec FixQhost qui n'a rien trouvé dans mon ordinateur. Je l'ai recommencé hier avant de résoudre mon problème dans :
C:\Windows\Help\hosts
Et de nouveau il n'a rien trouvé.

La véritable solution en ce qui me concernait était donc de détruire le fichier malfaisant.
Le patch d'internet Explorer est nécessaire pour éviter que ça se reproduise mais ne corrigeait pas le problème, ni l'analyse avec FixQhost qui ne trouvait rien d'anormal.

-----------------------------------------------------------------------------

- Problème ie - trojan Qhosts
Ajouté par fx(16/01/2004 à 18:05 GMT+1)
Un anti virus à jour ça sert?

------------------------------------------------------------------------------------------
- Problème ie - trojan Qhosts
Ajouté par Mariebleu(16/01/2004 à 23:26 GMT+1)
Non dans ce cas précis ça ne sert à rien je fais régulièrement une analyse supplémentaire avec un antivirus en ligne mis à jour tous les jours. Il s'agit de : Panda ActiveScan (c'est un antivirus très efficace), dont voici l'adresse :

http://www.pandasoftware.com/activescan/

Il n'a jamais décelé ce problème car ce n'est pas un virus.

Il faut que tu trouves sur ton ordinateur les fichiers nommés hosts que tu peux ouvrir pour les lire avec le bloc-notes. Là des adresses de sites sont inscrites avec leur adresse IP. Essaye ces adresses dans ton moteur de recherche tu verras où elles atterrissent. Le mauvais fichier hosts installé par "l'ennemi" n'a que de fausses adresses qui aboutissent sur des pages "aucun site à cette adresse" Il faut éliminer toutes ses adresses et les valeurs falsifiées par ce fichier troyen (moi j'ai carrément éliminé le fichier rempli de mauvaises adresses) et j'ai conservé le bon fichier. De toutes les manières où que tu trouves une adresse Google dans hosts tu peux l'éliminer ça n'affectera en rien ta recherche de google bien au contraire. Dans mon fichier hosts réel original il n'y avait que des exemples d'adresse pour montrer la manière de procéder mais aucune adresse n'était répertoriée.

Pour trouver les fichiers hosts lance une recherche dans ton disque dur. Avec démarrer puis rechercher.

Le mauvais fichier se trouvait dans : C\Windows>\Help \Hosts

Le bon dans : C:\Windows\System32\Drivers\etc\Hosts

Je vous salue tous.
 

Eservice

WRInaute passionné
Bonjour MARIEBLEU,

cette copie du fichier hosts était déjà identifiée et traitée par l'outil spécifique indiqué plus haut http://securityresponse.symantec.com/av ... .tool.html

Ta solution fonctionne mais ta base de registre reste polluée par plusieurs choses qui genent plus ou moins ton accès au Web, en particulier ton système n'a aucune raison d'utiliser cette copie du hosts. D'ailleurs un seul fichier hosts doit exister sur ton disque (avec le HOSTS.SAM à la rigueur).

Si tu es réfractaire à la solution automatique, les instructions manuelles sont http://securityresponse.symantec.com/av ... structions
 

MARIEBLEU

Nouveau WRInaute
Je te remercie de ta réponse mais Fix Qhost n'avait pas identifié le problème cependant je l'ai utilisé 2 fois avec 2 fois des réponses négatives il ne trouvait rien. Si mon ordinateur était malade il ne l'est plus. Mais puisque tu me le dis je vais supprimer le fichier host :roll: supplémentaire qui est l'identique du premier puisque je me suis contentée de le copier et de jeter le mauvais.

J'ai été très contente de vous trouver ça m'a bien aidée merci beaucoup à tous. :lol:
 
N

nabs2b

Guest
Sur tout les patch dispo sur microsoft aucun ne s'installe pourtant c'est sur j'ai belle et bien ie 6 pack 1 c'est du a quoi?
ET DANS l'editeur de registre je ne trouve pas le Tcpip\Parameters quelqu'un peut m'aider merci d'avance je serais bien content une fois le virus parti.

ps:le logiciel symantec ne trouve pas de qhosts!!
 
S

Sourire

Guest
Moi non plus je ne trouve pas le Tcpip\Parameters ...j'aimerais avoir de l'aide là-dessus moi aussi... :?
 

Discussions similaires

Haut