Problème pour afficher les flux RSS google actu

Discussion dans 'Administration d'un site Web' créé par Meeuuuhhh, 20 Mars 2008.

  1. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Bonjour,


    J'affiche des flux RSS google actu, je n'ai rien changé du tout dans l'url du flux ou dans magpiemode et pourtant j'ai cette erreur là, désormais :
    Code:
    Warning: MagpieRSS: Failed to parse RSS file. (not well-formed (invalid token) at line 11, column 18) in /home.10.31/monsite/www/magpiemod/rss_fetch.inc on line 238
    A quoi est-ce dû à votre avis ?
     
  2. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
  3. kevicar
    kevicar WRInaute impliqué
    Inscrit:
    13 Mai 2004
    Messages:
    650
    J'aime reçus:
    1
    Hello !

    Je ne sais pas si cela à un rapport mais ...

    Je n'arrivais pas a me connecter sur la console Adsense y a 5 minutes !

    Maintenant cela fonctionne, mais c'est très lent !

    :wink:
     
  4. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Okay, bah même avec yahoo actu j'ai un bug.

    C'est quoi ça ? Ca vient de l'hébergeur ?

    J'ai rien touché sur magpiemod.
     
  5. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
  6. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Sur la même page, j'ai ces deux flux :

    Code:
    echo FeedParser("http://news.google.fr/news?hl=fr&ned=fr&q=plantes&ie=UTF-8&output=rss", 30);
    
    echo FeedParser("https://www.webrankinfo.com/rss.php", 30)
    
    Le second s'affiche, pas le premier... :?
     
  7. Julia41
    Julia41 WRInaute passionné
    Inscrit:
    31 Août 2007
    Messages:
    1 774
    J'aime reçus:
    0
    Peut-être bête mais as-tu tenté de remplacer tes "&" par des "&" ?
     
  8. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Bah je viens d'essayer pour te faire plaisir, ça change rien.

    C'est pas croyable, j'ai absolument rien modifié, ça fonctionnait, ça fonctionne plus.
     
  9. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    31 675
    J'aime reçus:
    319
  10. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    J'ai pas bien pigé l'objet de la page, mais ça a fonctionné très bien pendant un an et d'un coup ça fonctionne plus.

    Y'en a d'autres qui affichent des flux google actualité sur leur site internet ?
     
  11. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    31 675
    J'aime reçus:
    319
    Pareil pour d'autres sites.
    Pensait à un blocage de la part de Google pour les requêtes précises.
     
  12. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Ah bon, je suis pas le seul pélo alors ?

    Parce que là j'ai tout viré sur mon site, pour pas avoir le message d'erreur susceptible de tenter un pirate. Alors je serais bien content que ça refonctionne, mais quand même c'est frustrant de devoir tout recommencer... :x


    Où t'as vu que ça le fait sur d'autres sites ? Et depuis quand ? Chez moi ça fonctionnait encore très bien hier, j'ai vu le bug en début d'après midi, ce jour.

    Pour le moment, j'ai toujours ce message là, en tout cas :
    Code:
    MagpieRSS: Failed to parse RSS file. (not well-formed (invalid token) at line 11, column 18) in /home.10.31/monsite/www/magpiemod/rss_fetch.inc on line 238
     
  13. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    31 675
    J'aime reçus:
    319
    Je parlais d'autres flux testés dans l'agrégateur RSS cité dans le post de la quote. ;)
     
  14. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Bon alors ça vient de quoi ?

    Magpie ?

    Pourquoi d'un coup ça foire comme ça ?

    Les autres, vous arrivez à afficher les flux google actu sur votre site ?
     
  15. bovitch
    bovitch WRInaute discret
    Inscrit:
    11 Juin 2004
    Messages:
    67
    J'aime reçus:
    0
    Salut,
    j'ai le meme problème que toi : subitement hier matin je ne pouvait plus m'interfacer avec certains flux xml.
    Pour les flux de google actu j'ai pas de probleme...

    Pour ma part je pense que ça vient de mon hebergeur.

    C'est qui ton hebergeur ?
     
  16. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Ca refonctionne today !

    Comme ça j'ai modifié tous mes scripts pour rien !




    Faudrait savoir d'où ça vient pour une prochaine fois, quand même.
     
  17. Meeuuuhhh
    Meeuuuhhh WRInaute passionné
    Inscrit:
    8 Janvier 2007
    Messages:
    1 498
    J'aime reçus:
    0
    Ca recommence :roll:
     
Chargement...
Similar Threads - Problème afficher flux Forum Date
Problème PDO pour afficher le contenu d'une requête située dans un autre fichier Développement d'un site Web ou d'une appli mobile 10 Mars 2017
Probleme de visibilité de ma page Facebook Facebook Mardi à 03:56
problème avec le développeur Droit du web (juridique, fiscalité...) 22 Juin 2022
Problème désindexation des pages de Google Débuter en référencement 21 Juin 2022
Problème d'indexation de pages sur Google Problèmes de référencement spécifiques à vos sites 31 Mai 2022
problème de redirection non souhaitée Administration d'un site Web 28 Avril 2022
Problème d'indexation Produits Prestashop Crawl et indexation Google, sitemaps 28 Avril 2022
Problème d'affichage des campagnes Google Ads dans un tableau de bord Data Studio AdWords 26 Avril 2022
Problème de vitesse d'affichage des pages sur Analytics Google Analytics 26 Avril 2022
Problème : Google Crawl et Index des pages en No Index et bloqué par le robot.txt Crawl et indexation Google, sitemaps 26 Avril 2022
Problème avec GA4 : nb de visiteurs temps réel et par jour Google Analytics 19 Avril 2022
Problème indexation pages précises en React.js Débuter en référencement 19 Avril 2022
Problème de référencement Demandes d'avis et de conseils sur vos sites 8 Avril 2022
Problème adsence : Annonces ne s'affichent plus AdSense 10 Mars 2022
problèmes procédures stockées Administration d'un site Web 9 Mars 2022
Problème récupération fichier vps Développement d'un site Web ou d'une appli mobile 5 Mars 2022
Problème config postfix. Administration d'un site Web 5 Mars 2022
Search Console Problème d'indexation Crawl et indexation Google, sitemaps 24 Février 2022
Problème d'url canonique Problèmes de référencement spécifiques à vos sites 22 Février 2022
Problème indexation car élément "url" manquant sur logo Crawl et indexation Google, sitemaps 11 Février 2022