problème erreur 500

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par vivien7512, 5 Avril 2015.

  1. vivien7512
    vivien7512 Nouveau WRInaute
    Inscrit:
    5 Avril 2015
    Messages:
    1
    J'aime reçus:
    0
    Déjà je commence par prévenir que je suis un total newbee en référencement : même si je suis un développeur confirmé je n'ai pas l'habitute d'avoir un site à moi, j'ai plus l'habitude d'ajouter des fonctionnalités, donc il se peut que mon erreur soit toalement triviale ou que mon exposé du problème manque de clareté et n'utilise pas le jargon d'usage qu'un référenceur un tout petit peu confirmé utiliserait.

    Mes excuses d'avance, vous pouvez m'insulter pour vous défouler et me parler un dédain et condescendance larvée mais svp en me donnant la réponse!


    Voilà j'ai développé ce site hébergé en IIS et développé en ASP MVC 5 :

    www.vocateacher.com

    et je l'ai soumis a google il y à 2 semaines, ne voyant aucun référencement j'ai finis par utilisé l'outil de webmaster de google pour me rendre compte qu'il renvoyait une erreur 500 internal error. Lorsque je fais une validation W3C , j'ai le même message. A l'usage (j'utilise moi même mon site ) je n'ai constaté aucune erreur mais je peux me tromper , c'est un site multi langue , il se peut que ça soit source d'erreur.

    Sauriez vous si il utilise un outil pratique pour simuler le passage d'un robot google, je pourrai surement voir plus facilement si j'ai fait une connerie (c'est surment le cas). Sinon si juste en jetant un coup d'oeil vous voyez une connerie
    Mrci d'avance!
     
  2. loubet
    loubet WRInaute impliqué
    Inscrit:
    19 Février 2003
    Messages:
    871
    J'aime reçus:
    0
  3. h22o
    h22o WRInaute occasionnel
    Inscrit:
    26 Juillet 2014
    Messages:
    291
    J'aime reçus:
    0
    Tu peux voir comment le robot voit ton site sur webmaster tools