Problème sur Arfooo avec les images dans l'éditeur HTML

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par fredm, 9 Décembre 2011.

  1. fredm
    fredm WRInaute occasionnel
    Inscrit:
    2 Novembre 2004
    Messages:
    483
    J'aime reçus:
    0
    Bonjour,

    N'ayant pas eu de réponse sur le forum arfooo, je me permet de reposer la question ici:

    Lors de la rédaction d'une description d'une site en mode HTML sur l'annuaire Arfooo, si j'insère dans le texte une image, et que je spécifie les dimensions dans la boite pop-up, elles ne sont pas prises en compte lors de l'affichage: voir un exemple ici

    Pourtant sur le code HTML de l'interface admin, on voit bien ce que j'ai entré (voir alt, width, et height):
    Code:
    <img src="http://www.agenceducapdantibes.com/articles/images/villa-antibes-guitar-pool.jpg" alt="Villa de prestige au Cap d'Antibes" width="300" height="225" />
    Mais le code source de l'exemple sur un navigateur donne ceci:
    Code:
    <img src="http://www.agenceducapdantibes.com/articles/images/villa-antibes-guitar-pool.jpg" alt="villa-antibes-guitar-pool.jpg" />
    Pourquoi les trois attributs alt, width, et height ont disparu ou sont altérés ?

    Merci,
    Fred
     
  2. ZelkiN
    ZelkiN WRInaute occasionnel
    Inscrit:
    27 Juillet 2007
    Messages:
    463
    J'aime reçus:
    0
    Regarde dans ton css si tu as une classe attribué a toutes tes images exemple .img
    Celle ci doit prendre le dessus par rapport a ce que tu mets.
     
  3. fredm
    fredm WRInaute occasionnel
    Inscrit:
    2 Novembre 2004
    Messages:
    483
    J'aime reçus:
    0
    Cela n'a rien à voir avec le CSS, c'est carrément le code qui change.
    alt est modifié, width et heght ont disparu.
     
  4. ZelkiN
    ZelkiN WRInaute occasionnel
    Inscrit:
    27 Juillet 2007
    Messages:
    463
    J'aime reçus:
    0
    un attribut jquery peut etre ?
     
  5. fredm
    fredm WRInaute occasionnel
    Inscrit:
    2 Novembre 2004
    Messages:
    483
    J'aime reçus:
    0
    Ah peut-être, je vais regarder dans le javascript.
    Mais ce qui est impressionnant c'est que je ne trouve cet info nulle part... personne n'a mentionné ce problème !
     
Chargement...
Similar Threads - Problème Arfooo images Forum Date
Problème avec Arfooo Annuaires et moteurs 18 Janvier 2015
probleme de thumbs sur arfooo Débuter en référencement 25 Mars 2014
Probleme pour passer mes annuaires freeglobes sur Arfooo Annuaires et moteurs 13 Janvier 2013
probleme installation arfooo Débuter en référencement 22 Novembre 2012
Problème de réécriture avec Arfooo URL Rewriting et .htaccess 20 Avril 2012
Problème d'indexation des fiches produits et page parente Crawl et indexation Google, sitemaps Mardi à 10:26
Problèmes d'indexation de Google fin 2020 Crawl et indexation Google, sitemaps Mardi à 10:07
Divers problèmes de Google Crawl et indexation Google, sitemaps Dimanche à 13:35
Probleme redirection d'un sous domaine deja redirigé URL Rewriting et .htaccess 26 Novembre 2020
Problème d’analyse de mon site web sur bing webmaster Référencement Bing 26 Novembre 2020