1. ⭐⭐⭐ Grosse PROMO en cours sur ma plateforme SEO My Ranking Metrics
    Rejeter la notice

[Aide] Analytics reste désepérément à ZERO !

Discussion dans 'Google Analytics' créé par Lolo75, 15 Décembre 2009.

  1. Lolo75
    Lolo75 Nouveau WRInaute
    Inscrit:
    30 Juin 2008
    Messages:
    6
    J'aime reçus:
    0
    Bonjour,

    je me permets de vous demander de l'aide car sur l'un des sites dont je m'occupe, subitement, les stats sont passées à zéro et je n'en connais pas la raison.

    J'ai réintégré le script qui est donné par Google, toujours rien, j'ai pris l'ancien script, idem.. je sèchement totalement.

    J'ai testé également depuis Google Analytics le code, la vérification est ok. Cela est-il déjà arrivé à quelqu'un? Ai-je fais quelque chose à l'envers? Ca fait déjà une semaine et je suis plutot perdu.

    Merci par avance pour votre aide.
     
  2. jcaron
    jcaron WRInaute accro
    Inscrit:
    13 Février 2004
    Messages:
    2 593
    J'aime reçus:
    0
    Ca aiderait probablement si on voyait le site et/ou si tu nous disais les modifs que tu as faites récemment.

    Parmi les possibilités:
    - il y a un autre script dans la page qui plante et arrête l'exécution de tout le reste du JS
    - le code Analytics est mal placé
    - le code Analytics n'est pas sur les vraies pages vraiment visitées (tu l'as mis en local mais pas sur le serveur, sur une ancienne version du site et pas la nouvelle...)
    - le code Analytics ne correspond pas au bon site ou bon compte
    - tu as mis des filtres dans Analytics qui éliminent un peu trop de monde

    Commence par:
    - passer ta page au validateur W3C
    - vérifier quand tu l'exécutes qu'aucune erreur JS ne se produit (petit triangle jaune avec point d'exclamation en bas à gauche dans IE, voir la console d'erreurs dans Opera, je ne sais pas où c'est dans FF)

    Ensuite tu peux dans Opera ou FF, ou avec un analyseur réseau comme Wireshark, vérifier s'il y a bien tous les appels Analytics prévus (chargement du JS puis appel du tracker)

    Jacques.
     
  3. Lolo75
    Lolo75 Nouveau WRInaute
    Inscrit:
    30 Juin 2008
    Messages:
    6
    J'aime reçus:
    0
    Merci Jacques pour tous ces conseils.

    J'ai réglé mon soucis en utilisant leur vieux script.. là ça re-fonctionne normalement... enfin j'espère, faut voir sur la durée.
    J'utilise pourtant Analytics sur près d'une dizaine de sites, c'est la première fois que je me trouve devant ce genre de problème.
    Surtout quand Analytics ne te donne aucune info à part que le code est OK alors qu'il ne l'est pas, c'est très étrange.

    Encore merci.
     
Chargement...
Similar Threads - [Aide] Analytics reste Forum Date
[Aide] convertir balise <iframe> en <object> Développement d'un site Web ou d'une appli mobile 10 Septembre 2015
[Aide] Recherche informations concernant un concours Débuter en référencement 4 Mai 2013
[Aide] Léger problème d'intégration... Développement d'un site Web ou d'une appli mobile 4 Mai 2012
[Aide] Comment être premier sur Youtube ? YouTube, Google Images et Google Maps 14 Janvier 2012
[AIDE] add_Organic Google Analytics 1 Octobre 2010
[Aide] 2 questions PHP Développement d'un site Web ou d'une appli mobile 6 Juin 2010
[AIDE] ".php" ajouté à la fin des fichiers, étrange... URL Rewriting et .htaccess 22 Avril 2010
Flux RSS [AIDE] Développement d'un site Web ou d'une appli mobile 10 Avril 2009
WordPress Différences entre GG analytics clients et les clics. Google Analytics Hier à 10:53
Importer les rapports Google Analytics sur une admin privée Google Analytics Dimanche à 10:16
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice