Google crawle des pages existant sur d'autres sites

Discussion dans 'Crawl et indexation Google, sitemaps' créé par NoWayHome, 1 Janvier 2019.

  1. NoWayHome
    NoWayHome WRInaute discret
    Inscrit:
    25 Avril 2006
    Messages:
    93
    J'aime reçus:
    0
    Bonjour.

    J'ai un serveur dédié avec plusieurs ip et plusieurs sites.

    J'ai le site nddA.com qui est sur l'IP aaa.aaa.aaa.aaa
    J'ai le site nddB.com qui est sur l'IP bbb.bbb.bbb.bbb

    Depuis peu, je constate dans les logs d'erreurs que googlebot se mélange les pinceaux !!
    j'ai des pages nddA.com/page-01-au-titre-unique-du-NDDA.php qui sont propre au site A.
    c'est pas des pages classiques de type index, contact ou autre.

    Ben , dans les logs de B, je trouve bcp de crawl de google sur

    nddB.com/page-01-au-titre-unique-du-NDDA.php
    nddB.com/page-02-au-titre-unique-du-NDDA.php
    nddB.com/page-03-au-titre-unique-du-NDDA.php

    ect,

    Cela n'a pas de sens pour moi, c'est deux IP differentes, deux NDD qui n'ont aucun rapport.

    Je ne sais absolument pas comment pourquoi google crawl ces pages alors qu'elles appartienent à un autre site.

    La seule chose c'est que j'ai passé dernierement tous les sites en SSL.
    Mais j'ai utilisé tout les outils en ligne pour tester, et j'ai 0 erreur ( https://geekflare.com/ssl-test-certificate )

    Si vous avez des pistes

    merci
     
  2. spout
    spout WRInaute accro
    Inscrit:
    14 Mai 2003
    Messages:
    8 845
    J'aime reçus:
    250
    Tu es sûr et certain de ta configuration DNS, que les différents DNS renvoient bien la même IP ?
    Difficile de deviner sans URL.
     
  3. NoWayHome
    NoWayHome WRInaute discret
    Inscrit:
    25 Avril 2006
    Messages:
    93
    J'aime reçus:
    0
    Oui, les DNS sont oki.
    chacun des 2 sites a un DNS sur l'ip qui va bien.

    le seul point commun c le serveur physique et l'adresse ip du serveur de mail.
     
  4. pkoipas78
    pkoipas78 Nouveau WRInaute
    Inscrit:
    21 Février 2008
    Messages:
    4
    J'aime reçus:
    0
    J'ai le même problème que toi sauf que mes 2 sites sont sur le même ip, je sais pas quoi faire
     
  5. NoWayHome
    NoWayHome WRInaute discret
    Inscrit:
    25 Avril 2006
    Messages:
    93
    J'aime reçus:
    0
    C'est quoi ta conf apache vhost ?
    Les deux vhosts ( 80 et 443 ) sur le meme fichier ?
    je consulte pas mal de site sur tout ça en ce moment
     
  6. pkoipas78
    pkoipas78 Nouveau WRInaute
    Inscrit:
    21 Février 2008
    Messages:
    4
    J'aime reçus:
    0
    Non j'ai que le http dans le fichier vhost, où doit être le vhost 443? j'utilise let's encrypted via virtualmin
     
  7. NoWayHome
    NoWayHome WRInaute discret
    Inscrit:
    25 Avril 2006
    Messages:
    93
    J'aime reçus:
    0
    hum, tu doit avoir un vhost 443 sinon ton site serais pas accessible en https.
    Il doit etre conf qq part.
     
  8. pkoipas78
    pkoipas78 Nouveau WRInaute
    Inscrit:
    21 Février 2008
    Messages:
    4
    J'aime reçus:
    0
    Non en fait désolé, j'ai aussi le 443 dans le même fichier vhost
    au lieu que ce soit mis "<VirtualHost *:80>" comme pour le port 80, y a l'adresse ip-failover en plus
    genre <VirtualHost XX.XX.XXX.XXX:443>
     
  9. pkoipas78
    pkoipas78 Nouveau WRInaute
    Inscrit:
    21 Février 2008
    Messages:
    4
    J'aime reçus:
    0
    J'ai mieux, j'ai un autre exemple sur une autre adresse ip avec un site http://www.siteA.com en http et l'autre site https://www.siteB.com en htpps
    on accède au site B via l'adresse https du site A alors qu'avec le http, on a bien le site A !!!!!!!!!!!
    Ma config c'est un dédié chez ovh, debian jessie avec virtualmin
    Please, aidez-moi
     
  10. NoWayHome
    NoWayHome WRInaute discret
    Inscrit:
    25 Avril 2006
    Messages:
    93
    J'aime reçus:
    0
    On y accede réellement ??
    Car moi j'ai des erreurs donc pas d'accés
    toi ça ressemble a un soucis de conf quand meme
    Déja faut pas l'ip failover sur ton apache vhost mais *
     
Chargement...
Similar Threads - Google crawle existant Forum Date
googlebot crawle des pages inexistantes Crawl et indexation Google, sitemaps 16 Août 2019
Google crawle des url inexistantes "mobile" Crawl et indexation Google, sitemaps 8 Janvier 2017
GoogleBot crawle des pages partenaires inexistantes Crawl et indexation Google, sitemaps 30 Avril 2011
Empêcher Googlebot de crawler/indexer tout un dossier Débuter en référencement 19 Avril 2019
Google crawle encore des liens désavoués qui me font des 404 Référencement Google 22 Décembre 2018
Google veut crawler des élèments qui n'existe pas sur mon serveur Crawl et indexation Google, sitemaps 26 Juin 2015
Google crawle des URL virtuelles destinées à Analytics Crawl et indexation Google, sitemaps 10 Juin 2015
Googlebot crawle-t-il les onglets d'une div en style="display:none" ? Crawl et indexation Google, sitemaps 26 Août 2014
Google crawle des urls qu'il invente : quel code renvoyer ? Crawl et indexation Google, sitemaps 31 Juillet 2014
CRAWLER GOOGLEBOT / ROBOT.txt et META ROBOT Débuter en référencement 31 Août 2012
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice