Problème filtrage Safesearch

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par Italianissima, 3 Avril 2021.

  1. Italianissima
    Italianissima Nouveau WRInaute
    Inscrit:
    3 Avril 2021
    Messages:
    4
    J'aime reçus:
    0
    Bonjour,
    Je suis professeur d'italien. Il y a une quinzaine d'années, j'ai créé un site pour mes élèves http://italianissima.free.fr . Il a toujours été référencé en 1er sur GOOGLE en tapant simplement italianissima.
    Je l'utilise régulièrement en classe avec les tablettes. De nombreux professeurs le recommandent sur le site de leur établissement, ce qui explique certainement le bon référencement.
    Or, je me suis aperçue il y a environ un mois que les élèves ne trouvent plus mon site en le cherchant dans GOOGLE. Grâce à un forum d'entraide, j'ai compris que cela provenait de SAFESEARCH qui est activé, à juste titre, au collège.
    Sans le filtre, mon site apparaît bien en 1er, mais lorsqu'il est activé il est impossible de trouver le site sauf en tapant italianissima exercices, italianissima italien, italianissimo, italissima... enfin, presque tout sauf italianissima ou même italianissima.free.fr
    Cela devient très pénible car lorsque mes élèves sont chez eux, ils ne trouvent plus mon site quand SAFESEARCH est activé et certains enseignants qui utilisent mon site avec leurs élèves ne peuvent plus me trouver.
    Mon site ne comporte aucun contenu explicite, il est bien indexé sur GOOGLE voire même trouvable avec SAFESEARCH activé mais pas en tapant le nom du site.
    Tout ceci est incompréhensible.
    Je n'arrive pas à contacter d'administrateur GOOGLE pour faire remonter le problème. On peut facilement faire un signalement de contenu explicite mais pas d'erreur de filtrage.
    Le week-end dernier, j'ai cru que le problème était résolu car mon site était bien revenu avec SAFESEARCH avec une recherche italianissima, mais quelques heures seulement après, il a de nouveau disparu sans que je n'aie rien modifié.
    Je vous remercie par avance pour l'aide que vous pourrez m'apporter.
     
    #1 Italianissima, 3 Avril 2021
    Dernière édition: 3 Avril 2021
  2. ZImm
    ZImm WRInaute discret
    Inscrit:
    26 Mars 2021
    Messages:
    134
    J'aime reçus:
    17
    Salve professore!

    Alors, en effet, c'est étrange, et je constate bien que votre site n'apparaît pas lors que la "SafeSearch" est active.

    L'unique chose qui me vient à l'esprit est la forme ambiguë de l’Italie (pour un esprit mal placé), et le fait que quelques pages, contiennent des photos d’œuvres d'art, peintures/statues, dont certaines représentent des femmes dénudées.

    On est bien d'accord, ça n'est rien, mais qui sait, si Google associe votre site à une audience 10-15 ans, et considère comme de la nudité ces illustrations, alors éventuellement, ça peut être le problème. Vous savez comment ils sont les Américains ...
     
  3. Italianissima
    Italianissima Nouveau WRInaute
    Inscrit:
    3 Avril 2021
    Messages:
    4
    J'aime reçus:
    0
    Bonsoir,
    je vous remercie pour votre réponse.
    Je n'ai pas souvenir d'avoir des œuvres d'art avec de la nudité dans mon site proprement dit (il y a des pages que je n'ai pas modifiées depuis des années), mais j'ai incorporé depuis début janvier plusieurs diaporamas faits avec GENIALLY afin de présenter l'italien ainsi que des options de mon collège où j'utilise effectivement certaines œuvres d'art. Je vais tenter de les mettre en lien plutôt qu'incorporées.
    Je croise les doigts car cela commence à me désespérer...
     
  4. Italianissima
    Italianissima Nouveau WRInaute
    Inscrit:
    3 Avril 2021
    Messages:
    4
    J'aime reçus:
    0
    Malheureusement, même en retirant les GENIALLY, cela n'a rien changé.
     
  5. WebRankInfo
    WebRankInfo Admin
    Membre du personnel
    Inscrit:
    19 Avril 2002
    Messages:
    20 394
    J'aime reçus:
    590
  6. Italianissima
    Italianissima Nouveau WRInaute
    Inscrit:
    3 Avril 2021
    Messages:
    4
    J'aime reçus:
    0
    Je viens de les enlever, mais elles y sont depuis des années sans que cela ne bloque Safesearch. Le google bot est revenu sur le site le 30/04.
     
Chargement...
Similar Threads - Problème filtrage Safesearch Forum Date
WordPress Problème sitemap site multilingue Crawl et indexation Google, sitemaps Lundi à 12:29
Problème site:pronostics-courses.com Administration d'un site Web 19 Juillet 2021
Problème récent de Crawl Google Crawl et indexation Google, sitemaps 7 Juillet 2021
Search Console Problème d'indexer d'une page sur Google Référencement Google 20 Juin 2021
Search Console Problème de version de langue dans les résultats de recherche Google Référencement international (langues, pays) 17 Juin 2021
Problème suivi Analytics avec AMP Débuter en référencement 12 Juin 2021
Problème suivi GTM : url lancées, cookies absents. Développement d'un site Web ou d'une appli mobile 29 Mai 2021
Problème avec Sirdata... Administration d'un site Web 25 Mai 2021
Search Console Problème d'indexation : Détectée, actuellement non indexée Référencement Google 16 Mai 2021
Problème trafic temps réel Google Analytics Google Analytics 14 Avril 2021