Chute inquiétante des impressions dans les SERP

nicojet

Nouveau WRInaute
Bonjour,

J'ai fait une grosse refonte de mon site le 24 Mai dernier et depuis le nombre d'impressions (et donc clics) ne cesse de chuter pour passer de 19000 le 23 Mai à 1400 le 12 Juin (search console) !

Ce qui est paradoxal, c'est qu'il y a bien une baisse de trafic (-15%) mais heureusement pas la même que le nombre d'impressions !

Je n'arrive pas bien à mettre en corrélation ces deux données ? Et le plus bizarre, c'est que je suis toujours bien positionné dans les SERP !?!?

Pour infos :
Le site existe depuis 2004, et est passé en responsive et https.
La plupart des url ont changé (voir toutes) avec des redirections 301.
Les nouvelles pages sont bien indexées dans les SERP.

J'ai fait un rapport Rank Metric hier et rien de bloquant malgré de nombreuses optimisations SEO à faire.

Avez-vous quelques pistes à me donner pour comprendre ce phénomène et faire remonter cette foutue courbe ?
Merci d'avance.
 

Madrileño

Membre Honoré
Bonjour,

Il manque l'URL du site pour qu'une personne de la communauté d'entraide puisse répondre.

N'hésitez pas à vous présenter au forum : ici et entre deux messages présenter vos avis aussi sur les sujets : ici.

Cordialement.
 

nicojet

Nouveau WRInaute
Merci pour ta réponse.
S'agissant d'un site e-commerce, je préfère rester discret sur l'url.
Comme je l'ai précisé, il n'y a rien de bloquant sur le site.
 

nicojet

Nouveau WRInaute
Ah non ! A priori j'étais sur la version http
Je viens d'ajouter le site en https. Tous les tableaux sont à vide pour le moment.
Est-ce que je dois supprimer la version http dans search console ?
 

UsagiYojimbo

WRInaute accro
Il faut attendre un peu pour que les données s'affichent (ça peut être plusieurs heures). Et non, je ne supprimerais pas l'ancienne propriété. Cela me semble bizarre qu'elles continuent d'afficher des impressions et des clics cependant. Etes-vous sûr que vos redirections fonctionnent totalement ?
 

nicojet

Nouveau WRInaute
Toutes les url en http son systématiquement redirigées en https.
Je vais refaire des tests...

La baisse d'impression s'est vraiment faite progressivement.
Peut-être faut il encore attendre un peu avant que tout passe sur le https ?

[img=http://www.hostingpics.net/viewer.php?id=149663analyserecherchesearchconsole.jpg]
mini_149663analyserecherchesearchconsole.jpg
 

sebastiano

Nouveau WRInaute
peut être google affiche encore le http dans les SERPs

invite google à ré-explorer les pages http et https pour forcer un peu le passage vers https dans les SERPs
 

nicojet

Nouveau WRInaute
Euh ! Je ne dois pas avoir les yeux en face des trous mais je ne trouve pas le bouton pour "forcer" la réindexation :oops:

Dans l'aide il est mentionné
L'état de l'exploration doit être complète, partielle ou redirigée.

Je vais attendre un peu...
 

nicojet

Nouveau WRInaute
Google a bien indexé le nouveau site https avec la courbe "normale" des analyses de recherche.
Merci pour votre aide.
 

Discussions similaires

Haut