Comment régler le problème des Soft 404

webac

WRInaute occasionnel
Bonjour,

Je viens de reprendre un site qui à subi des injection d'URL, je pense avoir corrigé le problème, cependant dans search console je n'ai que des soft 404 même sur des pages réellement existantes.

Savez-vous comment régler ce problème? Il s'agit d'un wordpress dont voici l'url : https://lc.cx/UrMX

D'avance merci pour votre aide.
 

Madrileño

Membre Honoré
Bonjour,

Vous pouvez présenter des exemples de pages "soft 404" indiquées par l'outil de Google.
Comme ça les membres de la communauté pourront vérifier les pages.
L'outil met aussi beaucoup de temps à se mettre à jour.

Cordialement.
 

webac

WRInaute occasionnel
Voici une capture d'écran de search console lorsque je demande une exploration comme Googlebot :

le code renvoyé est effectivement 200 en revanche, je n'ai pas d'affichage mais un 0 à la place

 

Madrileño

Membre Honoré
Bonjour,

Il sera bien de vérifier aussi les autres pages avec l'outil.

Certains outils affichent des erreurs, toujours code 200, mais concernant le contenu de la page.
Il faudra donc vérifier ce que vous envoyez au moment de la requête à Google (ou ailleurs).

Cordialement.
 

webac

WRInaute occasionnel
pouvez-vous être plus précis je n'ai pas compris votre réponse.
Que faut-il que j'analyse ?
 

Madrileño

Membre Honoré
Bonjour,

  • Vérifier les autres pages avec l'outil de Google (savoir si celui-ci affiche la même erreur)
  • Vérifier ce que le serveur présente au robot (ou navigateur) lors des requêtes avec le bug
Cordialement.
 

webac

WRInaute occasionnel
Bonjour et merci pour l'aide!

J'ai trouvé l'erreur grâce à wordfence, il s'agit d'un hack du fichier index.php de worpress, je l'ai simplement restaurer avec le fichier d'origine.
 

Discussions similaires

Haut