Googlebot ne retient aucune page visitée!

Discussion dans 'Problèmes de référencement spécifiques à vos sites' créé par midolo, 4 Août 2010.

  1. midolo
    midolo Nouveau WRInaute
    Inscrit:
    19 Avril 2010
    Messages:
    18
    J'aime reçus:
    0
    bonjour à tous,

    J'ai un gros souci d'indexation avec googlebot depuis plusieurs semaines voire des mois. Mon site (moteur de recherche thématique) est assez récent nom domaine acheté en fevrier et site publié en avril.
    Le problème est le suivant: googlebot parcourt en moyenne 5000 pages par jour (différentes recherches) mais ne garde dans son index aucune page, toutes les pages sont ignorées d'après ce que j'ai compris.
    J'ai fais beaucoup de modifications (depuis 2mois) pour éviter le duplicate contenu sur les titres, descriptions et keywords des pages mais j'ai toujours le même pb : aucune page indexée (ou très très peu: 1 seule depuis 2mois).
    il ya bien de la réécriture d'adresses presque sur toutes les pages du site.

    Avez vous une idée sur la cause de ce pb? si qqun pourrait m'aider à résoudre ce souci ça serait super (je galère depuis 2mois)!
    Je vous remercie d'avance.

    PS: pour ceux qui souhaitent tester je peux vous communiquer le nom du site en MP (merci de votre compréhension)
     
  2. UsagiYojimbo
    UsagiYojimbo WRInaute accro
    Inscrit:
    23 Novembre 2005
    Messages:
    11 875
    J'aime reçus:
    72
    Au hasard : tu n'aurais pas la meta robots à noindex,nofollow ? (c'est une erreur qu'on retrouve pas mal ces temps-ci). As-tu fais un peu de netlinking ?
     
  3. midolo
    midolo Nouveau WRInaute
    Inscrit:
    19 Avril 2010
    Messages:
    18
    J'aime reçus:
    0
    merci de ta réponse
    je n'ai pas cette balise.
    je t'envois par MP tout le contenu du head d'une page de recherche du site.

    oui j'avais fais aussi du netlinking.
    @+
     
  4. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 136
    J'aime reçus:
    273
    Si c'est un moteur de recherche il est possible que les pages qui ont un crawl ne doivent pas être indexées.
    Vous n'avez pas préciser combien de pages réelles doivent être indexées par les moteurs.
     
  5. midolo
    midolo Nouveau WRInaute
    Inscrit:
    19 Avril 2010
    Messages:
    18
    J'aime reçus:
    0
    Merci de votre reponse.

    Je n'ai pas bien compris ce que vous voulez dire par les pages qui ont un crawl, les recherches se font depuis la base de données du site qui contient des données importées de sites partenaires (je n'ai pas de bot qui visite les sites)

    J'ai 5000 liens dans le sitemap mais il ya bcp de liens secondaires dans chaque page de recherche.
     
  6. UsagiYojimbo
    UsagiYojimbo WRInaute accro
    Inscrit:
    23 Novembre 2005
    Messages:
    11 875
    J'aime reçus:
    72
    Je viens d'examiner la chose et je pense avoir trouvé le problème :

    Code:
    <link rel="canonical" href="http://www.example.com/" />
    Sur toutes les pages du site.
     
  7. midolo
    midolo Nouveau WRInaute
    Inscrit:
    19 Avril 2010
    Messages:
    18
    J'aime reçus:
    0
    merci bcp de votre diag
    je vais régler ça et espérant que ça se débloque
    Je vous tiens au courant
     
  8. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 136
    J'aime reçus:
    273
    Vérifier aussi si GWT ne propose pas d'autres informations.
     
  9. UsagiYojimbo
    UsagiYojimbo WRInaute accro
    Inscrit:
    23 Novembre 2005
    Messages:
    11 875
    J'aime reçus:
    72
    Et ne pas se reposer uniquement sur le sitemap pour que Google indexe vos pages. Ce n'est pas suffisant.
     
  10. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 136
    J'aime reçus:
    273
    Même avis.
     
  11. Zecat
    Zecat WRInaute accro
    Inscrit:
    1 Mars 2005
    Messages:
    9 177
    J'aime reçus:
    0
    Je dirais même plus : ce n'est jamais indispensable ...
     
  12. finstreet
    finstreet WRInaute accro
    Inscrit:
    10 Juillet 2005
    Messages:
    13 473
    J'aime reçus:
    2
    et je rajouterais qu'un moteur de recherche ne doit en aucun cas faire indexer ses résultats. C'est du grand n'importe quoi.
     
  13. UsagiYojimbo
    UsagiYojimbo WRInaute accro
    Inscrit:
    23 Novembre 2005
    Messages:
    11 875
    J'aime reçus:
    72
    Dans ce cas de figure c'est plus un annuaire d'offre d'emploi. Donc c'est plus ses catégories d'offre qu'il indexe. Et dans ce cas ça ne me choque pas perso.
     
  14. finstreet
    finstreet WRInaute accro
    Inscrit:
    10 Juillet 2005
    Messages:
    13 473
    J'aime reçus:
    2
    1. C'est écrit nul part
    2. Ca pourri les serps ce genre de trucs. Le nombre de fois où tu fais une recherche et tu tombes sur un résultat de recherches (emploi ou autre) et où l'annonce n'apparaît plus
     
  15. midolo
    midolo Nouveau WRInaute
    Inscrit:
    19 Avril 2010
    Messages:
    18
    J'aime reçus:
    0
    merci à tous pour vos recommandations et réponses.
    Je vous tiens au courant si cette modif a permis de résoudre le pb ou non.
     
  16. Rod la Kox
    Rod la Kox WRInaute accro
    Inscrit:
    24 Juin 2008
    Messages:
    2 803
    J'aime reçus:
    0
    Edit: Le couillon a qui je répondais s'est vu supp son post.
     
  17. midolo
    midolo Nouveau WRInaute
    Inscrit:
    19 Avril 2010
    Messages:
    18
    J'aime reçus:
    0
    bonjour à tous,
    après 6 jours de ma dernière modif concernant la balise canonical (je l'ai supprimé) je ne constate pas une amélioration de l'indexation des pages chez google. Googlebot a parcouru 9500 pages depuis mon dernier changement et n'a retenu que 3 pages !
    Auriez vous d'autres idées à me suggérer (à part la modif et l'optimisation des meta)

    Je vous envois l'url en MP si qqun d'entre vous souhaite faire des tests

    Je vous remercie d'avance.
     
  18. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 136
    J'aime reçus:
    273
    Ajouter votre site en profil (tout public), participer sur le forum pour continuer à apprendre.
     
  19. midolo
    midolo Nouveau WRInaute
    Inscrit:
    19 Avril 2010
    Messages:
    18
    J'aime reçus:
    0
    Rebonjour

    Après qques semaines de visite de googlebot je n'ai tjrs pas de pages indexées retenues par google (4 par semaine/1500 pages parcourues par jour ces 3 derniers semaines)

    j'ai essayé plusieurs pistes mais la je sais plus quoi faire, avez vous des idées svp?

    Je vous envois l'url en MP pour ceux qui souhaitent faire des tests

    Merci d'avance.
     
Chargement...
Similar Threads - Googlebot retient visitée Forum Date
Comment augmenter la fréquence de passage de GoogleBot Crawl et indexation Google, sitemaps Mardi à 23:41
Site inaccessible pour GoogleBot Crawl et indexation Google, sitemaps 21 Octobre 2019
En décembre 2019 changement de l'user agent de Googlebot Crawl et indexation Google, sitemaps 5 Octobre 2019
googlebot crawle des pages inexistantes Crawl et indexation Google, sitemaps 16 Août 2019
Les pages 404 avec googlebot Crawl et indexation Google, sitemaps 14 Juin 2019
Evergreen Googlebot, basé sur Chromium (Chrome open source) Référencement Google 9 Mai 2019
Empêcher Googlebot de crawler/indexer tout un dossier Débuter en référencement 19 Avril 2019
GoogleBot scan url inexistante Crawl et indexation Google, sitemaps 17 Avril 2019
feuilles de styles non obtenues par Googlebot Crawl et indexation Google, sitemaps 28 Septembre 2018
Temps de réponse serveur googlebot Développement d'un site Web ou d'une appli mobile 23 Mai 2018
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice