epop

Nouveau WRInaute
Bonjour,

Je me permets de vous poser quelques questions ici, à propos de mon site

En fait je me suis aperçue que les backlinks sur search console avaient disparus. Bon je n'en avais pas des tonnes mais quand même 35 sites différents qui référençaient mon site (des sites de qualité, sur la même thématique, et même 2 sites qui m'appartiennent donc je sais bien que le lien est toujours là, qu'il n'est pas passé en Nofollow, etc) et hier j'ai remarqué que n'aparaissait plus qu'une seule référence, venant d'un scoopit.
A quoi cela peut-il être dû selon vous ? Est-ce que ça vous est déjà arrivé ? Comment faire en sorte que mes backlinks apparaissent de nouveau ?

Autre bizarrerie, j'ai soumis un sitemap avec 21 url et search console indique seulement 9 indexées. Or quand je fais une recherche sur google avec link:monnomdedomaine.com je tombe sur bien plus de pages indexées. Cependant certaines apparaissent avec https://www.monnomdedomaine et d'autres simplement www.monnomdedomaine Pensez-vous que cela puisse avoir une incidence ?

J'ai remarqué une baisse des impressions ces derniers jours (toujours via les infos search console). Est ce que cela peut venir de la "perte" de mes backlinks (ou en tout cas de la perte pour google search console) ?

Je vous remercie pour vos conseils et feedbacks :)

A bientôt
Julie
 

UsagiYojimbo

WRInaute accro
La propriété Search Console que tu utilises est-elle en https ou non ? As-tu basculé récemment ton site en https ? Si tu es sur la propriété en http, c'est normal d'avoir une baisse d'impression si le site s'est index également en https : il faut créer la propriété https.
 

epop

Nouveau WRInaute
Merci pour vos réponses !
Je viens d'ajouter la propriété https sur search console. (mais le site étant référencé en http: sur les sites qui ont mis un backlink ça ne devrait pas continuer d'apparaitre sous ma propriété http ?)
Je ne peux pas comparer tout de suite car il n'y a pour le moment aucune donnée ! Je reviens dans quelques jours pour vous dire où ça en est ;-)

Merci :)
 

epop

Nouveau WRInaute
Bonjour,

Effectivement le site apparait maintenant sur search console avec tous les backlincks qui apparaissaient avant sur la version http !
Je vous remercie pour vos bon conseils :)
bonne journée !
 

Discussions similaires

Haut