Problème configuration objectif

Discussion dans 'Google Analytics' créé par Cronce, 24 Février 2015.

  1. Cronce
    Cronce Nouveau WRInaute
    Inscrit:
    17 Juillet 2014
    Messages:
    11
    J'aime reçus:
    0
    Bonjour le forum,

    J'ai un petit problème avec la configuration de mon objectif "inscription". Le taux de conversion est de 0% alors que des personnes s'inscrivent ! D'où la mauvaise configuration...

    Le site en question est un site multilingue où la langue est sélectionnée avec la langue du navigateur de l'utilisateur.
    Chaque langue à une vue (Filtre)

    Le chemin de l'objectif :

    1. www.monsite.fr (home page)
    2. www.monsite.fr/FR/index_french.html (home page selon la langue du navigateur - automatique)
    3. www.monsite.fr/send.php (après avoir rentré son email il arrive sur la page de remerciement send.php)

    Le processus :

    Configuration de l'objectif : créer un compte
    Description de l'objectif : (type objectif) destination
    Détail de l'objectif : est égal à /send.php

    Déjà lors de la vérification de l'objectif il me met 0%

    Est-ce que je dois modifier la configuration de mon objectif ?
    Utiliser peut-être un suivi des événements et dans ce cas modifier mon code de suivi ?

    J'espère avoir donné tout les éléments dont vous avez besoins afin de me répondre et vous remercie d'avance pour vos réponses :)

    Cordialement
     
  2. WebRankInfo
    WebRankInfo Admin
    Membre du personnel
    Inscrit:
    19 Avril 2002
    Messages:
    18 975
    J'aime reçus:
    292
    tu as bien des consultations enregistrées dans GA pour cette URI /send.php ?
     
  3. Cronce
    Cronce Nouveau WRInaute
    Inscrit:
    17 Juillet 2014
    Messages:
    11
    J'aime reçus:
    0
    Effectivement... Je n'ai pas de consultations enregistrées pour l 'URL /send.php
    L'URL /send.php se trouve dans chacun des fichiers ou il y a les différentes langues.
     
  4. WebRankInfo
    WebRankInfo Admin
    Membre du personnel
    Inscrit:
    19 Avril 2002
    Messages:
    18 975
    J'aime reçus:
    292
    suis le processus jusqu'à la page de remerciement et regarde quelle est l'URL précise et si elle contient bien le code de suivi GA
    à partir de là tu pourras définir correctement l'URL de l'objectif je pense
     
  5. Cronce
    Cronce Nouveau WRInaute
    Inscrit:
    17 Juillet 2014
    Messages:
    11
    J'aime reçus:
    0
    Je te remercie de ton intervention, je vais voir tout ça de mon côté et suivre ce que tu m'as dit :D :mrgreen:
    Je reviens sur la question si problème il y a...

    Merci encore !
     
  6. Cronce
    Cronce Nouveau WRInaute
    Inscrit:
    17 Juillet 2014
    Messages:
    11
    J'aime reçus:
    0
    Il n'y avait pas de code suivi sur la page send.php aie aie aie ! 8O :mrgreen:
    Je te remercie beaucoup !
     
  7. Cronce
    Cronce Nouveau WRInaute
    Inscrit:
    17 Juillet 2014
    Messages:
    11
    J'aime reçus:
    0
    Rebonjour, malheureusement cela n'a pas fonctionné. Je ne suis pas un adepte du php il faut dire !

    Alors j'ai créer un fichier analyticstracking.php et j'y ai inclu mon code de suivi.

    Maintenant c'est dans mon fichier send.php où est le problème...

    Dance ce fichier send.php dois-je inclure le code de suivi ou juste le <?php include_once("analyticstracking.php") ?> dans la balise body ?

    Si je dois inclure le code de suivi, où est-ce que je le colle dans mon fichier send.php ?

    Cordialement

    Chris
     
  8. Cronce
    Cronce Nouveau WRInaute
    Inscrit:
    17 Juillet 2014
    Messages:
    11
    J'aime reçus:
    0
    Toujours pas de solution trouvée ! Quelqu'un pour m'aider ?
     
  9. sevelindavid
    sevelindavid WRInaute discret
    Inscrit:
    14 Décembre 2004
    Messages:
    134
    J'aime reçus:
    0
    mettre le code de suivi GA comme pour chaque page dans /send.php

    faire des essais si expression régulière ou commence par...

    Tu peux aussi utiliser le temps réel sur GA pour tester ta configuration
     
  10. Cronce
    Cronce Nouveau WRInaute
    Inscrit:
    17 Juillet 2014
    Messages:
    11
    J'aime reçus:
    0
    Je te remercie de ta réponse et de ta réactivité, je vais aller modifier de suite, savoir si avec ces modifications cela fonctionne !
     
Chargement...
Similar Threads - Problème configuration objectif Forum Date
Problème configuration déclencheur GTM Google Analytics 11 Septembre 2018
Problème configuration évènement envoi formulaire Google Analytics Google Analytics 14 Mars 2014
Problème configuration dns pour redirection vers free Administration d'un site Web 14 Janvier 2009
Search Console Problème Fil d'Ariane : Vous devez indiquer name ou item.name Crawl et indexation Google, sitemaps Mardi à 23:07
Problèmes d'indexation et robots.txt Crawl et indexation Google, sitemaps Lundi à 10:59
Problème Keyword Planner AdWords 10 Octobre 2019
Url redirigée en 301 mais indexée : problème sitemap ? Crawl et indexation Google, sitemaps 9 Octobre 2019
Problème d'indexation Débuter en référencement 8 Octobre 2019
probléme file_get_contents Développement d'un site Web ou d'une appli mobile 4 Octobre 2019
problème tache cron Développement d'un site Web ou d'une appli mobile 3 Octobre 2019
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice