Problème configuration objectif

Cronce

Nouveau WRInaute
Bonjour le forum,

J'ai un petit problème avec la configuration de mon objectif "inscription". Le taux de conversion est de 0% alors que des personnes s'inscrivent ! D'où la mauvaise configuration...

Le site en question est un site multilingue où la langue est sélectionnée avec la langue du navigateur de l'utilisateur.
Chaque langue à une vue (Filtre)

Le chemin de l'objectif :

1. www.monsite.fr (home page)
2. www.monsite.fr/FR/index_french.html (home page selon la langue du navigateur - automatique)
3. www.monsite.fr/send.php (après avoir rentré son email il arrive sur la page de remerciement send.php)

Le processus :

Configuration de l'objectif : créer un compte
Description de l'objectif : (type objectif) destination
Détail de l'objectif : est égal à /send.php

Déjà lors de la vérification de l'objectif il me met 0%

Est-ce que je dois modifier la configuration de mon objectif ?
Utiliser peut-être un suivi des événements et dans ce cas modifier mon code de suivi ?

J'espère avoir donné tout les éléments dont vous avez besoins afin de me répondre et vous remercie d'avance pour vos réponses :)

Cordialement
 

Cronce

Nouveau WRInaute
Effectivement... Je n'ai pas de consultations enregistrées pour l 'URL /send.php
L'URL /send.php se trouve dans chacun des fichiers ou il y a les différentes langues.
 

WebRankInfo

Olivier Duffez (admin)
Membre du personnel
suis le processus jusqu'à la page de remerciement et regarde quelle est l'URL précise et si elle contient bien le code de suivi GA
à partir de là tu pourras définir correctement l'URL de l'objectif je pense
 

Cronce

Nouveau WRInaute
Je te remercie de ton intervention, je vais voir tout ça de mon côté et suivre ce que tu m'as dit :D :mrgreen:
Je reviens sur la question si problème il y a...

Merci encore !
 

Cronce

Nouveau WRInaute
Rebonjour, malheureusement cela n'a pas fonctionné. Je ne suis pas un adepte du php il faut dire !

Alors j'ai créer un fichier analyticstracking.php et j'y ai inclu mon code de suivi.

Maintenant c'est dans mon fichier send.php où est le problème...

Dance ce fichier send.php dois-je inclure le code de suivi ou juste le <?php include_once("analyticstracking.php") ?> dans la balise body ?

Si je dois inclure le code de suivi, où est-ce que je le colle dans mon fichier send.php ?

Cordialement

Chris
 

Cronce

Nouveau WRInaute
Cronce a dit:
Rebonjour, malheureusement cela n'a pas fonctionné. Je ne suis pas un adepte du php il faut dire !

Alors j'ai créer un fichier analyticstracking.php et j'y ai inclu mon code de suivi.

Maintenant c'est dans mon fichier send.php où est le problème...

Dance ce fichier send.php dois-je inclure le code de suivi ou juste le <?php include_once("analyticstracking.php") ?> dans la balise body ?

Si je dois inclure le code de suivi, où est-ce que je le colle dans mon fichier send.php ?

Cordialement

Chris

Toujours pas de solution trouvée ! Quelqu'un pour m'aider ?
 

sevelindavid

WRInaute discret
mettre le code de suivi GA comme pour chaque page dans /send.php

faire des essais si expression régulière ou commence par...

Tu peux aussi utiliser le temps réel sur GA pour tester ta configuration
 

Cronce

Nouveau WRInaute
Je te remercie de ta réponse et de ta réactivité, je vais aller modifier de suite, savoir si avec ces modifications cela fonctionne !
 

Discussions similaires

Haut