Problème curieux de connexion à Google Analytics

Discussion dans 'Google Analytics' créé par Eto Dermezel, 30 Juin 2014.

  1. Eto Dermezel
    Eto Dermezel Nouveau WRInaute
    Inscrit:
    30 Juin 2014
    Messages:
    4
    J'aime reçus:
    0
    bonjour à tous,

    je rencontre un cas très particulier de non connexion à Google analytics.

    Sur Internet Explorer et FireFox :
    Saisie de l'url du site et validation : GA détecte la connexion
    Accès à l'URL depuis le moteur de recherchegoogle : GA détecte la connexion

    Sur Google Chrome :
    Saisie de l'url du site et validation : GA détecte la connexion
    Accès à l'URL depuis le moteur de recherche google : le site se lance mais pas la connexion GA !

    Auriez-vous une idée ?

    Merci d'avance.
     
  2. WebRankInfo
    WebRankInfo Admin
    Membre du personnel
    Inscrit:
    19 Avril 2002
    Messages:
    18 975
    J'aime reçus:
    292
    peut-être un pb de cookies ?
     
  3. Eto Dermezel
    Eto Dermezel Nouveau WRInaute
    Inscrit:
    30 Juin 2014
    Messages:
    4
    J'aime reçus:
    0
    Merci pour l'intérêt porté à mon problème.

    J'ai supprimé l'ensemble des cookies, rien n'y fait !

    Cela fonctionne depuis tous les autres navigateurs, y compris Safari.

    Je ne trouve pas !

    Toute autre idée est la bienvenue.
     
  4. WebRankInfo
    WebRankInfo Admin
    Membre du personnel
    Inscrit:
    19 Avril 2002
    Messages:
    18 975
    J'aime reçus:
    292
    tu fais quoi comme requête dans Google pour trouver le site de GA ?
    et pourquoi ne mets-tu pas un favori pour retrouver l'URL directement ?...
     
  5. Eto Dermezel
    Eto Dermezel Nouveau WRInaute
    Inscrit:
    30 Juin 2014
    Messages:
    4
    J'aime reçus:
    0
    Bonjour, et merci encore pour ton intérêt.

    alors, dans google, je tapes le nom de mon site (yzy ges)
    Il me donne le lien
    si je clique sur ce lien pour accéder au site, GA ne se connecte pas.

    si je tapes directement l'URL de mon site dans chrome (http://www.yzy-ges.com), là ça marche...., GA se connecte...

    Curieux non ?

    D'autant que sur tout autre navigateur, cela marche.. à croire que Google Chrome n'est pas compatible avec... Google analytics !
     
  6. WebRankInfo
    WebRankInfo Admin
    Membre du personnel
    Inscrit:
    19 Avril 2002
    Messages:
    18 975
    J'aime reçus:
    292
    je n'avais pas compris ce que tu voulais dire : je pensais que tu essayais d'aller sur le site de GA et que l'interface ne se chargeait pas car tu n'étais pas connecté à ton compte GA.
    qu'appelles-tu "GA ne se connecte pas" ?
     
  7. Eto Dermezel
    Eto Dermezel Nouveau WRInaute
    Inscrit:
    30 Juin 2014
    Messages:
    4
    J'aime reçus:
    0
    Alors.. Ga ne se connecte pas...

    1) Le site est développé sous technologie Action Script
    2) Une connexion à GA est faite avec l'UI du site
    3) A chaque page visitée, le site envoie à GA la page sur laquelle il est.


    En me connectant sur GA, je vois en temps réel la navigation sur le site, les pages visitées, les users connectés, etc.
    Tout ceci fonctionne parfaitement en tapant directement l'adresse du site en barre d'URL.
    Cela fonctionne également parfaitement si j'utilise un autre navigateur pour attaquer mon site depuis google.

    Quand je passe par le moteur de GOOGLE et uniquement depuis Chrome, je constate que GA ne détecte pas la connexion depuis le site, pas de nouvelle connexion en temps réel, pas de stats sur la navigation en temps réel, etc.
    J'ai bien entendu testé le problème depuis un autre ordinateur, une autre connexion.

    voila !
     
Chargement...
Similar Threads - Problème curieux connexion Forum Date
Problème Pagerank curieux... Netlinking, backlinks, liens et redirections 23 Janvier 2010
Search Console Problème Fil d'Ariane : Vous devez indiquer name ou item.name Crawl et indexation Google, sitemaps Hier à 23:07
Problèmes d'indexation et robots.txt Crawl et indexation Google, sitemaps Lundi à 10:59
Problème Keyword Planner AdWords Jeudi à 11:50
Url redirigée en 301 mais indexée : problème sitemap ? Crawl et indexation Google, sitemaps 9 Octobre 2019
Problème d'indexation Débuter en référencement 8 Octobre 2019
probléme file_get_contents Développement d'un site Web ou d'une appli mobile 4 Octobre 2019
problème tache cron Développement d'un site Web ou d'une appli mobile 3 Octobre 2019
Google my business problème de référencement sur nom du site Débuter en référencement 30 Septembre 2019
Problème de redirection suite désinstallation amp Débuter en référencement 27 Septembre 2019
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice