Probleme d'affichage sous IE :'( ( première perte de cheveux)

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par killer_clubbing, 31 Mars 2009.

  1. killer_clubbing
    killer_clubbing WRInaute discret
    Inscrit:
    15 Novembre 2007
    Messages:
    126
    J'aime reçus:
    0
    Bonjour à tous,

    voila je suis en train de refonder le site d'une association, et j'ai trouver un petit menu déroulant sympa que j'ai essayer de modifier seulement voilà sous ff ça passe niquel, mais sous IE ça bug,
    voici le site ( en construction ) : http://www.dauphinebourseclub.com/jonathan

    en fait le bug apparait lorsque j'ajoute une image ( le trait en dégradé ) entre chacunes des parties de mon menu ..
    Vous pouvez remarquer que ça ne bug pas entre les menu "nous rejoindre" et "nous soutenir" car je n'ai pas mis la fameuse image.
    j'ai essayer les vspace="0" border="0" etc.. ça marche pas :'( du coup je suis perdu
     
  2. j-mi
    j-mi WRInaute passionné
    Inscrit:
    17 Mai 2005
    Messages:
    1 753
    J'aime reçus:
    0
    OO ,

    Scuse mais c une page site ?
    tu passes ça au W3C, il tombe par terre :mrgreen:

    Ton probleme s'etends sur la CSS et la page HTML
    Un conseil ?
    Recommencer tout cela, avec du propre
     
  3. skyll
    skyll WRInaute passionné
    Inscrit:
    14 Octobre 2005
    Messages:
    1 085
    J'aime reçus:
    0
    +1

    ca à été fais avec un générateur ?
     
  4. Michel
    Michel WRInaute passionné
    Inscrit:
    22 Décembre 2002
    Messages:
    1 334
    J'aime reçus:
    0
    Salut,

    Faut faire gaf, moi j'ai plus de cheveux... à cause de 9 ans de web intensif...

    Mais c'est quoi cette page web mortellement bidon ?
     
  5. killer_clubbing
    killer_clubbing WRInaute discret
    Inscrit:
    15 Novembre 2007
    Messages:
    126
    J'aime reçus:
    0
    je me fait assassiner pour une mini page web, certe pour le moment elle ne ressemble à rien mais d'un autre coté je vien tout juste de commencer.. je refait un site web, pour cela je récupere la structure de l'un de mes ancien sites.. et du coup là j'ai touché au header et au container gauche mais tout ce qui est dans le container droit je n' y ai pas toucher pour le moment
     
  6. Babylon
    Babylon WRInaute discret
    Inscrit:
    18 Octobre 2006
    Messages:
    170
    J'aime reçus:
    0
  7. killer_clubbing
    killer_clubbing WRInaute discret
    Inscrit:
    15 Novembre 2007
    Messages:
    126
    J'aime reçus:
    0
    hm pourquoi tu me parle de frame? ma structure elle est très bien juste qu'elle est pas nettoyer, et c'est seulement un probleme par rapport à mon menu .. pas le reste de mon site :'( ( qui n'est d'ailleurs pas un site pour le moment puisque je n'ai fais que le header et une partie de la colonne de gauche.. )
     
  8. Babylon
    Babylon WRInaute discret
    Inscrit:
    18 Octobre 2006
    Messages:
    170
    J'aime reçus:
    0
    Je te parle de frame parce que ton site est ... en frame.
    Voila ton code source sur ta page d'accueil
    Code:
    <html>
            <head>
                    <title>http://www.dauphinebourseclub.com/jonathan</title>
                    <meta name="generator" content="ORT - Ovh Redirect Technology">
                    <meta name="url" content="dauphinebourseclub.free.fr/jonathan">
                    <meta name="robots" content="all">
            </head>
            <frameset rows="100%,0" frameborder=no border=0>
    
                    <frame name="ORT" src="http://dauphinebourseclub.free.fr/jonathan">
                    <frame name="NONE" src="" scrolling="no" noresize>
                    <noframes>
                            <body><a href="http://dauphinebourseclub.free.fr/jonathan">Click here</a><hr></body>
                    </noframes>
            </frameset>
    </html> 
    
    
     
  9. killer_clubbing
    killer_clubbing WRInaute discret
    Inscrit:
    15 Novembre 2007
    Messages:
    126
    J'aime reçus:
    0
    lol je dois pas avoir le même code source ...

     
  10. Argonaute
    Argonaute WRInaute impliqué
    Inscrit:
    31 Juillet 2008
    Messages:
    503
    J'aime reçus:
    0
    Effectivement, le site est en frames.
    Fais "afficher la source" à partir de la barre de menus du navigateur, et pas à partir d'un clic droit.
     
  11. Babylon
    Babylon WRInaute discret
    Inscrit:
    18 Octobre 2006
    Messages:
    170
    J'aime reçus:
    0
    Essaie avec Firefox.
    Sinon je sais que ta demande concerne uniquement le menu mais si tu décide de repartir de zéro avec un bon template tu passera beaucoup moins de temps à régler ton problème. De plus ton code source est tellement "bordélique" que ça ne donne absolument pas envie de regarder dedans et donc de t'aider.
     
Chargement...
Similar Threads - Probleme affichage première Forum Date
WordPress Problème affichage style avec Elementor (titre, bordures, separateur) Administration d'un site Web Lundi à 12:12
Problème d'affichage des campagnes Google Ads dans un tableau de bord Data Studio AdWords 26 Avril 2022
Problème de vitesse d'affichage des pages sur Analytics Google Analytics 26 Avril 2022
Problème affichage Meta Title, Desc ... Débuter en référencement 20 Janvier 2022
WordPress Problème affichage accent sur Wordpress Développement d'un site Web ou d'une appli mobile 17 Février 2020
Problème affichage des derniers articles wordpress page accueil Administration d'un site Web 20 Novembre 2019
Problème d'affichage meta titre Débuter en référencement 3 Juin 2019
[Wordpress]Problème affichage article dans sous-catégorie Développement d'un site Web ou d'une appli mobile 11 Juin 2017
Problème d'affichage des commentaires sur Wordpress Développement d'un site Web ou d'une appli mobile 2 Mars 2017
Problème d'affichage de la carte sur Google : Google maps / Google mon entreprise Référencement Google 7 Mai 2016
[Problème] Affichage des 10 derniers sujets de mon forum Développement d'un site Web ou d'une appli mobile 31 Mars 2016
Probleme Affichage Title = Ajout Non Voulu De Google Référencement Google 10 Juin 2015
Problème d'affichage de contenu Développement d'un site Web ou d'une appli mobile 19 Janvier 2015
Problème affichage image Développement d'un site Web ou d'une appli mobile 20 Décembre 2014
Problème d'affichage www.monsite.com/index.php introuvable URL Rewriting et .htaccess 17 Décembre 2014
Problème d'affichage en CSS Demandes d'avis et de conseils sur vos sites 12 Décembre 2014
Problème d'affichage Développement d'un site Web ou d'une appli mobile 16 Novembre 2013
Problème d'affichage du title d'un Wordpress dans les résultats Google Problèmes de référencement spécifiques à vos sites 6 Novembre 2013
problème affichage sur z-index Développement d'un site Web ou d'une appli mobile 25 Octobre 2013
Nul en informatique cherche reponse de probleme de page fan affichage et referencement Problèmes de référencement spécifiques à vos sites 3 Mai 2013