Problème d'attribution des conversions suite au passage du tunnel en HTTPS

Discussion dans 'Google Analytics' créé par pierrg, 25 Mars 2015.

  1. pierrg
    pierrg Nouveau WRInaute
    Inscrit:
    21 Novembre 2012
    Messages:
    7
    J'aime reçus:
    0
    Bonjour à tous,

    Afin d'intégrer le service Google Marchands de confiance, j'ai dû passer le tunnel de commande de mon site e-commerce en HTTPS.

    Malheureusement, suite à la mise en place de l'HTTPS, Google Analytics n'attribue plus les conversions aux bonnes sources mais au site de ma banque où est effectué le paiement : "paiement.e-transactions.credit-agricole.fr / referral".

    Le problème concerne bien la configuration en HTTPS puisque en repassant le tunnel en HTTP, le problème des sources a bien été résolu.

    Avez-vous aussi déjà constaté ce problème ? Avez-vous une idée de son origine ?

    En espérant une réponse :)

    Merci.
     
  2. Thiery31
    Thiery31 WRInaute passionné
    Inscrit:
    9 Mars 2011
    Messages:
    1 680
    J'aime reçus:
    1
    Avez-vous indiqué à Analytics que le site était en https ?
     
  3. pierrg
    pierrg Nouveau WRInaute
    Inscrit:
    21 Novembre 2012
    Messages:
    7
    J'aime reçus:
    0
    Bonjour Thiery31
    Non, dans "Paramètres du site", "URL par défaut" nous indiquons HTTP.
    Je rappelle que notre site est bien en HTTP, seul le tunnel de conversion est concerné par le HTTPS.
    De plus, nous utilisons un code Google Universal Analytics qui normalement doit pouvoir switcher entre le HTTP et le HTTPS.