Redirection 301 et mis en sandbox de mon nouveau site?help

bangdai

WRInaute discret
bonjour tout le monde,

je viens exposer mon probleme afin de tirer des solutions si possible. Je pense que certains ont deja rencontré ce genre de situation. Et pour tout vous dire, la situation dans laquelle je me retrouve, me stress un peu. Alors si qqn peut me rassurer :roll:

j'avais un ancien site www.ancien.com qui existait depuis plus de 2 ans et assez bien referencé.
Recemment (il y a 2 semaines) j'ai changé de ndd et le nouveau s'appelle www.nouveau.com.
Afin de garder le referencement de l'ancien site, j'ai fait une redirection 301 (de pages a pages)de www.ancien.com vers www.nouveau.com.

qq jours plus tard, www.ancien.com est dexindexé dans google, mais www.ancien.com/* existent toujours.
Entre temps, www.nouveau.com commence a etre indexé mais n'apparait pas dans les SERP.
Enfin, recemment, www.nouveau.com n'apparait plus dans les SERP (mais existe dans l'index de google), meme si je tappe directement "www.nouveau.com".

Alors est ce que ça veut dire que le www.nouveau.com est dans la sandbox?
Pourquoi www.ancien.com n'est plus indexé ni dans les SERP?
Il y a t-il qqch a faire? ou suffit d'etre patient?

merci pour votre aide
 

mipc

WRInaute accro
ben déjà y a un problème

certainement qu'il manque un rewriting ou un truc du genre parce que lorsqu'on fait ceci:

https://www.google.fr/search?hl=fr&q=site%3Awww.nouveau.com&btnG=Recher ... =&aq=f&oq=

on tome sur ceci:

http://www.mynouveau.com/5141/phpBB3/index.php

voire même n'indexe pas le bon site pourtant dans google c'est afficher http://www.nouveau.com/phpBB3/index.php qui ne marche pas en étant translater en http://www.mynouveau.com/5141/phpBB3/index.php, pourtant http://www.mynouveau.com/2/ réponde bien et affiche quelques chose.


en suite voici se que yahoo site explorer répond:

http://siteexplorer.search.yahoo.com/fr/siteexplorer/search?p=http%3A% ... =seo-rd-se

si je clique le premier liens répond correctement soit http://www.mynouveau.com/5141/

le deuxième lien répond http://www.mynouveau.com/5141/phpBB3/index.php qui ne fonctionne pas.

voyons la commande link à présent cellle de yahoo voici la réponse:

http://siteexplorer.search.yahoo.com/fr/siteexplorer/search?p=http%3A% ... =seo-rd-se

http://siteexplorer.search.yahoo.com/fr/siteexplorer/search?p=http%3A% ... =seo-rd-se

à toi de voire se qui ne fonctionne pas, surement le serveur PHP un problème de configuration, ou encore un problème dans GWT, tu à surement demander à google de voire le site www.mynouveau.com comme www.nouveau.com et y a eut une couille dans le patté.

et la même chose la commande link de google:

https://www.google.fr/search?hl=fr&q=link%3Anouveau.com&btnG=Rechercher ... ype=&meta=


donc effectivement y a un problème, le tout est de savoir quoi, un problème de translation ou de .htaccess qui quelque choses d'approchant je ne saurais le dire.
 

bangdai

WRInaute discret
tu fais erreur,
mes 2 sites ne s'appellent pas "nouveau" et "ancien" ce sont juste des noms fictifs.
Jaurai pu les nommer toto, tata.
Enfait, je ne peux pas annoncer mon vrai site ici, car, cest interdit par les regles du forum.
C'est ds le principe qu'il se passe qqch.
Bref , qqn a une idée.?
 

mipc

WRInaute accro
et tu pense qu'on peut t'aider sans les NDDs tu es fort là, moi je suis pas devins hein, comment un docteur peut il soigner sont patient si il ne le voie pas et ne connais ni sont nom ni son adresse ni son sexe e son age, avec juste comme information sont symptôme super on ne me l'avait encore jamais faites celle là, si tu veux de l'aide il faut y mettre du tiens, par contre même en MP si c'est un site porno ou à l'approchant se sera sans moi désoler.
 

Discussions similaires

Haut