[Résolu] Pages indexées puis disparues

uado

Nouveau WRInaute
Bonjour à tous,

Je viens à vous car je suis surpris du référencement de Google.
Je viens de mettre un site en ligne. Pendant le temps du développement, une page disait que le site était en construction.

Une fois le site en ligne, les pages ont été référencées assez vite par Google.

Cependant, depuis hier, lorsque je fais des recherches, mon site n'apparait plus sur les mots-clés visés et la description du site (en dessous du titre) est redevenue celle de la page en construction, comme si toutes les pages référencées avaient disparu des serveurs GG ...

D'où cela peut-il venir ?

Merci d'avance.

Rémy.
 

julienfrogets

WRInaute occasionnel
oui idem problemes

bonsoir,

moi aussi j'ai eu le meme probleme j'avais fait pas mal de manip mes pages dans l'index puis disparues et la revenues

hier j'en ai ajoutee de nouveau dans l'index et ce matin disparues les nouvelles :oops:

j'ai change mon sitemap on va voir si sa aide

par contre sa bouge sur yahoo et msn et Altavista
ce matin les Pages indéxées 50 de chaque et la rendue

MSN search 167
Yahoo! 89
Altavista 51
 

uado

Nouveau WRInaute
mahefarivony a dit:
il a quelque chose comme 8 milliards de pages a crawler : laisser lui le temps de faire le ménage... entre 3 brasses :)

Mon problème, ce n'est pas que Google ne référence pas mes pages, je vais tenter de mieux m'expliquer.

1. En fait, j'avais un page index.html pendant en ligne pendant le développement de mon site qui disait "Bientôt en ligne".
Donc, quand je faisais des recherches sur un mot-clé de l'url ou du titre de ma page, la page d'index sortait entre la 1ère et 3ème page (jusque là, pas de soucis). La description en dessous de l'URL donnée par Google est "www.xxxx.fr - Bientôt en ligne" qui est le contenu de ma page index.html.

2. Une fois le site terminé, je le mets en ligne. Après quelques jours, mes pages sont toutes référencées. Je sors premier sur mes mots-clés favoris, pas de problème. Les titre des résultats sont les titres de mes pages et la description est celle contenue dans mes balises META.

3. Depuis 3 jours, quand je fais des recherches, je me retrouve à l'étape 1. Seule ma page index.html (qui n'existe plus sur le serveur) semble être référencée et sa description est de nouveau "www.xxxx.fr - Bientôt en ligne".

Entre l'étape 2 et l'étape 3, la seule chose qui a changé est que je me suis inscrit sur quelques annuaires spécialisés et que j'ai soumis mon site à Google.

Je trouve ça étrange qu'il référence toutes mes pages puis ne les voient plus quelques jours plus tard.

Merci encore de m'éclairer sur ce mystère qu'est Google ...
 

HawkEye

WRInaute accro
Il y'a plusieurs centaines de DataCenters, peut-être que parfois, tu en interroges un qui n'est pas aussi à jour que les autres ?
 

uado

Nouveau WRInaute
C'est fort possible, mais il est bizarre que pendant une semaine j'interroge les DataCenters à jour et que maintenant ceux qui ne le sont pas.

Dans l'absolu, ce n'est pas grave puisqu'il s'agit d'un site personnel (portfolio) qui est destiné aux entreprises que je vise. Mais bon, j'aurais quand même souhaité être bien référencé. Ca viendra surement.

J'attends quand-même quelques autres commentaires qui pourraient expliquer la chose.

Merci,

uado
 

uado

Nouveau WRInaute
Le problème c'est qu'il s'est passé 2 mois entre l'achat du nom de domaine et la publication du site. :lol:

Ah si seulement je n'avais eu que ça à faire ...

En tout cas, si dans un mois rien n'évolue, il va falloir que je commence à me poser des questions.

Merci encore WRI.
 

mahefarivony

WRInaute accro
mais nan, t'inquiètes pas, si tu n'utilises pas de techniques "border-line", je ne vois pas pourquoi ça ne reviendrait pas dans l'ordre.

La première qualité du référenceur c'est d'abord la patience. J'ai lancé un site il y a 18 mois, je ne désespère pas de le faire grimper :)
 

Americas

WRInaute accro
C'est quelque chose de très fréquent pour les nouveaux sites. Cela m'arrive tout le temps... c'est normal.
Google indexe tout d'abord la page d'index... puis revient pour indéxer une grande partie des pages existantes... puis tout disparait car les DC ne sont pas alignés... et revient quelques jours plus tard avec une indexation presque complète de toutes les pages.
 

passion

WRInaute accro
Te plaint pas!
GG à au moins référencé des pages!!
Moi ça fait presque 1 mois que je suis lancé sur le net, avec des annuaires me référencant...YAHOO en est à 2 500 pages et GG, un beau 0 alors que le Googlebot passe régulièrement!! :twisted:
Du moment que GG a suivi ton lien, il fera une mise à jour automatiquement...Patience!
 

uado

Nouveau WRInaute
Americas a dit:
C'est quelque chose de très fréquent pour les nouveaux sites. Cela m'arrive tout le temps... c'est normal.
Google indexe tout d'abord la page d'index... puis revient pour indéxer une grande partie des pages existantes... puis tout disparait car les DC ne sont pas alignés... et revient quelques jours plus tard avec une indexation presque complète de toutes les pages.

C'est exactement ça, un jours, mes quelques pages sont toutes référencées, l'autre, juste l'index, puis ça continue, je me rends compte que c'est normal ... :)
 

Discussions similaires

Haut