Données structurées non détectées et pourtant extraites par l'outil Google

nza2k

WRInaute impliqué
Bonjour tout le monde,

Je ne parviens pas à comprendre certaines choses sur les données structurées.

Cela fait maintenant quelques semaines qu'elles sont intégrées sur des pages d'un site.
Si j'utilise l'outil de test de des données structurées de Google Webmaster Tools, il parvient bien à extraire des données structurées de la page que je lui indique.

... Et pourtant, je ne vois toujours rien apparaître dans les SERP. Et dans la section "Apparence dans les résultats de recherche > Données structurées" de GWT, j'ai pour message "Aucune donnée structurée détectée sur votre site"

Au final, je ne sais pas si le problème si situe au niveau du balisage HTML, ou ailleurs ?

Voici un exemple d'url : http://www.avygeo.fr/top-destinations/top-villes/europe/royaume-uni/an ... re/londres


Merci par avance pour votre aide !
 

nza2k

WRInaute impliqué
Merci pour les liens.

Je cite un des commentaires posté sur le second lien :
Then, in mid 2013, we noticed a change where aggregate review information alone was not sufficient -- parent class (schema.org/Product, etc.) markup is a must. Also note that Google is watching very closely for proper schema nesting. If the parent class closes prematurely, or if there are multiple copies of the parent class, no Rich Snippet stars for you!

=> Est-ce que cela signifie que c'est une mauvaise idée de marquer le conteneur avec l'attribut :
Code:
<div class="background_white_padding_horizontal" itemscope itemtype="https://schema.org/AggregateRating">
...
</div>

Si le blocage est "éditorial", cela n'expliquerait pas pourquoi Google Webmaster Tools indique ne détecter aucune donnée structurée
 

Discussions similaires

Haut