Google abandonne le support des anciennes versions de navigateur

salva

WRInaute accro
A partir du 1er mars, les services Google Sites ainsi que Google Docs cesseront de prendre complètement en charge les versions 6 d’Internet Explorer, 2.0 de Firefox, 3.0 de Chrome et 2.0 de Safari. Ils continueront de fonctionner mais ne bénéficieront plus des améliorations à venir.

Les utilisateurs de Google Docs et Googles Sites qui utilisent des versions datées des principaux navigateurs ont jusqu'au 1er mars pour se mettre à la page. Passé ce délai, Google a en effet annoncé qu'il ne supporterait plus complètement IE6, Firefox 2.0, Safari 2.0 et même son propre Chrome 3.0.
Source
 

spout

WRInaute accro
C'est une bonne nouvelle si ça venait à forcer les utilisateurs à upgrader leurs navigateurs.
 

honolulu

WRInaute impliqué
Il ne reste plus qu'à propager l'information pour faciliter le travail des développeurs web..
en tout cas, c'est un sacré coup de pouce à la mise à jour (pour ne pas dire l'abandon) de IE6 :wink:
 

Discussions similaires

Haut