meta robots Wordpress

azmi

WRInaute discret
Bonjour tout le monde ,
j'ai un site wordpress , d'abord en cours de construction du site le site a un Disallow :/ le fichier robots.txt , j'ai l'enlevé en commençant le référencement du site , mais en inspectant les pages je trouve que la balise meta robots en noindex , j'ai rentré sur le back office du site sur wrodpress plus pécisément sur le paramétre meta robots avancé j'ai trouvé toutes les pages en " valeur par défaut pour tout le site: aucun" et les autres attributs sont : "pas d'index pour l'image" , pas d'extrait , pas d'archive" . Ma question est qu'est ce que je peut faire pour rendre le meta robots="index,follow"

merci d'avance :)
 

Madrileño

Membre Honoré
Bonjour,

Vérifier les paramètres du site Internet, option à décocher : demander aux moteurs de recherche de ne pas indexer ce site.

Temps de réponse : 1 minute.
Cordialement.
 

Discussions similaires

Haut