Perte soudaine de positions sur un mot clé

EDS

Nouveau WRInaute
Bonjour à tous.

Tout d'abord, merci à ceux qui prendront du temps pour m'aider, car j'en ai vraiment besoin !

Le 12 octobre 2014 j'ai posté un sujet sur le forum de WebRankinfo afin de savoir pourquoi je n'arrivais pas à bien me positionner sur le mot clé elite dangerous (sujet en question : https://www.webrankinfo.com/forum/t/besoin-daide-et-de-reponses.176192/)

Depuis mon site a beaucoup évolué et s'est fait sa place sur Google ! Mon problème concerne uniquement l'index (aucun problème de référencement avec d'autres pages). Ce dernier était il y a encore quelques jours référencé en 4ème position avec le mot clé tant désiré, elite dangerous. Puis, du jour au lendemain tout bascule...

Je vous cite le message que j'ai rédigé sur le forum officiel de Google, car je n'ai pas eu de réponse là bas :

Bonjour ou bonsoir,

l'index de mon site, http://www.elitedangerous-station.fr/, qui était il y a une semaine encore (soit le 7 janvier) en 4ème position sur la 1ère page avec le mot clé elite dangerous, s'est retrouvé du jour au lendemain à la 7ème page des résultats de recherche (sur ce mot clé là uniquement). Avec d'autres mots clés, du genre elite dangerous fr, elite dangerous vaisseaux, elite dangerous tuto etc... aucun problème, je suis positionné en première place.

J'ai mis en ligne (le 4 janvier précisément) un Mediawiki (http://www.elitedangerous-station.fr/wiki), et j'ai omis d'ajouter certaines règles dans mon robot.txt, ce qui m'a valu un grand nombre de liens introuvables qui pointaient vers une erreur 404 (131 pour être exacte, le 5 janvier). Depuis, c'est corrigé. J'ai ajouté ce qu'il fallait dans mon robot.txt et fait les redirections 301 nécessaires. Quelques jours plus tard j'ai eu cette erreur (datée du 5 janvier) d'affichée sur le tableau de bord de mon site :

http://www.elitedangerous-station.fr/ :
Increase in not found errors 5 janv. 2015 Google detected a significant increase in the number of URLs that return a 404 (Page Not Found) error. Investigating these errors and fixing them where appropriate ensures that Google can successfully crawl your site's pages.

Est-ce la raison pour laquelle la page d'accueil (uniquement) de mon site a perdue autant de positions ? Pourquoi cette page alors que les liens morts ne concernent que le répertoire /wiki ? Qui au passage lui, est référencé en première page avec le mot clé elite dangerous wiki ou même encore wiki fr elite dangerous ?

J'en ai profité pour réduire la densité du mot clé elite dangerous sur la page d'accueil de mon site. En effet, après cette histoire, j'ai regardé par curiosité et je me suis rendu compte que son pourcentage d'utilisation était bien trop élevée (!!!) par rapport au contenu présent sur la page. Serait-ce là, la cause de la désindexation de cette page ?

Sinon question référencement, j'essaie de respecter toutes les règles imposées par Google, que ce soit au niveau du contenu des mes articles ou de l'architecture de mon site. Je surveille tous les jours le tableau de bord afin de corriger les erreurs potentielles. Pouvez-vous estimer le temps qu'il faudra à mon site avant de pouvoir retrouver sa position initiale ?

En pièce jointe, on peut voir dans les résultats de recherche que depuis le 10 janvier le nombre d'impressions remonte. De plus, aucune erreur que ce soit au niveau de l'exploration ou du sitemap.



Merci d'avance pour votre aide !

Cordialement,
Julien.

Source : https://productforums.google.com/forum/#!category-topic/webmaster-fr/c ... omekh3JFkc

Pièce jointe : https://15920651701830590070.google...PaHSJWAW5M2vmhFtiV4CrbLRUVFrZs6yXKwSYA3p8cwfY

Entre temps quelques messages se sont échangés, mais rien d'intéressant. Voici donc le dernier message que j'ai posté aujourd'hui 18 janvier 2015 :

Bonjour, c'est encore moi.

En consultant un sujet similaire à mon problème sur ce forum (https://productforums.google.com/forum/#!category-topic/webmaster-fr/c ... 0q9LRGcRJ4) j'ai fait la découverte de ce site : https://ahrefs.com

J'ai analysé mon site et voilà ce qui en ressort : https://ahrefs.com/site-explorer/overview/subdomains/?target=http%3A%2 ... tion.fr%2F (la courbe de mon "concurant" https://ahrefs.com/site-explorer/overview/subdomains/?target=http%3A%2 ... rous.fr%2F)

Est-ce que ma courbe d'évolution est "normale" ?

J'apprécierais vraiment que quelqu'un m'aide avec mon problème que je juge incompréhensible et non mérité !

Merci d'avance.

Cordialement,
Julien.

Merci d'avance pour votre aide !

Cordialement,
Julien
 

ybet

WRInaute accro
Deux derniers post sur le site:
1. Les prochaines mises à jour de XXX
2. XXX lance sa webradio !

Mettre des liens avec les mots clés d'une page vers d'autres pages n'est jamais bon ... Ca boost les pages qui reçoivent au détriment de la page de départ.

Et le problème: dès que tu descend sec (ca ressemble à du Pinguin), modifier ne change rien
 

EDS

Nouveau WRInaute
ybet, merci pour ta réponse.

Je ne pensais pas que cela aurait un impact négatif sur le site... le problème vient donc du trop gros pourcentage d'utilisation du mot clé "elite dangerous" sur cette page. Comment faire pour régler ce problème rapidement ? J'ai déjà réduit le pourcentage d'utilisation du mot clé "elite dangerous" à l'aide de ce site http://alyze.info/ en consultant la colonne "densité brute".

Comme tous les jours je regarde où en est le positionnement de mon site, voici le dernier résultat en image :

edb4990869.png


Peut-on se fier à cet outil ? Car je ne me vois pas en 5ème place pour ma part...

Merci d'avance pour ta réponse.
 

EDS

Nouveau WRInaute
Bonjour,

aujourd'hui tout est rentré dans l'ordre. Mon site a retrouvé sa position initiale (4ème place sur le mot clé elite dangerous), sans doute car j'ai agit très rapidement pour corriger le tir !

Voici les corrections que j'ai apportés, au cas où certains ce retrouveraient dans le même cas que moi un jour :

1. J'ai corrigé toutes les erreurs d'exploration qui sont apparues lors de la mise en place de mon wiki. Aujourd'hui elles n'apparaissent plus, et je n'en ai pas eu de nouvelles depuis. Dès qu'une erreur apparaît, je la corrige.

2. J'ai grandement réduit la densité du mot clé elite dangerous de ma page d'accueil (pour rappel, c'est uniquement cette page qui a perdue des positions).

3. J'ai changé les balises alt de toute ma bibliothèque d'images (près de 300 images), par d'autres textes. J'ai d'ailleurs de bons résultats avec le référencement de celles-ci dans Google Image (avant tout mes alt avant le mot clé elite dangerous)

4. J'ai désavoué des liens venant de 2 domaines différents. Pour un de ces deux domaines j'ai contacté l'administrateur qui avait placé le lien vers ma page d'accueil dans le footer de son site sans y ajouter un nofollow.

Cordialement,
EDS
 

Discussions similaires

Haut