Problème d'ffichage d'annimation flash sur firefox

abelazi

WRInaute impliqué
Bonjour,

J'ai installer une annimation flash sur mon site. elle s'affiche bien sur internet explorer par contre sur firefox il y a rien qui s'affiche.
Quoi faire pour qu'elle s'affiche sur firefox.


merci de m'aider. Bonne journée
 

jdrfrance

Nouveau WRInaute
Donne le lien ou au moins le code source de l'endroit ou tu as mit ton animation. Sans ça difficile de dire ou est ton erreur.
 

abelazi

WRInaute impliqué
voila le code :

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="500" height="120">
<param name="SRC" value="http://www.monsite.com/images/1/atelier_1.swf" /><param name="QUALITY" value="high" />
</object>
 

pmu-turfiste.com

WRInaute occasionnel
c'est étrange est tu sur de ne pas avoir bloqué le java ou un truc du genre dans tes options car moi ça passe avec mes animations.
 

pmu-turfiste.com

WRInaute occasionnel
Je ne sais pas trop, peut être que ton explorateur et en mode trop protègé, tu sais tu as une option de sécurité dans options internet éssais de le baisser un peu (niveau de sécurité)

sinon je ne vois pas trop
 

malvina14

WRInaute discret
Code:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="500" height="120">
<param name="SRC" value="http://www.monsite.com/images/1/atelier_1.swf" /><param name="QUALITY" value="high" />
 <embed src="http://www.monsite.com/images/1/atelier_1.swf" quality=high bgcolor=#FFCC00  width="500" height="120 align=""

 type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
            </embed> 
</object>
Voilà ça devrait aller mieux avec le embed
 

Discussions similaires

Haut