problème d'indexation très étrange

Discussion dans 'Référencement Google' créé par alex84, 26 Octobre 2017.

  1. alex84
    alex84 WRInaute impliqué
    Inscrit:
    6 Mars 2010
    Messages:
    745
    J'aime reçus:
    0
    bonjour à tous,
    je possède un site qui existe depuis plus de 10 ans, donc çà fait longtemps qu'il est indexé. mais depuis quelques semaines j'ai remarqué que la page d'accueil n'était plus indexé (avec la commande info). dans GWT quand je demande une indexation de la page elle réapparait dans les résultats puis disparait à nouveau au bout de quelques jours. si je redemande l'indexation elle réapparait puis disparait à nouveau et ainsi de suite.
    çà pourrait être du à quoi ?
     
  2. UsagiYojimbo
    UsagiYojimbo WRInaute accro
    Inscrit:
    23 Novembre 2005
    Messages:
    11 887
    J'aime reçus:
    74
    Sans url, impossible à dire. Entête robots noindex, meta robot noindex sur la home, robots.txt mal configué, canonical mal configurée, etc.
     
  3. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 105
    J'aime reçus:
    283
    Bonjour,

    +1 pour la présentation de l'URL du site Internet pour que la communauté d'entraide puisse vérifier.

    Vous pouvez aussi vérifier si vous avez fait des changements (un peu comme ici : sujet concernant une autre désindexation), si le site Internet est sur-optimisé ou pénalisable, etc. Il y a beaucoup de causes qui peuvent faire qu'une page d'accueil ne soit plus dans l'index du moteur de Google.

    Temps de réponse : 2 minutes.
    Cordialement.
     
  4. alex84
    alex84 WRInaute impliqué
    Inscrit:
    6 Mars 2010
    Messages:
    745
    J'aime reçus:
    0
    bonjour,
    non aucun soucis de ce genre, j'ai pas de fichier robot.txt ni de balise noindex.
    ce qui est très étrange c'est que c'est un vieux site qui était très bien référencé, je n'ai pas touché au site depuis des années , c'est un site qui a beaucoup de liens tous naturels, je n'ai jamais fais un seul lien moi même, il a même un lien sur un site .gouv.fr sans que je le demande.
    ce qui est étrange c'est que depuis cette histoire de désindexation, dans GWT pratiquement plus aucun des domaines faisant un lien vers mon site ne sont mentionnés, alors qu'ils existent toujours. avant dans GWT il indiquant environ 500 domaines faisant un liens vers mon sites, et bien que ces domaines et ces liens existent toujours, depuis cette histoire de désindexation GWT indique seulement 4 ou 5 domaines faisant un lien vers mon site. je trouve çà vraiment étrange. est-ce-que çà pourrait être le signe d'une pénalité ?
     
  5. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 105
    J'aime reçus:
    283
Chargement...
Similar Threads - problème indexation très Forum Date
Search Console Problème indexation très faible Crawl et indexation Google, sitemaps 19 Mai 2020
Probleme indexation site web Crawl et indexation Google, sitemaps 16 Novembre 2020
Problème d'indexation Google (pages non indexées) Crawl et indexation Google, sitemaps 7 Novembre 2020
Search Console Problème d'indexation sur la search console Problèmes de référencement spécifiques à vos sites 3 Novembre 2020
Problèmes d'indexations de Google Crawl et indexation Google, sitemaps 19 Octobre 2020
Problème d'indexation pour de nombreuses pages Débuter en référencement 10 Octobre 2020
Search Console Problème d'indexations de pages produits Crawl et indexation Google, sitemaps 30 Septembre 2020
Search Console Probleme redirection nom de domaine et indexation google Crawl et indexation Google, sitemaps 16 Septembre 2020
Problème indexation Google desktop/mobile Problèmes de référencement spécifiques à vos sites 3 Septembre 2020
Problème indexation page d'accueil incompatible mobile Crawl et indexation Google, sitemaps 19 Avril 2020