Problème installation forum punBB

Discussion dans 'Demandes d'avis et de conseils sur vos sites' créé par Newdealmusic, 20 Septembre 2006.

  1. Newdealmusic
    Newdealmusic Nouveau WRInaute
    Inscrit:
    20 Septembre 2006
    Messages:
    33
    J'aime reçus:
    0
    Salut a tous !

    Je viens d'installer un forum punBB sur mon site web, et j'ai un message d'erreur qui apparait quand j'essaye de le lancer :

    Unable to write configuration cache file to cache directory. Please make sure PHP has write access to the directory 'cache'.

    Le probleme c'est que le dossier 'cache' est protégé en écriture (CHMOD 755) et que je ne peux pas le modifier en CHMOD 777.

    Est ce que quelqu'un peut m'aider à résoudre ce problème assez embetant ???

    Merci

    Adresse du forum : www.newdealmusic.com/forum
     
  2. hebmaster
    hebmaster WRInaute impliqué
    Inscrit:
    22 Décembre 2005
    Messages:
    918
    J'aime reçus:
    0
    prk tu ne peux pas modifier le chmod du dossier cache ?
     
  3. Newdealmusic
    Newdealmusic Nouveau WRInaute
    Inscrit:
    20 Septembre 2006
    Messages:
    33
    J'aime reçus:
    0
    Je suis chez Aruba comme hébergeur, et il n'accepte pas les modifications de CHMOD. Par contre je dispose d'un dossier 'public' ou la les CHMOD sont ok en ecriture, mais ce dossier est a la racine du site et je ne sais pas ce qu'il faut que je modifie dans les codes du forum ...
     
  4. hebmaster
    hebmaster WRInaute impliqué
    Inscrit:
    22 Décembre 2005
    Messages:
    918
    J'aime reçus:
    0
    demande a ton hebergeur de le faire ...
    si non change d'hebergeur .a mon avis l'heberheur qui interdit le chmod n'est pas un bon hebergeur
     
  5. julisube
    julisube WRInaute discret
    Inscrit:
    26 Juin 2006
    Messages:
    205
    J'aime reçus:
    0
    +1
     
  6. pascal1973
    pascal1973 WRInaute impliqué
    Inscrit:
    24 Septembre 2005
    Messages:
    746
    J'aime reçus:
    0
    Salut comment tu à fais la procédure?

    Normalement sur le serveur : dans ton dossier clic droit - propriétés - puis attribuer chmod .... 8O
     
Chargement...
Similar Threads - Problème installation forum Forum Date
[Resolu]Probleme installation forum PHPBB Développement d'un site Web ou d'une appli mobile 11 Juillet 2008
Problème de redirection suite désinstallation amp Débuter en référencement 27 Septembre 2019
Problème installation Google analytics sur mon site Google Analytics 13 Octobre 2018
Problème installation Adwords AdWords 12 Avril 2017
Problème installation Osclass sur ftp Développement d'un site Web ou d'une appli mobile 31 Octobre 2013
Problème d'indexation suite à l'installation du plugin Wordpress SEO (Yoast) Crawl et indexation Google, sitemaps 23 Juillet 2013
probleme installation arfooo Débuter en référencement 22 Novembre 2012
problème avec l'installation de classifieds V.7.3 Développement d'un site Web ou d'une appli mobile 21 Décembre 2010
Probleme d'installation Gestionnaire publicitaire mod Phpbb Demandes d'avis et de conseils sur vos sites 18 Janvier 2010
problème installation EASYPHP 3 sur VISTA Administration d'un site Web 16 Janvier 2009
Problème installation phpBB3-SEO-Premod_V_3-0-4 Développement d'un site Web ou d'une appli mobile 5 Janvier 2009
Problème dans installation à distance de mon site (joomla) Développement d'un site Web ou d'une appli mobile 1 Juillet 2008
Problème installation magpierss Développement d'un site Web ou d'une appli mobile 13 Décembre 2007
Problème dans l'installation de ffmpeg-php Développement d'un site Web ou d'une appli mobile 16 Mars 2007
Résolu : probleme installation phpsurveyor chez ovh Développement d'un site Web ou d'une appli mobile 8 Février 2007
Problème d'installation de ajaxlinktracker Développement d'un site Web ou d'une appli mobile 2 Octobre 2006
[RESOLU] Problème url rewriting et d'installation serveur URL Rewriting et .htaccess 26 Juin 2006
Problème installation robotstast Crawl et indexation Google, sitemaps 17 Juin 2006
Problème installation phpbb Développement d'un site Web ou d'une appli mobile 30 Mai 2006
Microsoft [support] problème avec IE6 après réinstallation Le café de WebRankInfo 12 Août 2005