url rewriting wordpress sans repertoire

Triixx

WRInaute impliqué
Salut,
Je dirais plutôt que tu as simplement retiré la catégorie de ton article car Wordpress ne créer pas de dossier physique "actualités".

Sinon c'est que t'as modifié le mode de reecriture, je te laisse regarder dans ton administration, réglages, permaliens et cocher "structure personnalise" avec "/%category%/%postname%".

Édit :
Ah j'avais mal compris ! Du coup créer simplement une catégorie "actualités" et change les permaliens comme indiques ci dessus et ça devrait régler ton soucis.
 

meteo75

WRInaute discret
J'y ai pensé, mais du coup ca m'arrange d'avoir enlever le dossier dans l'url ... c'est beaucoup plus claire.
Sinon il existe pas de solution de redirection des articles ?
 

Triixx

WRInaute impliqué
Ah bah si, via le htaccess présent à la racine de ton site wordpress.

Sinon si tu te sens pas, la version Premium de Yoast SEO te permet de le faire (ou la version gratuite si tu as un nombre limité d'article)
 

Johanwri

WRInaute occasionnel
J'y ai pensé, mais du coup ca m'arrange d'avoir enlever le dossier dans l'url ... c'est beaucoup plus claire.
Sinon il existe pas de solution de redirection des articles ?

Si tu ne veux pas toucher au htaccess et que tu n'as pas Yoast Premium, installe le plugin Redirection
https://fr.wordpress.org/plugins/redirection/

(Dependant de ton besoin tu peux desactiver les logs dans les options, ca peut alourdir la BDD)
 

Discussions similaires

Haut