Vilain google veut pas suivre mes liens

yeca

WRInaute impliqué
Bonjour à tous
Je viens de mettre en place une nouvelle version de mon site, sous forme de blog.

Pas très compliqué, il est composé de deux pages : index.php regroupant les billets et commentaire.php qui affiche un billet à l'unité avec les commentaires.

Problème : google ne semble pas vouloir suivre les liens du type commentaire.php?news=25

J'ai pourtant bien fait exprès de pas mettre la variable id, l'url est pas trop compliquée. Je vois pas là.
ça se passe là : http://yeca.ultimteam.com/

Google est bel et bien passé sur le site (crawler11.googlebot.com)

Merci de votre aide
 

blman

WRInaute accro
ça fait combien de temps que ta nouvelle version est en ligne?

J'ai l'impression que Google est de plus en plus lent à indexer les pages. Mon nouveau a mis plus d'un mois à s'indexer (il y a une semaine d'ailleurs) alors qu'avant ça mettait 2 à 3 semaines maxi.
 

yeca

WRInaute impliqué
Le googlebot est déjà passé et il affiche déjà la page d'accueil, mais pas les pages commentaires.

Je m'en serais pas inquiété si la home était pas indexée.

De plus, le site existe depuis bien avant, et google passe relativement souvent sur le site.

L'url rewrinting, je connais, mais là je sais pas si ça me sera bien utile ?
 

mahefarivony

WRInaute accro
yeca a dit:
L'url rewrinting, je connais, mais là je sais pas si ça me sera bien utile ?

quelqu'un a écrit recemment :

"j'avais des pages en index.php?page=truc, google passait pas dessus.. j'ai changé en truc.htm et ils se sont retrouvés tres vite dans l'index"

hasard ? coincidence ? :wink:
 

mahefarivony

WRInaute accro
yeca a dit:
Le googlebot est déjà passé et il affiche déjà la page d'accueil, mais pas les pages commentaires.

Je m'en serais pas inquiété si la home était pas indexée.

j'ai lancé un nouveau site jeudi soir, la page d'accueil s'est retrouvé dans l'index 24 heures apres..

mais pour avoir un PR et pour voir le reste de mes pages dans l'index, je sais que je dois m'armer de beaucoup de patience .. l'expérience sans doute :wink:
 

yeca

WRInaute impliqué
Bon ben je vais faire alors.
Mais ça répond pas au mystère encore plus ubtil maintenant qu'il les indexe pas...
 

yeca

WRInaute impliqué
mahefarivony a dit:
yeca a dit:
Le googlebot est déjà passé et il affiche déjà la page d'accueil, mais pas les pages commentaires.

Je m'en serais pas inquiété si la home était pas indexée.

j'ai lancé un nouveau site jeudi soir, la page d'accueil s'est retrouvé dans l'index 24 heures apres..

mais pour avoir un PR et pour voir le reste de mes pages dans l'index, je sais que je dois m'armer de beaucoup de patience .. l'expérience sans doute :wink:

J'ai bien compris tout ça, mais le problème n'est pas qu'elles soient loin dans google mais qu'elles ne sont pas du tout indexées
 

mahefarivony

WRInaute accro
le bot passera quasiment tous les jours sur ta nouvelle page d'accueil..

pour les autres pages, comme cela a été dit et redit, ca prendra un peu plus de temps...
 

yeca

WRInaute impliqué
Ah ok, j'étais persuadé qu'une fois passé sur une page, si aucun problème se posait il suivait les liens.
Du coup, comme y'avait que la home d'indexée, je voyais pas où se situait le problème.
Hé bien merci, je vais pacienter alors.
 

mahefarivony

WRInaute accro
ceci étant, je suis d'accord pour dire que ca commence a faire un peu long.. sur certains forums (wmw pour ne pas le nommer), certains se sont aussi aperçus que l'on a dépassé les 6 semaines traditionnels :-(

mais bon, on patiente .. de toute facon, a part ca, je vois pas d'autre ce que l'on pourrait faire.. ah si, continuer a travailler son site (BL, contenu, etc.)
 

Discussions similaires

Haut