Désindexation soudaine : title trop similaires ?

triphop59182

WRInaute discret
Bonjour à tous,

J'ai un site sous Wordpress tout récent qui est passé de 200 pages indexées à seulement 2 pages !
L'adresse du site concerné est :

Les Google Webmaster Tools ne me retournent aucune erreur, mais je pense que mon l'inscription de mon site y est trop récente pour voir la raison de mon soucis.

J'ai d'abord pensé que vue l'indexation toute récente de mes pages, ça pouvait bouger, donc partir puis revenir avant d'être stable, mais cette hypothèse me semblait farfelue.

Après de nombreuses recherches, je pense connaitre la raison : mes pages n'ont pas de meta description, et des title trop similaires. Et elles n'ont (pas vraiment) de contenu textuel, à part une vidéo embed Youtube.

J'ai plusieurs catégories, qui sont des jeux dans un émission de radio. A part avec la date donc, je n'ai pas su différencier ces extraits vidéos. Ce qui donne des title de type :

PAGES DE LA CATEGORIE DU JEU N°1 :
- "Jeu numéro 1 du 12/02/2012 - Nom du site"
- "Jeu numéro 1 du 02/02/2012 - Nom du site"
- "Jeu numéro 1 du 13/02/2011 - Nom du site"

PAGES DE LA CATEGORIE DU JEU N°2 :
- "Jeu numéro 2 du 11/02/2011 - Nom du site"
- "Jeu numéro 2 du 14/05/2012 - Nom du site"
- "Jeu numéro 2 du 01/03/2012 - Nom du site"

Mais je me pose une question : Google ne m'a gardé indexées que deux pages, comme dit plus haut, qui sont la page d'accueil et une page interne du Jeu n°1. Mais pourquoi ne m'a t'il pas gardé une page interne de chaque catégorie/jeu ? Et pourquoi m'a t'il aussi désindexé mes pages (j'ai 5 pages bien distinctes en plus des articles similaires), aux title et contenus bien différents (exemple : Contactez-Nous, Qui Sommes-Nous, etc.).

Et surtout ma question principale : pensez-vous que ma désindexation soudaine (sur un site 100% clean, aucune technique douteuse) soit due à ce problème de title trop similaires ?

Si oui, l'ajout d'une balise meta description différente pour chaque article me permettra t'elle de palier à ce problème en laissant les titres inchangés, et si cela d'après vous ne suffira pas, comment rendre "uniques" des title de vidéos qu'il m'est difficile de différencier à part avec la date de l'extrait vidéo (pas de nom d'épisode par exemple).

Merci beaucoup pour vos conseils avisés !
Bonne journée à tous ;)

trip'
 

Madrileño

Membre Honoré
Bienvenue au forum.

Vous pouvez vous présenter :
https://www.webrankinfo.com/forum/t/forum-les-membres-qui-le-souhaitent-se-presentent.144221/ .

Il manque l'URL du site (tout public) pour que la communauté puisse vérifier.
Ce n'est pas clair aussi, vous dites que les pages sont désindexées ou en résultats complémentaires ?
Si le contenu des pages est identique cela est aussi normal d'avoir des problèmes d'indexation.

Vous pouvez aussi présenter vos avis en tant qu'utilisateur des sites :
https://www.webrankinfo.com/forum/f/demandes-davis-et-de-conseils-sur-vos-sites.36/ .
 

triphop59182

WRInaute discret
Merci pour cette réponse plus que rapide !

Je viens de passer me présenter : https://www.webrankinfo.com/forum/les-membres-qui-souhaitent-presentent-t14 ... l#p1380130
Pardonne-moi, j'étais sûr de l'avoir fait pas le passé mais ce n'était effectivement pas le cas :oops:

Il s'agit bien d'une désindexation. L'adresse du site concerné est :xxx (je viens de l'ajouter au tout premier post également)

(Les pages de catégories ne sont pas encore terminées)

Merci d'avance ;)

PS : Concernant le problème qui m'a amené à créer ce post, il peut être important de noter que beaucoup de pages ont un nom sous la forme JJ-MM-AAAA.php (exemple 12-02-2012.php).
 

triphop59182

WRInaute discret
Le site a une centaine d'articles, et je ne comprend pas en quoi un site "un peu vide" comme tu dis est plus sujet que les autres à une indexation parfaite, puis à une grosse désindexation deux jours plus tard...
 

UsagiYojimbo

WRInaute accro
Sur toutes les pages de catégorie que j'ai regardé, tu as une meta robots sur noindex,follow... Sachant que sur tes article tu n'a aucun contenu...
 

triphop59182

WRInaute discret
Merci d'avoir pris le temps de jeter un oeil à mon projet.

Les pages de catégories ne sont pas encore terminées et pas mal buguées pour le moment, mais je n'y vois pas de noindex, nofollow comme tu le souligne. Exemple : xxx

Les liens étant en binôme, j'ai en effet désactivé l'un des deux à chaque fois par un rel="nofollow", mais ne vois pas où j'ai bloqué le référencement complet de ces pages.
 

UsagiYojimbo

WRInaute accro
Tu n'as pas du regarder assez :

Code:
<!-- All in One SEO Pack 1.6.8 by Michael Torbert of Semper Fi Web Design[313,335] -->
<meta name="robots" content="noindex,follow" />
 

triphop59182

WRInaute discret
UsagiYojimbo a dit:
Tu n'as pas du regarder assez :

Code:
<!-- All in One SEO Pack 1.6.8 by Michael Torbert of Semper Fi Web Design[313,335] -->
<meta name="robots" content="noindex,follow" />
Oups tu as raison mea culpa, j'ai recherché le terme nofollow et pas noindex :oops:

Important pour moi de le savoir pour indexer les catégories à l'avenir donc merci beaucoup, bien que cela n'explique pas ma désindexation de toutes les pages internes de type articles (sauf une) et, plus étrange, des pages comme http://difool-skyrock.dp-stream.org/participer-radio-libre-difool ou http://difool-skyrock.dp-stream.org/ecouter-skyrock-live-direct qui ont un title bien distinct.

Mais lisez mon post juste avant, j'ai peut être trouvé la raison (et attend votre avis sur cette dernière hypothèse).
Thx :wink:
 

triphop59182

WRInaute discret
UsagiYojimbo a dit:
Je pense surtout que le vide sidéral de tes pages de contenu ne doit pas aider à leur indexation...
Vide sidéral oui j'avoue :lol:

Je vais poster un résumé pour chaque vidéo, on verra.
Mais cette histoire de référence au Sitemap d'un autre site, ça peut jouer ou carrément tout expliquer ?
 

triphop59182

WRInaute discret
UsagiYojimbo a dit:
Tu l'avais soumis via GWT ton sitemap ?
Oui j'ai fait référence à un bon sitemap.xml dans les GWT, mais à un mauvais sitemap.xml.gz dans mon robots.txt

Après dans mes GWT, je vois url soumises=119, dans l'index=en cours de traitement.
Donc ça va peut être se régler tout seul, je ne sais pas.

Edit à 18h37 : C'est bon ça revient ! 6 résultats indexés, et des pages internes aux titles similaires en plus. Donc c'était sûrement du à mon mauvais sitemap ;)
 

triphop59182

WRInaute discret
Mes URLs revenant peu à peu, je considère mon problème comme résolu.

Merci à tous ceux qui m'ont aidé (en soulevant notamment d'autres freins que je vais pouvoir lever), et grâce à qui du coup, par hasard, je suis tombé sur ce que je pense être la raison de mon problème :wink:

Bonne nuitée !

trip'
 

Discussions similaires

Haut